Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
8019 posts

Uber Geek
+1 received by user: 384

Trusted
Subscriber

  Reply # 96858 25-Nov-2007 17:52
Send private message

Retarded, there is clearly a firmware problem with the AM300.  It is passed the wrong subnet mask ip to the WRT when the default gateway is on a different subnet than the wan ip.  Other PPoA half bridge modems from different companies handle the situation fine.  It's probably just an oversight in the code.

... and no we can't use PPoE for because the network is PPoA.

Dynalink 1320's go for about $20 on trademe and work fine FYi



1340 posts

Uber Geek
+1 received by user: 159

Trusted

  Reply # 96859 25-Nov-2007 18:09
Send private message

Hmmm, yeah, the only problem with Dynalink modems are they're utter SH!TE!!! Connect speeds & stability are generally complete rubbish with those eh. Pretty much the same for DLink really.

 
 
 
 


80 posts

Master Geek


  Reply # 96876 25-Nov-2007 20:06
Send private message

Dynalinks are crap when they do routing.  The instant they're switched to half-bridge they're fantastic.  Mine holds my connection for weeks at a time.

20193 posts

Uber Geek
+1 received by user: 3787

Trusted
Subscriber

  Reply # 96884 25-Nov-2007 21:34
Send private message

Yeah, except when they are overheating themselves... - of cource they blame the reseting on the line conditions like the line could cause the OS on the router to crash.

Be aware with the dynalinks halfbridge that it fakes the gateway address so sometimes you find IPs that are similar to yours inaccessble since it would be on the local subnet.




Richard rich.ms

772 posts

Ultimate Geek
+1 received by user: 251

Trusted

  Reply # 97783 1-Dec-2007 12:30
Send private message

Just got a reply from Linksys. The issue has been handed to their software engineers.
I'll be told when they release a firmware update. Will keep you posted.



1340 posts

Uber Geek
+1 received by user: 159

Trusted

  Reply # 97932 2-Dec-2007 20:34
Send private message

Yeah, go the same e-mail... hopefully it won't take them too long!

8019 posts

Uber Geek
+1 received by user: 384

Trusted
Subscriber

  Reply # 98530 6-Dec-2007 12:44
Send private message

..and a little girl waits

12 posts

Geek


  Reply # 100487 17-Dec-2007 18:05
Send private message

--PARTIAL WORKAROUND--

We too have had issues with the subnet issued from the AM300.  Our *nix router has two wans, two AM300's in Half Bridge.  when both WAN NIC interfaces on the router got the same subnets everything stopped.

This "Partial"  workaround only applies to those who get static IP's untill new firmware.

--  Statically assign your WAN interface on your router with the /32 space (255.255.255.255) and leave the modem in half bridge mode.  The AM300 thinks the WAN interface has been DHCP'd.


772 posts

Ultimate Geek
+1 received by user: 251

Trusted

  Reply # 100664 18-Dec-2007 14:06
Send private message

I've just tried that but it doesn't seem to work unfortunately.
Linksys sure seem to have this problem on the back burner..

20 posts

Geek
+1 received by user: 2


Reply # 101321 21-Dec-2007 22:51
Send private message

Lorenceo: Linksys sure seem to have this problem on the back burner..


Seconded, I've tried contacting them numerous (5+) times. After a lengthy wait period the tech I talk to promises me that a senior technician or engineer will call me back about the problem and that they'll keep me posted on progress. I haven't recieved any calls or emails from them, except an email with the current 1.19.02 firmware attached that they tried to tell me was a beta firmware! I ran a checksum analysis on it, and had to prove to the tech I spoke to about it that the file I was sent was exactly the same as the current firmware.

I realised that the process might take a while, so I grabbed my overheated and mostly dead Dynalink RTA1320 and called Dynalink support. It was just under waranty, so I sent it away for repair and recieved a brand new unit 4 days later that's working perfectly.
Thumbs down Linksys, thumbs up Dynalink.

I'm starting to get annoyed with Linksys to the point where I'll ask for a full refund for the AM300 because it's not f***ing working propperly. Sorry to moan at you guys, I just hope someone with a bit of power at Linksys reads this thread and does something about it, but I'm not holding my breath.

Hawkes Bay
8477 posts

Uber Geek
+1 received by user: 4

Mod Emeritus
Trusted
Subscriber

  Reply # 109221 8-Feb-2008 08:01
Send private message

Resolved. See first post for link to solution.




Visit http://www.thecloud.net.nz for New Zealand based Hosted Exchange, Virtual Servers, Web Hosting, FTP Backup & more.
(1GB free FTP storage, or larger plans from $5.75)
 
 - Setup your own mailserver at home on Ubuntu Server - full step by step howto here.
 - Have you seen this: Nathan "KFC4LIFE" Dunn.


1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel unveils the 8th Gen Intel Core Processor family for desktop
Posted 25-Sep-2017 19:45


Chow brothers plan to invest NZ$100 million in technology
Posted 24-Sep-2017 16:24


Symantec protects data everywhere with Information Centric Security
Posted 21-Sep-2017 15:33


FUJIFILM introduces X-E3 mirrorless camera with wireless connectivity
Posted 18-Sep-2017 13:53


Vodafone announces new plans with bigger data bundles
Posted 15-Sep-2017 10:51


Skinny launches phone with support for te reo Maori
Posted 14-Sep-2017 08:39


If Vodafone dropping mail worries you, you’re doing online wrong
Posted 11-Sep-2017 13:54


Vodafone New Zealand deploy live 400 gigabit system
Posted 11-Sep-2017 11:07


OPPO camera phones now available at PB Tech
Posted 11-Sep-2017 09:56


Norton Wi-Fi Privacy — Easy, flawed VPN
Posted 11-Sep-2017 09:48


Lenovo reveals new ThinkPad A Series
Posted 8-Sep-2017 14:37


Huawei passes Apple for the first time to capture the second spot globally
Posted 8-Sep-2017 10:45


Vodafone initiative enhances te reo Maori pronunciation on Google Maps
Posted 8-Sep-2017 10:40


Voyager Internet expand local internet phone services company with Conversant acquisition
Posted 6-Sep-2017 18:27


NOW Expands in to Tauranga
Posted 5-Sep-2017 18:16



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.