Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2898 posts

Uber Geek

Trusted
Subscriber

#24205 17-Jul-2008 20:19
Send private message

I've been using isposure since it was opened to the public and it seems to be flawed.

A perfect example tonight is it reporting download speeds of 0.74mbps.
speedtest.net via the napier speedtest server reports 9006kb/s

Upload speeds reported at the same time via isposure reports 0.80mbps
speedtest.net via the napier speedtest server reports 1955kb/s

Which makes me wonder, where is the epitiro server based?  And why does the results seem to far off the mark?
I've emailed about this to their support team but are still to recieve a response.

Surely incorrect results like this skew results for the ISP's?


speedtest.net




Create new topic
Nate wants an iphone
3933 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  #148997 17-Jul-2008 20:46
Send private message

I've noticed similar trends here, on multiple broadband connections...




webhosting |New Zealand connectionsgeekzone IRC chat
Loose lips may sink ships - Be smart - Don't post internal/commercially sensitive or confidential information!


488 posts

Ultimate Geek


  #149026 17-Jul-2008 22:31
Send private message

I get a wierd problem on a server I rdp on to running it. It makes multiple tray-icons and it depends to seem related to the time between logins. If I leave it for a couple of days I literally have 20 tray icons for isposure




pɐǝɥ sıɥ uo ƃuıpuɐʇs

 
 
 
 


1290 posts

Uber Geek


  #149205 18-Jul-2008 16:50
Send private message

I log in and get a couple of tray icons, plus I can't stop it starting on startup though msconfig.




rm *


2483 posts

Uber Geek

Trusted

  #149213 18-Jul-2008 17:10
Send private message

Detruire: I log in and get a couple of tray icons, plus I can't stop it starting on startup though msconfig.

isposure also installs itself as a service. Goto Control Panel > Administrator Tools > Services, find the IsposureAgent service, right click and enter Properties, and select manually.

You can then start or stop the service at anytime you like. I personally like to make two shortcuts, one to start and one to stop:

net start IsposureAgent
and
net stop IsposureAgent




Find me on Twitter!

I posted 1, 2 x 10^3 times!

1290 posts

Uber Geek


#149230 18-Jul-2008 17:50
Send private message

manhinli: isposure also installs itself as a service.

Thanks for that, I'd never have though to look for it as a service. Foot in mouth




rm *


2083 posts

Uber Geek

Lifetime subscriber

  #151498 26-Jul-2008 03:24
Send private message

I'm going to uninstall it, as it seems to be useless with dymanic ip address's. When ip address changes it thinks logging in from different location and wants all data provided again, plus history is lost.



2898 posts

Uber Geek

Trusted
Subscriber

  #151499 26-Jul-2008 05:10
Send private message

Yes I did the same (uninstalled) and informed them of it's faults.

It seemed to always report less than 1mbps connection when the PC started up.. Of course this will skew any results they gather.

 
 
 
 


3342 posts

Uber Geek

Subscriber

  #151511 26-Jul-2008 08:33
Send private message

rugrat: I'm going to uninstall it, as it seems to be useless with dymanic ip address's. When ip address changes it thinks logging in from different location and wants all data provided again, plus history is lost.


I've been trying to compare 2 modems on the same line. I don't know if the ip address was changing with the changeover of modem but the history only seems to record at hourly intervals. Any other speed tests do seem to influence the ISP average for your exchange.

Has anyone had a reply from Epitero? They popped into the first few Geekzone threads and now seem very absent.

1054 posts

Uber Geek


  #151710 27-Jul-2008 06:44
Send private message

The website loads very slowly, some of the pages dont display properly. The tool itself reports slower speeds than if I use speedtest.net.

Actually my browser crashed when I first attempted to download the app.... Ahwell have uninstalled it. Looks like a waste of time to me..

3342 posts

Uber Geek

Subscriber

  #151716 27-Jul-2008 08:26
Send private message

Lurch: The tool itself reports slower speeds than if I use speedtest.net.


For this Telecom user the isposure tool reports the same speeds as Telecom's own speedtest so it's not as simple as isposure alone is broken. Speedtest.net also shows faster speeds.

1054 posts

Uber Geek


  #151779 27-Jul-2008 12:50
Send private message

Speedtest reports 8500 kb/s where isposure reports 4000 kb/s... If you are implying I'm with Telecom I'm not :-)

3342 posts

Uber Geek

Subscriber

  #151781 27-Jul-2008 13:04
Send private message

I'm not implying anything.

I've been trying to compare a D-Link 502T with a Thomson ST536 so I've been using isposure and Telecom's test. Both consistently give similar results, both show the much faster Thomson modem as having much lower throughput than the D-Link. Confusing the matter is Speedtest.net giving X2 better results for the Thomson. Now capped so further testing will have to wait.

3 posts

Wannabe Geek


#154451 5-Aug-2008 20:26
Send private message

RESPONSE FROM EPITIRO

Hi All; apologies for the delay in responding to your queries. With over 7500 agents now out there in NZ alone (our target was around 2100), we have been fairly busy ensuring there is enough bandwidth through APE and telco, not too many delays in establishing sessions, and trying to answer as many questions / comments as possible that come through the "contact us" function.

We can't comment on individual test results; there could be a range of reasons why your performance is as it is, but I can tell you what we actually test. The question that keeps getting asked is regarding the line speed test, so here are some basics to get the discussion started. 

 The line speed test is
- a TCP test
- run with multiple sessions until we max out the line's capacity
- to an endpoint server in NZ

This is a reasonably accurate line speed test; and it does cost us quite a bit to establish. Because of the NZ peering situation, we need to hire two pipes (APE and telco) and big at that (to ensure we don't measure contention elsewhere), and we also need to limit the amount of test sessions per second for the same reason. The enpoint server is placed in a maximised location in NZ, so we do not measure contention in the offshore Internet; just what your ISP is providing (notwithstanding some local vagaries).

A couple of other things;

- it's not really designed for commercial type use; it's a home user tool. However, we are working on a version for businesses.
- Manhinli is right - the best way to turn it off is via the control panel. The idea of stop/start shortcuts is bloody good. Nice one.
- There's a bug in IE that causes the occasional "grey box of death", when a result graph won't load. We've sweated blood reducing this to just a few cases now, but please let us know if it's still happening.
- Lurch: Give us a chance! Nothing is perfect first off. Not even Microsoft got it right first time.Wink 

- We're planning enhanced functionality down the track, including tests of your CPE, so please consider keeping it installed.
- Can I suggest responding through this thread with any issues, rather than through Isposure, as I will get queries through here faster. I'll do my best to get back to you, or get someone to get back to you, within 24 hours.
- Really appreciate the time you guys are taking to comment on this; I can guarantee you your feedback goes straight back to the Dev team.

Mike Cranna


3342 posts

Uber Geek

Subscriber

  #154497 5-Aug-2008 22:46
Send private message

Bung:
I've been trying to compare a D-Link 502T with a Thomson ST536 so I've been using isposure and Telecom's test. Both consistently give similar results, both show the much faster Thomson modem as having much lower throughput than the D-Link. Confusing the matter is Speedtest.net giving X2 better results for the Thomson. Now capped so further testing will have to wait.


Thomson problem fixed with a reset to factory specs, previously had let install CD run. Why this should result in any difference is anyone's guess. Now Isposure and Speedtest.net also give similar results.

Create new topic





Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

OPPO announces new flash charge technologies
Posted 16-Jul-2020 08:17


Soul Machines joins forces with the World Health Organization
Posted 13-Jul-2020 18:00


Chorus completes the build and commissioning of two new core Ethernet switches
Posted 8-Jul-2020 09:48


National Institute for Health Innovation develops treatment app for gambling
Posted 6-Jul-2020 16:25


Nokia 2.3 to be available in New Zealand
Posted 6-Jul-2020 12:30


Menulog change colours as parent company merges with Dutch food delivery service
Posted 2-Jul-2020 07:53


Techweek2020 goes digital to make it easier for Kiwis to connect and learn
Posted 2-Jul-2020 07:48


Catalyst Cloud launches new Solutions Hub to support their kiwi Partners and Customers
Posted 2-Jul-2020 07:44


Microsoft to help New Zealand job seekers acquire new digital skills needed for the COVID-19 economy
Posted 2-Jul-2020 07:41


Hewlett Packard Enterprise introduces new HPE GreenLake cloud services
Posted 24-Jun-2020 08:07


New cloud data protection services from Hewlett Packard Enterprise
Posted 24-Jun-2020 07:58


Hewlett Packard Enterprise unveils HPE Ezmeral, new software portfolio and brand
Posted 24-Jun-2020 07:10


Apple reveals new developer technologies to foster the next generation of apps
Posted 23-Jun-2020 15:30


Poly introduces solutions for Microsoft Teams Rooms
Posted 23-Jun-2020 15:14


Lenovo launches new ThinkPad P Series mobile workstations
Posted 23-Jun-2020 09:17



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.