Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




129 posts

Master Geek


# 39465 14-Aug-2009 12:42
Send private message

Hi there.
I have a WAG200G from linksys router modem. My address has been adsl2+ capable since June 2008 but I can't seem to be able to connect to the dsl link apart from under G.dmt. 
Would anyone be able to help me out with this? Could it be a problem with my modem or my connection?


Here are my line stats:






DSL Status:
Connected


DSL Modulation Mode:
G.dmt


DSL Path Mode:
Fast


Downstream Rate:
3296 kbps


Upstream Rate:
672 kbps


Downstream Margin:
11 db


Upstream Margin:
13 db


Downstream Line Attenuation:
37 db


Upstream Line Attenuation:
10.5 db


Downstream Transmit Power:
11 db


Upstream Transmit Power:
14 db






Any help would be kindly appreciated.


Thanks!

Create new topic
8033 posts

Uber Geek

Trusted

  # 246623 14-Aug-2009 15:34
Send private message

It's probably just the quality of your house wiring and phone line. Is it a old house? Do you have a master splitter installed where the line comes into the house or do you have ADSL filters on all your devices that aren't the modem (sky, phones, monitored alarm)?

Your downstream line attenuation look a bit high but not horrible and your downstream noise margin is a bit low but not terrible either.



129 posts

Master Geek


  # 246725 14-Aug-2009 17:33
Send private message

Mhm, I live in a newer apartment building in the Auckland CBD. We have had a master splitter installed.
Just called Telecom about it too. The guy on the phone told me I need a newer model modem router to run adsl2+ since I bought it in 2008 and the one's from 2008 had a lot of problems running with adsl2+ from Telecom. Not so sure about this.....Going to call them again later to see if I can get someone more helpful.

 
 
 
 


1819 posts

Uber Geek

Trusted

  # 246750 14-Aug-2009 19:10
Send private message

http://www.linksysbycisco.com/ANZ/en/support/WAG200G says it's adsl2+

This is strange as this week I heard of a person who had adsl2+ when change plans and now only connects on adsl1 modulation.

33 posts

Geek


  # 246781 14-Aug-2009 21:33
Send private message

OMG!

Finally somebody with the same problem with me lol!

I also have this problem - trust me, I'm pretty sure it's the gateway's problem.

I have done the following:

1) Performed isolation tests
2) Tried other modems (DSL-G604T and Vodafone's MT882) - both worked fine at ADSL2+ sync rates
3) Flashed the firmware to the newest version (1.01.09)
4) Reflashed the firmware
5) Reset the gateway to factory defaults

After about 2 months of looking into this issue, endless hours of googling and such, it seems like the gateway is able to sync on the ADSL2+ modulation just for a few days after each factory reset which is quite annoying.

My one can also sync at T1.413 though - yes, a very funny modulation to be able to sync on hehe.

But yeah, 2 weeks ago, I spent an hour on live support with a Linksys technician and they reached the verdict that my gateway is defective and they have provided me RMA - so this weekend I will take it back to the shop to get it replaced.

Just out of interest, how long have you had your gateway and what store did you buy it from? Oh, and what ISP?

Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35


Amazon Studios announces New Zealand as location for its upcoming series based on The Lord of the Rings
Posted 18-Sep-2019 17:24


The Warehouse chooses Elasticsearch service
Posted 18-Sep-2019 13:55


Voyager upgrades core network to 100Gbit
Posted 18-Sep-2019 13:52



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.