Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




394 posts

Ultimate Geek
+1 received by user: 49


Topic # 218016 22-Jul-2017 16:27
Send private message

Hi

 

 

 

I built by PC in 2011 based on a I5-2500K CPU and ASUS P8z68 VPro motherboard with 8 GB DDR3 memory.
I then later updated the graphic card to Geforce GT630 and OS to Win 10 64bit and the HDD to a SSD/HDD system.

 

 

 

Recently whenever the PC goes to sleep - it disconnects from the internet on awaking.
A system check says there is a issue with the ethernet driver, but after a reboot, the issue goes away.

I checked and theres been no driver updates for Win10.

 

 

 

Any thoughts? - I had thought it might be a motherboard fault.
In interim, I have turned off sleep function.

 

 

 

FYI - I really dont want to do a PC update as it still runs very well.
And I am resistant to changing the motherboard as the Socket 1155 is long obsolete.


Create new topic
303 posts

Ultimate Geek
+1 received by user: 25

Lifetime subscriber

  Reply # 1827155 22-Jul-2017 16:37
One person supports this post
Send private message

What is the NIC identified as under Device Manager? Did you update it via the motherboard manufacturer's website? If so, you could probably find a newer driver from whoever makes the NIC chipset.

 

 

 

You could try disabling the 'turn off this device to save power' option under the Power Management settings for the NIC (via Device Manager)


883 posts

Ultimate Geek
+1 received by user: 188

Trusted

  Reply # 1827159 22-Jul-2017 16:44
Send private message

OmniouS: You could try disabling the 'turn off this device to save power' option under the Power Management settings for the NIC (via Device Manager) 

 

Have to agree.

 





Please keep this GZ community vibrant by contributing in a constructive & respectful manner.


 
 
 
 




394 posts

Ultimate Geek
+1 received by user: 49


  Reply # 1827201 22-Jul-2017 17:39
Send private message

Thanks for prompt response.

 

FYI - I have already tried disabling that option but to no effect.
The only resolution so far is to disable sleep option.

 

 

 

I am now wondering if Microsoft update is installing its own driver net1ic64.inf for the MB's ethernet Intel(R) 82579V Gigabit Network Connection

 

I am looking at Intel the chipset provider to see if they have a driver

 

 

 

 

 

 

 

IcI:

 

OmniouS: You could try disabling the 'turn off this device to save power' option under the Power Management settings for the NIC (via Device Manager) 

 

Have to agree.

 

 


gzt

10523 posts

Uber Geek
+1 received by user: 1680


  Reply # 1827209 22-Jul-2017 17:49
Send private message

If it recently and is a driver update, then look for a rollback button on the driver properties in device manager. Finding the correct driver could also work.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.