Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




162 posts

Master Geek


# 60544 27-Apr-2010 20:31
Send private message

Hi,

Tonight I decided to try out my new DVD writer. I connected it to SATA 4. I also removed the old DVD ROM drive from the IDE cable, and changed the older DVD writer to IDE master. (on 2nd IDE channel)

I then tried to boot the system. First off, there was no POST beep, and nothing on the monitor. I pulled it apart, wiggled the add on cards and it then worked.

This time, the system would start loading windows, but after about 5 seconds, the system would reboot by itself. After the reboot, a menu asked to start windows normally, or to run start up repair (or something simalar). I tried the repair, and after a short time I got a BSOD. I didn't write it down this time, but it was something along the lines of IRQL conflict I think.

Then I tried the DVD writer on SATA 3, and it still wouldn't boot, it would reset itself again. I then unplugged the drive completely, and yet still no boot!! This time, the BSOD is saying PAGE_FAULT_IN_NONPAGED_AREA.

I have no idea what is going on, any help would be great!

System:
Asus M2N Motherboard
AMD 5200+ 64bit
2 x 1GB PC2 6400 RAM
IDE Add on Card
>Ch1 0 IDE Seagate HDD (Master)
>Ch2 0 IDE DVD-RW (Master)
SATA 1 Seagate HDD
SATA 2 Seagate HDD
SATA 3 Lite On 24x DVD-RW (currently unplugged)
Windows 7 Home 64bit
Add on card graphics (can't remember, I think it is a GeForce)

Sorry I can't remember size of the hard drives, or any more detail on anything else.

Create new topic
425 posts

Ultimate Geek
+1 received by user: 8


  # 323863 27-Apr-2010 20:35
Send private message

If I understand you correctly, when you unplugged the DVD writer completely, you still had the older DVD writer on an IDE channel?

Have you tried unplugging all IDE drives? If that works, check that you plugged all the IDE cables in the right way.

Michael



162 posts

Master Geek


  # 323870 27-Apr-2010 20:50
Send private message

Thanks Michael. I have unplugged all IDE drives, and no luck!

 
 
 
 


204 posts

Master Geek
+1 received by user: 5


  # 323890 27-Apr-2010 21:21
Send private message

cjmack: Thanks Michael. I have unplugged all IDE drives, and no luck!


Have you tried booting with just the primary HDD?

What is the SATA emulation mode in BIOS set to?

cheers




I would love to change the world, but they won't give me the source code

#BOFH



162 posts

Master Geek


  # 324342 28-Apr-2010 17:50
Send private message

I have just tried booting with just the main drive plugged in (SATA 1), and still nothing. I'm going to try and switch around the RAM and use 1 stick at a time, and see if that's the problem...



162 posts

Master Geek


  # 324343 28-Apr-2010 17:56
Send private message

Success!! The 1GB stick in DIMM 2 was removed, and it booted. Of course a bit slower than normal, but it worked. Will now start plugging things back in. I shall keep you posted!!



162 posts

Master Geek


  # 324356 28-Apr-2010 18:25
Send private message

Ok, so I now have everything plugged in and working. Running windows 7 with all of my apps installed is sooooo slow with 1GB of RAM. I would say it's probably less than 1/3 of the previous speed!

I was inteneding on upgrading RAM shortly, so no biggie. I just guess it will happen sooner than expected!!

Thanks for your help guys. :-)

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Huawei's scholarship programme showcases international business to Kiwi undergrads
Posted 22-Jul-2019 17:53


Spark Sport launches across a range of new devices
Posted 22-Jul-2019 13:19


Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.