Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




33 posts

Geek


# 15955 18-Sep-2007 01:31
Send private message

So heres the story, my friends laptop hdd just died, so we got a new one, installed xp pro sp2. Went to her house, downloaded drivers for the video, sound and network on my laptop and installed it all on hers, using her lan connection. The lan worked fine on my laptop, plug it in and go, all auto assigned ip etc thanks to dhcp.
Now when i plug in her laptop to the lan it doesnt asign an ip....

I tried manually configuring the ip, dns etc etc and got a connection but no outgoing connection to the net, couldnt ping anything nor connect using IE or firefox, checked all settings against my laptop which was working fine and still nothing. tried to flush dns n anything else i  could think of using ipconfig but nothing worked......

Doing my head in completely, im wondering if i installed the wrong driver version or something, her laptop is a Dell Inspiron 1100, before this it was working on this network with no problems.

Is it possible that the driver i got isnt the correct one, but still actually works with the hardware but is causing these problems....its the only thing i can think of...

any suggestions or help is much appreciated.

Create new topic

kdn

198 posts

Master Geek
+1 received by user: 6


  # 87027 18-Sep-2007 15:17
Send private message

is there any firewalls running on it? try disable them all and see if you get a DHCP address then. Manually setting the ip should work as a second resort just sounds like you either didn't set the default gateway or you didn't set the dns servers..

do a ipconfig /all on your pc to get all the correct details and stick it on the laptop

if that still doesn't let you connect to the net, do a "route print" from a cmd and show the results.. could be some funky persistent route in there that you need to get rid of.

just a side note.. dont use network setup wizard it screws all the settings and the settings of other windows boxes on that lan!

Flamer.

112 posts

Master Geek


  # 87033 18-Sep-2007 15:50
Send private message

I had somthing similiar happen.  I renewed the IP address on the laptop (ipconfig/release then ipconfig/renew) and I could ping the laptop from the pc the router was plugged into, but could not ping the pc from the laptop.  Turned out that the firewall was not allowing connections.  Try dissbling the firewall and see if this helps.

 
 
 
 


240 posts

Master Geek
+1 received by user: 8


  # 87054 18-Sep-2007 17:31
Send private message

Check that DHCP is working correctly
 - Renew IP address, make sure its within range
 - Ping another computer on the network
 - Ping back to laptop from other computer
 - Ping clear.net.nz (if this works your sweet)
If this all works, you should be doing well, and the internet should be within reach.

If you are unable to renew the IP, try whats been suggested and disable the Windows Firewall.  But this should not be a problem as you have requested the IP address.

Finally, if all this fails.  Enter IP address in manually, go into advanced settings for TCP/IP, and add the DNS IP(Router) to the WINS list.  This used to get me sometimes on Win2k.  Doesn't hurt to try on XP-SP2.



33 posts

Geek


  # 87110 19-Sep-2007 01:38
Send private message

well who knows, i unistalled the driver, reinstalled it clean and rebooted......worked, buggered if i know why it didnt first time.....but its going now

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32


Epson launches new 4K Pro-UHD projector technology
Posted 1-Jun-2019 15:26


Lenovo and Qualcomm unveil first 5G PC called Project Limitless
Posted 28-May-2019 20:23


Intel introduces new 10th Gen Intel Core Processors and Project Athena
Posted 28-May-2019 19:28



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.