Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




6434 posts

Uber Geek


#164347 6-Feb-2015 11:28
Send private message

having some problems with my wifi.  

Modem/router is Netcomm NF4V.  Has been working fine for about a year.

 

  • any devices connected via wifi seem to have no connection (tested ipad and iphone)
  • wifi signal on those devices shows as strong, but no browsing or any internet related things work.  (turning wifi off, LTE works fine, turning wifi back on, nothing works)
  • PC connected by ethernet to my modem works just fine,  so I'm pretty sure it's not my broadband connection
  • restarting the modem seemed to fix it, but it's happened twice in a few days, so it's quite annoying.
  • I'm the only one in the house who mucks around with the internet, and I haven't made any tweaks in a long time, so I don't think it's anything I've done by accident


any ideas?  Is my router just on it's way out?

Create new topic
BDFL - Memuneh
65591 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #1232139 6-Feb-2015 11:32
Send private message

Nothing new around causing interference? Walls, microwave ovens, cordless phones? New APs from neighbours? Tried different channels?




Stu

Hammered
5349 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #1232151 6-Feb-2015 11:35
Send private message

How many devices connected via wireless when everyone is home?

Perhaps try doing a reset on the modem and set it back up, but with a different SSID for wifi. Then try it with just one of your devices. If that works, try changing the wireless settings back to what you had before and see if the problems come back.




Keep calm, and carry on posting.

 

 

 

Click to see full size Click to see full size


 
 
 
 


BDFL - Memuneh
65591 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber



6434 posts

Uber Geek


  #1232153 6-Feb-2015 11:36
Send private message

freitasm: Nothing new around causing interference? Walls, microwave ovens, cordless phones? New APs from neighbours? Tried different channels?


nothing new like that.  have a reasonable size section, so can only ever see 2-3 APs at most (and haven't seen any new ones).  I'll try changing channels next time it happens.

Stu

Hammered
5349 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #1232157 6-Feb-2015 11:53
Send private message

I have a client with an ISP supplied and maintained NF4V and they have a similar issue. Turns out all the staff had the password and are streaming music through their phones all day! Browsing and email from devices connected via wireless becomes impossible. 13 devices connected at one point. The boss is happy for them to do this. We can't do much with the NF4V as the provider has it locked out and changes are made remotely by them. Going to leave the staff with the built in wifi and we're adding an Access Point for the boss and a couple of others to use for laptops and their phones.




Keep calm, and carry on posting.

 

 

 

Click to see full size Click to see full size


835 posts

Ultimate Geek

Trusted

  #1232166 6-Feb-2015 12:06
Send private message

NonprayingMantis: having some problems with my wifi.  

Modem/router is Netcomm NF4V.  Has been working fine for about a year.

 

  • any devices connected via wifi seem to have no connection (tested ipad and iphone)
  • wifi signal on those devices shows as strong, but no browsing or any internet related things work.  (turning wifi off, LTE works fine, turning wifi back on, nothing works)
  • PC connected by ethernet to my modem works just fine,  so I'm pretty sure it's not my broadband connection
  • restarting the modem seemed to fix it, but it's happened twice in a few days, so it's quite annoying.
  • I'm the only one in the house who mucks around with the internet, and I haven't made any tweaks in a long time, so I don't think it's anything I've done by accident


any ideas?  Is my router just on it's way out?


Any chance you can test a non-fruity device?  I have seen a similar symptom on iPhones and iPods on a Huawei when you try and configure it for static routes, but it was impossible to diagnose what was happening on the Apple iOS side.

Stu

Hammered
5349 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #1232169 6-Feb-2015 12:10
Send private message

Glassboy:  but it was impossible to diagnose what was happening on the Apple iOS side.


Is it ever!




Keep calm, and carry on posting.

 

 

 

Click to see full size Click to see full size


 
 
 
 


3885 posts

Uber Geek

Subscriber

  #1232235 6-Feb-2015 15:33

Glassboy:
NonprayingMantis: having some problems with my wifi.  

Modem/router is Netcomm NF4V.  Has been working fine for about a year.

 

  • any devices connected via wifi seem to have no connection (tested ipad and iphone)
  • wifi signal on those devices shows as strong, but no browsing or any internet related things work.  (turning wifi off, LTE works fine, turning wifi back on, nothing works)
  • PC connected by ethernet to my modem works just fine,  so I'm pretty sure it's not my broadband connection
  • restarting the modem seemed to fix it, but it's happened twice in a few days, so it's quite annoying.
  • I'm the only one in the house who mucks around with the internet, and I haven't made any tweaks in a long time, so I don't think it's anything I've done by accident


any ideas?  Is my router just on it's way out?


Any chance you can test a non-fruity device?  I have seen a similar symptom on iPhones and iPods on a Huawei when you try and configure it for static routes, but it was impossible to diagnose what was happening on the Apple iOS side.


Supposedly Apple devices don't fully comply with Wifi Alliance standards. So the above is not a surprise. (Apple trying to get you to buy their Air port router)

To O.P.
Do some testing using android devices. Also because there are good free Wifi analyser Apps on Android.







6434 posts

Uber Geek


  #1232260 6-Feb-2015 17:06
Send private message

Glassboy:
NonprayingMantis: having some problems with my wifi.  

Modem/router is Netcomm NF4V.  Has been working fine for about a year.



  • any devices connected via wifi seem to have no connection (tested ipad and iphone)

  • wifi signal on those devices shows as strong, but no browsing or any internet related things work.  (turning wifi off, LTE works fine, turning wifi back on, nothing works)

  • PC connected by ethernet to my modem works just fine,  so I'm pretty sure it's not my broadband connection

  • restarting the modem seemed to fix it, but it's happened twice in a few days, so it's quite annoying.

  • I'm the only one in the house who mucks around with the internet, and I haven't made any tweaks in a long time, so I don't think it's anything I've done by accident




any ideas?  Is my router just on it's way out?


Any chance you can test a non-fruity device?  I have seen a similar symptom on iPhones and iPods on a Huawei when you try and configure it for static routes, but it was impossible to diagnose what was happening on the Apple iOS side.


Good thinking. It's all working now, but next time it happens I'll try a couple of other devices to see what happens.

Cheers

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Withings launches three new devices to help monitor heart health from home
Posted 13-Feb-2020 20:05


Auckland start-up Yourcar matches new car buyers with dealerships
Posted 13-Feb-2020 18:05


School gardens go high tech to teach kids the importance of technology
Posted 13-Feb-2020 11:10


Malwarebytes finds Mac threats outpace Windows for the first time
Posted 13-Feb-2020 08:01


Amazon launches Echo Show 8 in Australia and New Zealand
Posted 8-Feb-2020 20:36


Vodafone New Zealand starts two year partnership with LetsPlay.Live
Posted 28-Jan-2020 11:24


Ring launches indoor-only security camera
Posted 23-Jan-2020 17:26


New report findings will help schools implement the digital technologies curriculum content
Posted 23-Jan-2020 17:25


N4L to upgrade & support wireless internet inside schools
Posted 23-Jan-2020 17:22


Netflix releases 21 Studio Ghibli works
Posted 22-Jan-2020 11:42


Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30


JBL launches headphones range designed for gaming
Posted 13-Jan-2020 09:59


Withings introduces ScanWatch wearable combining ECG and sleep apnea detection
Posted 9-Jan-2020 18:34


NZ Police releases public app
Posted 8-Jan-2020 11:43



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.