Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1846 posts

Uber Geek


# 198141 28-Jun-2016 09:29
Send private message

I've been trying to get port forwarding to work on my Vodafone supplied TC7210d cable modem but for the life of me can't get it working.

 

I followed my nose and got things set the way I wanted but no luck there. Then I looked around at guides, and they all matched what I had done. I removed them all anyway, and tried again following this guide, but still no luck.

 

Online port checker tools show all the ports as being closed, which is confirmed when I try and access the service.

 

I have (for example) 192.168.1.20:1883 on my local network and I map it to the external port 38. But all I get is connection failed.

 

Am I missing something completely obvious? Do I need to play with the firewall, too? I'm sure my last modem was as simple as pie to get this working.


Create new topic
1978 posts

Uber Geek


  # 1581729 28-Jun-2016 10:04
One person supports this post
Send private message

"Am I missing something completely obvious?"

 

Yes. Some ISP supplied routers have issues with port forwarding. Its been like that since forever .
Some ports may forward, others wont . Just the way it is with some of these.
With some ISP routers , Even a DMZ wont forward all ports(from experience) . I guess its because of the custom Firmware ISPs use (?)

 


Simple fix, buy another. It will just work.
smile

 

 




1846 posts

Uber Geek


  # 1581768 28-Jun-2016 10:33
Send private message

With the vodafone cable network you cannot just buy another. You have to use the supplied modem. I guess i'll try some other ports and see what happens. Ideally I don't want a machine in a DMZ, but wonder if I can setup a Pi to sit in the DMZ and forward ports itself. Google here I come.


 
 
 
 


467 posts

Ultimate Geek


  # 1581830 28-Jun-2016 12:15
Send private message

As above it's usually the ISP router that is at fault but what I do to test is use a local utility to port scan my local host(s) and confirm that I can see the port open from within my lan, if that doesn't work then you usually have a firewall issue on the local host.

 

Once that's sorted then I setup the port forwarding and use one of the online port forwards to confirm that it's working okay.

 

 

 

Matt.




1846 posts

Uber Geek


  # 1582376 28-Jun-2016 22:13
Send private message

FYI - I have it working with the firewall set to Low as any settings higher than that start to restrict the available ports that can be opened.

 

For good measure I also added both my remote machines mac addresses to the trusted list, but i'm not sure if this is required to get the ports to open nicely.


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Ring launches indoor-only security camera
Posted 23-Jan-2020 17:26


New report findings will help schools implement the digital technologies curriculum content
Posted 23-Jan-2020 17:25


N4L to upgrade & support wireless internet inside schools
Posted 23-Jan-2020 17:22


Netflix releases 21 Studio Ghibli works
Posted 22-Jan-2020 11:42


Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30


JBL launches headphones range designed for gaming
Posted 13-Jan-2020 09:59


Withings introduces ScanWatch wearable combining ECG and sleep apnea detection
Posted 9-Jan-2020 18:34


NZ Police releases public app
Posted 8-Jan-2020 11:43


Suunto 7 combine sports and smart features on new smartwatch generation
Posted 7-Jan-2020 16:06


Intel brings innovation with technology spanning the cloud, network, edge and PC
Posted 7-Jan-2020 15:54


AMD announces high performance desktop and ultrathin laptop processors
Posted 7-Jan-2020 15:42


AMD unveils four new desktop and mobile GPUs including AMD Radeon RX 5600
Posted 7-Jan-2020 15:32


Consolidation in video streaming market with Spark selling Lightbox to Sky
Posted 19-Dec-2019 09:09


Intel introduces cryogenic control chip to enable quantum computers
Posted 10-Dec-2019 21:32



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.