Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | ... | 42
4565 posts

Uber Geek

Trusted

  # 1725682 24-Feb-2017 14:02
Send private message quote this post

Earbanean:

 

Why is it with the ERL, when I sh into the router, there are some files (a lot) that I can't modify or delete, which I could on my old Gargoyle router?  e.g. even the dnsmasq file downloaded from dns4me.  I've tried chmod -x but it won't let me do that.  Are there some permission settings or something that I'm missing?

 

 

 

 

Oh you've moved from gargoyle as well.  Is the ERL like the USG in that in the /etc/dnsmasq.d file you just load a .conf file and that is used?  If so I've got a script that may also work for you that just downloads the dns4me dnsmasq file to a temp location, checks it's newer that a stored one in /etc/dnsmasq.d and if so copies it over and reloads dnsmasq.

 

 





Previously known as psycik

OpenHAB: Gigabyte AMD A8 BrixOpenHAB with Aeotech ZWave Controller, Raspberry PI, Wemos D1 Mini, Zwave, Xiaomi Humidity and Temperature sensors and Bluetooth LE Sensors
Media:Chromecast v2, ATV4, Roku3, HDHomeRun Dual
Windows 10
Host (Plex Server/Crashplan): 2x2TB, 2x3TB, 1x4TB using DriveBender, Samsung 850 evo 512 GB SSD, Hyper-V Server with 1xW10, 1xW2k8, 2xUbuntu 16.04 LTS, Crashplan, NextPVR channel for Plex,NextPVR Metadata Agent and Scanner for Plex




Mr Snotty
8915 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  # 1725685 24-Feb-2017 14:14
Send private message quote this post

Earbanean:

 

Why is it with the ERL, when I sh into the router, there are some files (a lot) that I can't modify or delete, which I could on my old Gargoyle router?  e.g. even the dnsmasq file downloaded from dns4me.  I've tried chmod -x but it won't let me do that.  Are there some permission settings or something that I'm missing?

 

sudo -s is what you should be using however you should never need to use it.





 
 
 
 


342 posts

Ultimate Geek


  # 1726860 27-Feb-2017 09:16
Send private message quote this post

davidcole:

 

Oh you've moved from gargoyle as well.  Is the ERL like the USG in that in the /etc/dnsmasq.d file you just load a .conf file and that is used?  If so I've got a script that may also work for you that just downloads the dns4me dnsmasq file to a temp location, checks it's newer that a stored one in /etc/dnsmasq.d and if so copies it over and reloads dnsmasq.

 

 

Yep, I upgraded to the ERL a couple of months ago, in preparation for coming fibre.  Also, allows me to repurpose my Netgear router as a wireless bridge to a stereo in our kitchen, which I'm about to do.  Thanks, but I've already got a script etc setup and working perfectly for dns4me on it.  

 

 


342 posts

Ultimate Geek


  # 1726875 27-Feb-2017 09:25
Send private message quote this post

michaelmurfy:

 

sudo -s is what you should be using however you should never need to use it.

 

 

Great, thanks for that.  I probably won't ever need it.  It was just I went to manually change the downloaded dns4me dnsmasq file, to check the crontab and script with diff, wget etc were all working as expected.  But I couldn't manually modify it, as I could with Gargoyle.


605 posts

Ultimate Geek

Lifetime subscriber

  # 1727251 27-Feb-2017 16:44
Send private message quote this post

I will soon be able to get Fibre at home and have already arranged to switch to Bigpipe (VDSL)

 

This Edgerouter Guide looks fairly simple but I am still a little nervous.

 

Am I correct in summarising the steps:-

 

  • Update Firmware
  • Select Wizards
  • WAN+2LAN2 wizard

Internet Connection Type: DHCP
VLAN ID is 10.
Enable the default firewall.
Do not tick Bridging - this will severely hinder the performance of the Edgerouter.

 

Also, one more question - if this summary is correct, can I plug it into a friend's ONT connected to Orcon to test it, or are their settings different?





Rob

605 posts

Ultimate Geek

Lifetime subscriber

  # 1727549 28-Feb-2017 10:49
Send private message quote this post

Oops. I copied and pasted the wrong section.

 

For BigPipe, I understand that I should set up as follows:-

 

For UFB / VDSL / ADSL PPPoE:

 

Internet Connection Type: PPPoE (enter your ISP provided account name + password. BigPipe + Spark has to be anything but blank for both)
VLAN: If you're on BigPipe, then keep this unticked.
Enable the default firewall.
Do not tick Bridging

 

I believe those settings will get me connected then I can change other settings as required.





Rob



Mr Snotty
8915 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  # 1727576 28-Feb-2017 11:22
Send private message quote this post

The Edgerouter will not do VDSL on its own. There is no real reason to be nervous :)

 

BigPipe: PPPoE without VLAN.

 

You won't be able to test this on an Orcon connection as they don't use port based auth with PPPoE.





 
 
 
 


605 posts

Ultimate Geek

Lifetime subscriber

  # 1727601 28-Feb-2017 12:04
Send private message quote this post

Thanks.

 

I will need to connect to BigPipe VDSL until Fibre is available (will be soon, Enable said probably another 4 weeks) so I am now considering that it might be better to get a NetComm NF8AC.

 

Do you know if I will be able to set up my current NetComm NF4V (with Orcon firmware) for Bigpipe VDSL until UFB is available (Orcon want their modem back)? The Bigpipe guides are very clear but I wondered if the Orcon Firmware would restrict it to their settings.

 

I respect your advice (that the Edgerouter is your favourite).

 

Would anyone be able to post ERL screenshots for LAN IP address, Port forwarding and DHCP range and reservations? (They are the main requirements I have)





Rob

87 posts

Master Geek


# 1759994 10-Apr-2017 08:12
Send private message quote this post

Has anyone got IPv6 with dnsmasq to work or is it even possible on the current firmware?

 

Currently if I enable IPv6 then all my IPv6 compatible clients (laptop, phone, etc...) go straight to my ISP's DNS servers (bypasses the dnsmasq setup with all my configurations) 

 

 


980 posts

Ultimate Geek

Trusted

  # 1759996 10-Apr-2017 08:31
Send private message quote this post

BlackHand:

 

Has anyone got IPv6 with dnsmasq to work or is it even possible on the current firmware?

 

Currently if I enable IPv6 then all my IPv6 compatible clients (laptop, phone, etc...) go straight to my ISP's DNS servers (bypasses the dnsmasq setup with all my configurations) 

 

 

 

V6 DHCP server running? Can only use this if you have a range of v6 IPs. like a /56 or /60.

 

I got my Edgerouter PoE running on vodafone yesterday. DHCP and Vlan 10 were the only options needed. It has 2 networks by default. eth0 and eth1 for one LAN, and eth2, eth3, eth4 for another network. I ran some AC lites off it, Yep working great. Unforunately I couldn't get a vodafone sip line working behind it, but it wasn't too hard to get running. 

 

 


87 posts

Master Geek


  # 1760002 10-Apr-2017 08:54
Send private message quote this post

darylblake:

 

V6 DHCP server running? Can only use this if you have a range of v6 IPs. like a /56 or /60.

 

I got my Edgerouter PoE running on vodafone yesterday. DHCP and Vlan 10 were the only options needed. It has 2 networks by default. eth0 and eth1 for one LAN, and eth2, eth3, eth4 for another network. I ran some AC lites off it, Yep working great. Unforunately I couldn't get a vodafone sip line working behind it, but it wasn't too hard to get running.  

 

 

 

 

I'm using dnsmasq as the the DHCP server (which is the main issue), so not sure if they have an IPv6 option - doesn't look like it (busy trawling through the ubnt forums as well)

 

 


5 posts

Wannabe Geek


  # 1760364 10-Apr-2017 17:34
Send private message quote this post

Can you use the Vodafone supplied HG659 to put in bridge mod, as I'm keen on an Edgerouter and UniFi AP AC HD 4x4 setup, and sick and tired of rebooting the UFB supplied HG659 and the poor signal. 

 

 

342 posts

Ultimate Geek


  # 1772416 29-Apr-2017 13:11
Send private message quote this post

Welp - I'm now having a bad time.

 

edgerouter poe - about 5 months old.

 

It seems that my Switch0 interface no longer works.

 

About a month ago, it seemed like the router died.

 

I had to do a factory reset to bring it back, then it came back for about 24 hours.

 

I temporarily went back to my old router.

 

With some time off recently I did some digging.

 

After resetting the router back to factory, and running the start of the guide from the start of this post:

 

Eth0 & eth1 perform as expected - DHCP works, connects to internet etc.

 

Swtich0 (no matter which Ethernet port) no assigned ip address.

 

Set a static one in the 192.168.2.x rage - still can't access any services or even see the router.

 

Here is my backup config file: https://1drv.ms/u/s!Arwsf3x0YKE4jcs-dCh1vTC57vrMiw 

 

Am I doing something wrong? I certainly hope so as I don't want to have to go through the whole return/exchange process.

 

 

 

 


9 posts

Wannabe Geek


  # 1777587 8-May-2017 11:10
Send private message quote this post

So I've just bought an ERL, updated it to 1.9.1, will hopefully set it up completely tonight.

 

Spark vdsl > HG659 > ERL

 

My Q is, when I bridge the HG659 in "Link Information" it has

 

Enable vlan: ticked

 

vlan ID: 10

 

802.1p: 0

 

Do I leave those vlan settings as is and replicate that in the ERL - PPPoE on the WAN?

 

My confusion come from the Spark page about bridging the HG659 saying to turn off vlan in third party router ...

 

I'm using the basic setup wizard with eth0 being the wan, default firewall enabled, so to get an ISP IP into the ERL am I missing anything?

 

Thanks.

 

 


3 posts

Wannabe Geek


  # 1778101 8-May-2017 21:11
Send private message quote this post

Hi am a newbie needing some desperate help.
Got an ERL and updated the firmware.
Provider Vodafone Fibre + Landline through the HG659 + Sky over IP.

Tried the tutorial with the ERL directly to the ONT.
Got linked to the internet but the Sky box didn't like being plugged in to the switch through the ERL got no image bit I think it picked up the Guide or may have had it stored?
And of course no Landline.

Next tried the ERL to the HG659 as per the tutorial but got no internet.

Re-configured the ERL without VLAN 10 and now have an internet link.

Also configured PPTP VPN. Setup as per a YouTube tutorial by Willie Howe.
Followed the CLI commands and then setup Firewall rule for Port 1723 and gre protocol.

Can't link through to the ERL through VPN.
Anything I may be missing?
Is this because the ERL is sitting behind the HG659.

Any help will be much appreciated.

Thanks in advance.

Andrew



1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | ... | 42
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41


Spark 5G live on Auckland Harbour for Emirates Team New Zealand
Posted 4-Nov-2019 17:30


BNZ and Vodafone partner to boost NZ Tech for SME
Posted 31-Oct-2019 17:14


Nokia 7.2 available in New Zealand
Posted 31-Oct-2019 16:24


2talk launches Microsoft Teams Direct Routing product
Posted 29-Oct-2019 10:35


New Breast Cancer Foundation app puts power in Kiwi women's hands
Posted 25-Oct-2019 16:13


OPPO Reno2 Series lands, alongside hybrid noise-cancelling Wireless Headphones
Posted 24-Oct-2019 15:32


Waikato Data Scientists awarded $13 million from the Government
Posted 24-Oct-2019 15:27


D-Link launches Wave 2 Unified Access Points
Posted 24-Oct-2019 15:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.