Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




259 posts

Ultimate Geek
+1 received by user: 21


Topic # 239439 17-Jul-2018 16:54
Send private message

So i decided seeing as the Asus DSL-AC68U was 2014 and while nothing technically wrong with it, and has served me well, i should get a full fledged router plus the extra port was needed, having a gig fibre connection.

 

So after countless reviews, and reading up, i settled on the Synology RT2600AC as i know a few of you have also. I didn't want to spend heaps, like on the AC88u but close to 400 was enough for me, for it to last another good few years, plus i know their software is great.

 

Wired connections, are great, no issues there, apart from ipv6 not really working, but no big deal. When it comes to the wifi, its not good at all its so inconsistent. I know all about interference and what not, and changing channels i have tried everything i can think of.

 

With the exact same location of the router, and the exact same channels for the 5ghz and the 2.4 ghz manually set on both devices,  testing using the same device ( iphone 7 until i get my laptop back) and standing in the same locations throughout the house, with no packages installed in the synology router, the asus will consistently deliver between 180 to 260 down, and similar equal upload, the synology varies from  70's, and 80's down,mids 100's,  a sporadic 344 once, but the uploads, are as low as in there 30's to a peak of 108 at its highest upload rate, and when i say throughout the house, i do one test on the couch about 5 meters away, and then a couple more at the either ends of the house, with some walls and floors in the way.

 

So im really thinking the asus is still quite solid, and is the synology i have faulty, or its firmware, or after hours of trying different settings im being thick about something. I know the speeds are still good, but not as excellent as i was hoping for.

 

 





.............................................................

simple logic.


Filter this topic showing only the reply marked as answer Create new topic
BDFL - Memuneh
63060 posts

Uber Geek
+1 received by user: 13635

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 2057979 17-Jul-2018 19:12
Send private message

Do you have IPS installed? QOS Management set?

 

I have this router, no IPS, no QOS and can get around 400 Mbps on a four year old laptop connected to 5GHz.







259 posts

Ultimate Geek
+1 received by user: 21


  Reply # 2057987 17-Jul-2018 19:37
Send private message

Yes you are one of the reasons i knew this router was out, as i remember you had quite early on, i also read the thread about ipv6 saved me another headache, one thing the Asus did automatically well thats no big deal for me though

 

its very hard to find bad reviews about this router too, so i think i must be missing something, so your speeds are something around what i was hoping for or at least a solid down/up even ratio in the 300's, a freind just came over too with their iphone X, and i got them to stand in the same locations, and test from there phone, similar poor speeds.

 

No to QOS, I did initially have the IP on as i liked the idea of it, its actually help me find that an IP has been trying to login to my NAS. However i disabled that after the weekend reading that it degrades performance, and yes it did but only by a small degree. I've even gone to the lengths of turning off all the other wifi devices and trying it, although its excellent

 

on the 5ghz

 

SSID

 

WPA personal

 

Wireless mode is a +n+ac

 

key rotation is 3600

 

20/40 MHZ ( asus was always on 40)

 

Channel 161

 

PMF Support disabled

 

Transmit power HIGH

 

Ap Isolation unticked

 

MU-MIMO Ticked ( ill be honest i had to google this, it came as default ticked, didnt matter unticking it,  and seems i should leave ticked)

 

2.4GHZ

 

b g n

 

20/40

 

Channel 1

 

PMF support disabled

 

Transmit power high.

 

It has the latest SRM too 1.1.7-6941 update 1

 

My next plan of action before i consider returning it, was to factory reset the settings, and do a manual firmware update, using a usb stick, in case if magic it might be software bug, i even made sure the ariels were tightly screwed in place.





.............................................................

simple logic.


 
 
 
 


228 posts

Master Geek
+1 received by user: 90


  Reply # 2057990 17-Jul-2018 19:46
Send private message

I would recommend:

 

  • Disabling MU-MIMO.  Some SU-MIMO devices are known to have issues with MU-MIMO enabled WLANs.
  • Disabling all "guest" wireless functionality (if it is enabled).  These type of devices do not have the processing power and memory to do this properly.
  • Configuring the 2.4 GHz channel width to 20 MHz.  Unless you are in the middle of a field in the middle of nowhere the 2.4 GHz channel width should be 20 MHz.
  • Reducing the 2.4 and 5 GHz transmit power.  Too much power causes performance issues particularly on the edge of the radio's coverage area.



259 posts

Ultimate Geek
+1 received by user: 21


  Reply # 2057997 17-Jul-2018 20:13
Send private message

Thank you !

 

Crowdie:

 

I would recommend:

 

  • Disabling MU-MIMO.  Some SU-MIMO devices are known to have issues with MU-MIMO enabled WLANs.
  • Disabling all "guest" wireless functionality (if it is enabled).  These type of devices do not have the processing power and memory to do this properly.
  • Configuring the 2.4 GHz channel width to 20 MHz.  Unless you are in the middle of a field in the middle of nowhere the 2.4 GHz channel width should be 20 MHz.
  • Reducing the 2.4 and 5 GHz transmit power.  Too much power causes performance issues particularly on the edge of the radio's coverage area.

 

 

 

 I disabled the MU-MiMO, no guest things were enabled, and switched the 2.4 to 20 mhz, and did a reboot. 

 

Now the results are a solid 312/317 265/230 and 246/233 and now doing the speed tests it actually holds the speed as its testing, and in the app all the wireless devices show excellent, under link speeds, instead of mostly good. 

 

Thank god for that, i hate buying new things, and being disappointed. Thank you for your help.





.............................................................

simple logic.


4 posts

Wannabe Geek


  Reply # 2085416 7-Sep-2018 10:36
Send private message

Does reducing transmit power affect range? I'm having 2.4Ghz random disconnections (at any distance to router) on multiple devices and hoping some of these settings will help when I apply them soon. Cheers.


BDFL - Memuneh
63060 posts

Uber Geek
+1 received by user: 13635

Administrator
Trusted
Geekzone
Lifetime subscriber

4 posts

Wannabe Geek


  Reply # 2085428 7-Sep-2018 10:58
Send private message

Cheers. I did have that set. Have also logged a ticket with Synology. They are a bit slow to respond at the moment. These disconnections are a bit concerning. I also have the inconsistency in speed on 2.4Ghz, so hopefully some tweaking after reading this forum will help.




259 posts

Ultimate Geek
+1 received by user: 21


  Reply # 2085518 7-Sep-2018 11:18
Send private message

I never actually reduced the transmit power on mine, the one thing i didn't change, and not to make light of your issues, but mine has been flawless since , so i hope you get it resolved.





.............................................................

simple logic.


4 posts

Wannabe Geek


  Reply # 2085521 7-Sep-2018 11:23
Send private message

That's good news. This router has excellent features, and for the price it's hard to beat. Just such a disappointment to have these fundamental features an issue out of the box... for me anyway.


BDFL - Memuneh
63060 posts

Uber Geek
+1 received by user: 13635

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 2085799 7-Sep-2018 17:06
Send private message

I use the RT2600ac. Have no problems with drops or coverage. 

 

You might get some luck if you drop the USB to 2.0 (unless you have something that's actually using it) and installing an app to check your environment for other networks. Also make sure you are using 20 MHz channel width, not 40 MHz.





4 posts

Wannabe Geek


  Reply # 2090677 14-Sep-2018 14:52
Send private message

For anyone having disconnect issues, I set the key rotation to 0 and it seems to have fixed that. I didn't get any more random Wifi disconnects, and this was suggested by Synology. In addition to this, I set 2.4Ghz to 20Hz width, and did some tinkering selecting best channels by surveying the neighborhood. I doubled my 5Ghz speed, as Auto seems to be a little intermiettent picking the best channel, but that may have been a one off problem for me. After a good solid 2 days, I started getting Wifi lag across the board, so unfortunately had to return the product and exchanged for something else. Hopefully this might help someone.


Filter this topic showing only the reply marked as answer Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

NZ and France seek to end use of social media for acts of terrorism
Posted 24-Apr-2019 12:13


Intel introduces the 9th Gen Intel Core mobile processors
Posted 24-Apr-2019 12:03


Spark partners with OPPO to bring new AX5s smartphone to New Zealand
Posted 24-Apr-2019 09:54


Orcon announces new always-on internet service for Small Business
Posted 18-Apr-2019 10:19


Spark Sport prices for Rugby World Cup 2019 announced
Posted 16-Apr-2019 07:58


2degrees launches new unlimited mobile plan
Posted 15-Apr-2019 09:35


Redgate brings together major industry speakers for SQL in the City Summits
Posted 13-Apr-2019 12:35


Exported honey authenticated on Blockchain
Posted 10-Apr-2019 21:19


HPE and Nutanix partner to deliver hybrid cloud as a service
Posted 10-Apr-2019 21:12


Southern Cross and ASN sign contract for Southern Cross NEXT
Posted 10-Apr-2019 21:09


Data security top New Zealand consumer priority when choosing a bank
Posted 10-Apr-2019 21:07


Samsung announces first 8K screens to hit New Zealand
Posted 10-Apr-2019 21:03


New cyber-protection and insurance product for businesses launched in APAC
Posted 10-Apr-2019 20:59


Kiwis ensure streaming is never interrupted by opting for uncapped broadband plans
Posted 7-Apr-2019 09:05


DHL Express introduces new MyDHL+ online portal to make shipping easier
Posted 7-Apr-2019 08:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.