Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




41 posts

Geek


#31258 10-Mar-2009 19:52
Send private message

hey guys i have been having abit of trouble with me internet at the moment. everytime i try and download a large file the internet light on my modem goes red and i cant access the net. it has happened twice while writting this. (im downloading a update for my graphics card.

My modem is a linksys wag200g and i dont know if it makes any difference but im running windows vista bussness.

this is the entry under the DSL connection page. if you want any more info just tell me were to find it.

DSL Connection     Help...
   
DSL Status: Connected
DSL Modulation Mode: MultiMode
DSL Path Mode: Interleaved
Downstream Rate: 17022 kbps
Upstream Rate: 1020 kbps
Downstream Margin: 6 db
Upstream Margin: 11 db
Downstream Line Attenuation: 22 db
Upstream Line Attenuation: 3.5 db
Downstream Transmit Power: 11 db
Upstream Transmit Power: 23 db
Cisco Logo
   
PVC Connection  
   
Encapsulation:RFC 2364 PPPoA
Multiplexing: VC
Qos: UBR
Pcr Rate: 0
Scr Rate: 0
Autodetect: Disable
VPI: 0
VCI: 100
Enable: Yes
PVC Status: Up

Create new topic
14 posts

Geek


  #200481 10-Mar-2009 21:06
Send private message

does this happen when there is no traffic or just when you are browsing the net?  Are you connecting your router to the phone line with an extension cable?  is your router getting hot?  have you had telecom reset your port in the exchange?

It sounds like your router is loosing sync with the exchange, could be faulty cable, port or router.

which isp?

8035 posts

Uber Geek

Trusted

  #200495 10-Mar-2009 22:30
Send private message

hellhound: My modem is a linksys wag200g


In my experience the WAG200G is a notoriously unreliable modem/router especially on LLU connections (Vodafone and Orcon equipment in the exchange), what ISP are you with?

The first step imo is to make sure you update the routers firmware to the latest version.


 
 
 
 




41 posts

Geek


  #200500 10-Mar-2009 23:03
Send private message

right some mroe information

it very rearly happens if im just on the net but will happen almost every 15 seconds if im downloading a large file like driver updates or windows 7 beta. in other words downloading from sites that speeds go over 1mb/s. i how ever dont have this problem if i am torrenting with jsut as high speeds.

i am with Orcon on one of thier plus plans. the fault also doesnt seam to rely on the cable. at the moment i have just a single cable connecting it to the phone line and i have tried lots of diffrent calbes as to rule that out.
also the modem does not appear to get hot at all, its only luke warm to touch.

i have not yet had telecom reset my port, do you think this could help, if so how do i go about this.

thanks

sam

dan

1158 posts

Uber Geek

Lifetime subscriber

  #200534 11-Mar-2009 09:11
Send private message

that is a known problem with the WAG200 and Orcon +,

there is no solution (had this issue many times with that router unfortunantly),

suggest you sell it (the router isnt actually faulty) and get something else or get a Home Hub from Orcon @ 5$ a month.

14 posts

Geek


  #200551 11-Mar-2009 10:06
Send private message

In my experience linksys devices seem to be pretty good quality, is the WAG200 a crappy device?  Personally I havent used it.

What dan says could be quite possible.

8035 posts

Uber Geek

Trusted

  #200637 11-Mar-2009 15:43
Send private message

I personally rate the WAG200G as crappy and wouldn't recommend one.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vodafone and Imperial College London invite smartphone users to help fight diseases
Posted 9-Apr-2020 11:09


Unisys Always-On Access Powered by Stealth provides fast, encrypted remote access for workers
Posted 9-Apr-2020 10:00


Intel introduces 10th Gen Intel Core H-series for mobile devices
Posted 2-Apr-2020 21:09


COVID-19: new charitable initiative to fund remote monitoring for at-risk patients
Posted 2-Apr-2020 11:07


Huawei introduces the P40 Series of Android-based smartphones
Posted 31-Mar-2020 17:03


Samsung Galaxy Z Flip now available for pre-order in New Zealand
Posted 31-Mar-2020 16:39


New online learning platform for kids stuck at home during COVID-19 lockdown
Posted 26-Mar-2020 21:35


New 5G Nokia smartphone unveiled as portfolio expands
Posted 26-Mar-2020 17:11


D-Link ANZ launches wireless AC1200 4G LTE router
Posted 26-Mar-2020 16:32


Ring introduces two new video doorbells and new pre-roll technology
Posted 17-Mar-2020 16:59


OPPO uncovers flagship Find X2 Pro smartphone
Posted 17-Mar-2020 16:54


D-Link COVR-2202 mesh Wi-Fi system now protected by McAfee
Posted 17-Mar-2020 16:00


Spark Sport opens its platform up to all New Zealanders at no charge
Posted 17-Mar-2020 10:04


Spark launches 5G Starter Fund
Posted 8-Mar-2020 19:19


TRENDnet launches high-performance WiFi Mesh Router System
Posted 5-Mar-2020 08:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.