Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3 posts

Wannabe Geek


Topic # 584 3-Oct-2003 04:05
Send private message

Can anyone help with the following:

I am trying to connect the iPAQ 1940to to the GPRS using my Nokia 8910 (I do exactly what you describe here : http://www.geekzone.co.nz/content.asp?contentid=1477) but it doesnt work.

When I explore the Nokia with the BT connection wizard, the suported services are Dial-up networking and COM 1

Any ideas ???

Thanks !

Create new topic
BDFL - Memuneh
62231 posts

Uber Geek
+1 received by user: 12787

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 1683 3-Oct-2003 07:15
Send private message

A few questions:

  • Do you have data or GPRS enabled on this account?
  • Are you using the correct number (which may be different for your network)?
  • Are you using the correct APN name (which may be different for your network)?






  • 3 posts

    Wannabe Geek


    Reply # 1695 3-Oct-2003 19:52
    Send private message

    Do you have data or GPRS enabled on this account?
    Yes
    Are you using the correct number (which may be different for your network)?
    Yes, the number for Greece is *99#
    Are you using the correct APN name (which may be different for your network)?
    Yes

    FYI : When I am trying to connect to the internet using my laptop and 8910 :
    1. with bluetooth it doesnt work.
    2. with IR it works (using the drivers from nokia)
    3. using the iPAQ with the IR also doesnt work
    4. I try it with Nokia 8910i and have exactly the same problems

    Thanks in advance :-)

     
     
     
     


    BDFL - Memuneh
    62231 posts

    Uber Geek
    +1 received by user: 12787

    Administrator
    Trusted
    Geekzone
    Lifetime subscriber

    Reply # 1696 3-Oct-2003 20:08
    Send private message

    That's what I've found:

    Cosmote: AT+CGDCONT=1,"IP","internet" *99***1#, DNS 195.167.065.194

    Telest: AT+CGDCONT=1,"IP","gnet.b-online.gr" *99***1, DNS 212.152.079.019 and 212.152.079.020, username MSISDN (e.g 3093XXXXXXX) and password 24680

    Vodafone: AT+CGDCONT=1,"IP","internet.vodafone.gr", *99***1, DNS 213.249.17.10 and 213.249.17.11

    Have you tried connect2internet to see if it's a configuration problem?






    3 posts

    Wannabe Geek


    Reply # 1701 4-Oct-2003 00:00
    Send private message

    I try it with the T610 and it works....

    It is nokia 8910 and 8910i problem.... :-(


    Create new topic



    Twitter »

    Follow us to receive Twitter updates when new discussions are posted in our forums:



    Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



    Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



    Geekzone Live »

    Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


    Geekzone Live »

    Our community of supporters help make Geekzone possible. Click the button below to join them.

    Support Geezone on PressPatron



    Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

    Alternatively, you can receive a daily email with Geekzone updates.