Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




126 posts

Master Geek


Topic # 66830 24-Aug-2010 14:17
Send private message

I am looking at upgrading my WAG160N to WAG320N.

Im hoping its much more stable (also of course has the 2.4GHz or 5GHz).

I will be plugging in the 320 here by my main pc as I also need to use the gbit ethernet ports to plug in other computers.

Upstairs the sparky has now rigged it up so I can put a switch/router and get the internet in 2 rooms.

Can I put the WAG160N upstairs, without hooking up the adsl and it will work as a router/switch?? to feed upstairs?

BTW - hate modem PLUS router setup so not going there :)

Create new topic
21996 posts

Uber Geek
+1 received by user: 4651

Trusted
Subscriber

  Reply # 372215 24-Aug-2010 15:40
Send private message

Yes, turn off DHCP on the second router, turn off uPNP, assign it a static IP assignment outside the range that the replacement router will issue but still in the same subnet so you can manage it and you will be fine.

As they are both N devices, and the 160 only does 2.4GHz you may have interference issues if you are trying to use both wireless at the same time since 802.11N is pretty much taking up the whole band from my brief tests of it.




Richard rich.ms



126 posts

Master Geek


  Reply # 372691 25-Aug-2010 14:33
Send private message

Alrighty.....thanks richms for above.

Whilst at shop today I decided to get a switch to make it "cleaner" and more "proper".

Hooked up new Linksys WAG320N (which btw I love already) then ran the RJ45 from ethernet port in Linksys to the port sparky told me to, ethernet port in wall (which feeds up to hub).
Hooked RJ45 from hub to switch then more RJ45's from switch to both masterbdrm & downstairs room. Orange lights.....theres no mention of orange lights in tiny instruction leaflet.

Brought switch downstairs and hooked up directly to router, green lights, but had to reboot laptop for net to work.

Took switch back up and hooked it back up, then went into masterbdrm and rebooted lappy, net works!! still orange light.

Has me baffled. Hook lappy directly into router and no need to reboot for it to find LAN, just connects.

Is this a switch thang? need to reboot laptop/desktop for it to find LAN again? Even if I pull lappy out of masterbdrm then put back in 5secs later it wont reconnect. I will have a play with laptop now incase its some kind of setting.

 
 
 
 




126 posts

Master Geek


  Reply # 372724 25-Aug-2010 15:39
Send private message

Updated lan adapter on laptop, all good now as far as instantly connecting when hooking into RJ45 port.

Still orange lights tho....leaflet mentions yellow when blinking (receiving/sending data) and green (shows its connected).

Will go investigate some more

21996 posts

Uber Geek
+1 received by user: 4651

Trusted
Subscriber

  Reply # 372787 25-Aug-2010 17:52
Send private message

On a couple of things I have, orange means 100 meg, green for gigabit connection.

Could it be that the sparky has done a halfassed job of the installation? do other things get gigabit when on that connection?




Richard rich.ms



126 posts

Master Geek


  Reply # 372794 25-Aug-2010 18:18
Send private message

I also just read that orange meant 100meg, green gigabit.

I assume if I have a gigabit adapter in PC/laptop, gigabit router and gigabit switch it should be gigabit? or does it depend on what cabling is running thru house? Does using a cat5e cable from hub to switch differ from cat6?

Edit:  Plugged laptop directly into switch with a cable that states its gigabit ethernet, AND with the yellow RJ45 cable that came with gigabit router.  Both ways the switch light comes up green.  But the gigabit ethernet cable thats going from hub to switch is orange.

Maybe Im just better off forgetting the whole thing, its just that I want to make sure sparky has (yet again) done a decent job and I have purchased gigabit perpherals for a reason.

21996 posts

Uber Geek
+1 received by user: 4651

Trusted
Subscriber

  Reply # 372798 25-Aug-2010 18:23
Send private message

It should be, but if you have used a crossover cable in error, or your sparky has stuffed up the wiring because they like to share a cable between phone and data on one plate, you will only get 100 meg speeds. cat5e is all you need for gigabit.




Richard rich.ms



126 posts

Master Geek


  Reply # 373002 26-Aug-2010 09:48
Send private message

Hmmmm, not using a crossover cable, definately gigabit RJ45 cables Im using to plug into walls. How to tell if the sparky has cabled it so phone & data are sharing?



126 posts

Master Geek


  Reply # 373073 26-Aug-2010 12:10
Send private message

Laptop > Master bedroom = 10Mbps
Laptop > Downstairs bedroom = 100Mbps
Laptop > hub = 100Mbps
Laptop > switch = 1Gbit
Laptop > router = 1Gbit
Laptop wireless = 150Mbps

Im better off running around outside with wireless on than what I am wired to bedrooms, grrrr

6592 posts

Uber Geek
+1 received by user: 493

Trusted
Subscriber

  Reply # 373124 26-Aug-2010 14:06
Send private message

Umm, carrying on from your other thread, seems to me like the sparkie stuffed your wiring up. Just to clarify, the switch you have mounted at the hub, this is a 100Mb/s one is it not or a GigE one.

Cyril

21996 posts

Uber Geek
+1 received by user: 4651

Trusted
Subscriber

  Reply # 373159 26-Aug-2010 15:34
Send private message

IME, if an electrician installed data wiring, its stuffed up. Often they will cock up the colours and make the installs crossover because they use A colours at one end and B at the other end. Will work fine on 100 meg stuff but not on gigabit.

The 10 connection could be they have messed up the pairing and it passed the $10 blinking light checker they got which is continuity which is all electricians understand.

And if you are running thru a 100 meg switch, then you only get 100 meg speeds. Gigabit ones are not too dear for a small one these days - $100 should see you get an 8 port if you shop around.




Richard rich.ms

3748 posts

Uber Geek
+1 received by user: 1132


  Reply # 373188 26-Aug-2010 16:15
Send private message

ShellNZ: Hmmmm, not using a crossover cable, definately gigabit RJ45 cables Im using to plug into walls. How to tell if the sparky has cabled it so phone & data are sharing?


Pull off the wall socket and see how many wires appear in the back of the flushbox, if it is only one wire and it then connects to both the phone and data jacks, you are pretty much screwed.



126 posts

Master Geek


  Reply # 373227 26-Aug-2010 17:16
Send private message

Im screwed :(

Should probably close this thread as its all on over here...

http://www.geekzone.co.nz/forums.asp?forumid=66&topicid=64393&page_no=6#373215

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

NZ and France seek to end use of social media for acts of terrorism
Posted 24-Apr-2019 12:13


Intel introduces the 9th Gen Intel Core mobile processors
Posted 24-Apr-2019 12:03


Spark partners with OPPO to bring new AX5s smartphone to New Zealand
Posted 24-Apr-2019 09:54


Orcon announces new always-on internet service for Small Business
Posted 18-Apr-2019 10:19


Spark Sport prices for Rugby World Cup 2019 announced
Posted 16-Apr-2019 07:58


2degrees launches new unlimited mobile plan
Posted 15-Apr-2019 09:35


Redgate brings together major industry speakers for SQL in the City Summits
Posted 13-Apr-2019 12:35


Exported honey authenticated on Blockchain
Posted 10-Apr-2019 21:19


HPE and Nutanix partner to deliver hybrid cloud as a service
Posted 10-Apr-2019 21:12


Southern Cross and ASN sign contract for Southern Cross NEXT
Posted 10-Apr-2019 21:09


Data security top New Zealand consumer priority when choosing a bank
Posted 10-Apr-2019 21:07


Samsung announces first 8K screens to hit New Zealand
Posted 10-Apr-2019 21:03


New cyber-protection and insurance product for businesses launched in APAC
Posted 10-Apr-2019 20:59


Kiwis ensure streaming is never interrupted by opting for uncapped broadband plans
Posted 7-Apr-2019 09:05


DHL Express introduces new MyDHL+ online portal to make shipping easier
Posted 7-Apr-2019 08:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.