Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




6 posts

Wannabe Geek


#97560 16-Feb-2012 19:16
Send private message

Hello Geekzone forum,

The problem i am having with my Laptop is i am having some wireless problems and i dunno what it could be. Because during the week i am at boarding school where my Laptop connects to the wireless networks in my dorm and around my school instantly. But when i return home for the weekend, when i turn on my laptop i sign in, i see the connection for my wireless connection at home i click it put in the right password but about 3 - 5 seconds later it says cannot connect, troubleshoot the issue detect the problem so i click, and it does absolutly nothing and then when i go back to my visable networks its gone and it shows my neighbours ones on and off. Also i know it can't be the router because everything else in my house connects to it, my sisters laptop does and my iphone and ps3 do also. So i was just hoping that anybody on this forum might have an idea.

Any help would be apprieacated,

Thank you,

 Nick

Create new topic
138 posts

Master Geek


  #582563 16-Feb-2012 21:27
Send private message

What operating system are you using on your laptop? If it is Windows, try adding the wireless network manually from the Network and Sharing centre.

gzt

11349 posts

Uber Geek

Lifetime subscriber

  #582574 16-Feb-2012 21:38
Send private message

Model numbers of your laptop and router might be useful here, and preferably a link to specification pages and manuals for both.

 
 
 
 




6 posts

Wannabe Geek


  #582576 16-Feb-2012 21:38
Send private message

Hello and thank you for replying,

My operating system is win7

And I tried doing it manually but it just does not connect even when it is showing the connection

20552 posts

Uber Geek

Trusted
Lifetime subscriber

  #582594 16-Feb-2012 22:13
Send private message

Does the laptop have a static internal IP address? Or is it Auto? Try turning off all devices including the laptop, and the wireless modem, then start the modem, then the laptop.

From what you have said, there is nothing amiss with your wireless router at home or your laptop. I am thinking there may be a internal IP address duplication, or your laptop is set to a static, and another device has already grabbed that internally assigned IP address.

1923 posts

Uber Geek


  #582599 16-Feb-2012 22:18
Send private message

Also, how many other devices are connected to your wireless AP at the time you are trying to connect??

138 posts

Master Geek


  #582600 16-Feb-2012 22:18
Send private message

Nickking: Hello and thank you for replying,



My operating system is win7



And I tried doing it manually but it just does not connect even when it is showing the connection


Hi, sorry in advance if you have already tried this, but I do not know your IT skill level. Mine is not great yet but I like to try to help where I can.

When you say you tried doing it manually, did you do the following?
  • Right-click the network icon in the notification area of the taskbar and choose "Open Network and Sharing Centre".
  • Click on "Manage Wireless Networks" on the left-hand panel of the window that opens.
  • If the network you are trying to connect to is shown in the list, left click on the connection and then click "Remove" from the panel just above the networks.
  • Click "Add" in the panel above the networks
  • Select "Manually create a network profile"
  • Enter the Name (SSID) of the network, the security type, the encryption type, and the security key (if you are unsure of these settings, an easy way to find these out would be to check them on another computer or device that is connected wirelessly to the network by checking the network properties).
  • Check the "Connect automatically" box and you can also try the "Connect even if the network is not broadcasting" box (even though you should not have to).
  • Click "Next" then click close.
  • Try connecting again.
If that does not work, another thing you could check would be your wireless adaptor settings.
  • Right-click the network icon in the notification area of the taskbar and choose "Open Network and Sharing Centre".
  • Click on "Change adaptor settings"
  • Right-click your wireless adaptor and select "Properties" from the menu.
  • Click on "Internet Protocol Version 4 (TCP/IPv4)" (the words not the checkbox), then click "Properties"
  • Check to see if "Obtain an IP address automatically" and "Obtain DNS server address automatically" are selected. If not, write down any values in the boxes then select the "Obtain an IP address automatically" and "Obtain DNS server address automatically" checkboxes/radio buttons.
  • Click "Ok" then "Close" and try reconnecting.

108 posts

Master Geek

Subscriber

  #583900 20-Feb-2012 14:25
Send private message

Do you have a cordless phone nearby. Had a similar problem with laptop having unstable wifi - could see the access point, but wouldn't make the connection or would lose it, then realised that the cordless phone base station was nearby, whilst the wifi access point was several rooms away. Disconnected the phone and wifi connection behaved much better. 

 
 
 
 


BDFL - Memuneh
67138 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #583933 20-Feb-2012 15:01
Send private message

And most importantly, are you sure your wireless LAN router/access point is not running a MAC filter (allowing connection only for certain devices)?




Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

OPPO Find X2 Lite brings flagship features to mid-range 5G smartphone
Posted 29-May-2020 12:52


Sony introduces the digital camera ZV-1 for content creators
Posted 27-May-2020 12:47


Samsung Announces 2020 QLED TV Range
Posted 20-May-2020 16:29


D-Link A/NZ launches AI-Powered body temperature measuring system
Posted 20-May-2020 16:22


NortonLifeLock Online Banking Protection now available for New Zealand banks
Posted 20-May-2020 16:14


SD Express delivers new gigabyte speeds for SD memory cards
Posted 20-May-2020 15:00


D-Link A/NZ launches Nuclias cloud managed network solution hosted in Australia
Posted 11-May-2020 17:53


Logitech introduces new video streaming solution for home studios
Posted 11-May-2020 17:48


Next generation Volvo cars to be powered by Luminar LiDAR technology
Posted 7-May-2020 13:56


D-Link A/NZ launches Wi-Fi Certified EasyMesh system
Posted 7-May-2020 13:51


Spark teams up with Microsoft to bring Xbox All Access to New Zealand
Posted 7-May-2020 13:01


Microsoft plans to establish its first datacenter region in New Zealand
Posted 6-May-2020 11:35


Genesis School-gen has joined forces with Mind Lab Kids
Posted 1-May-2020 12:53


Malwarebytes expands into privacy with fast, frictionless VPN
Posted 30-Apr-2020 16:06


Kordia to donate TV airtime on Channel 200 to community groups
Posted 30-Apr-2020 16:00



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.