Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4
266 posts

Ultimate Geek


  #1330876 24-Jun-2015 17:35
Send private message

Do headphones work? Have a look in system preferences in sound and see if speakers is selected.



1935 posts

Uber Geek


  #1330879 24-Jun-2015 17:51
Send private message

RunningMan:
gnfb:
I did what you said and got a "DuuuuH" sound from the thing . So form that we can conclude that it is likely to be software?



Do you get sound from anything else now?

Maybe post a screenshot of system prefs -> sound -> output.




Output box shows "No output devices found"




Is an English Man living in New Zealand. Not a writer, an Observer he says. Graham is a seasoned 'traveler" with his sometimes arrogant, but honest opinion on life. He loves the Internet!.

 

gnfb on trademe

Email Me


 
 
 
 




1935 posts

Uber Geek


  #1330890 24-Jun-2015 17:53
Send private message

plod: Do headphones work? Have a look in system preferences in sound and see if speakers is selected.


Headphones dont work but when i plug a usb mic in that works and it finds it




Is an English Man living in New Zealand. Not a writer, an Observer he says. Graham is a seasoned 'traveler" with his sometimes arrogant, but honest opinion on life. He loves the Internet!.

 

gnfb on trademe

Email Me




1935 posts

Uber Geek


  #1330894 24-Jun-2015 17:55
Send private message

In the system folder
where you can select audio it says

Intel high definition audio
Devices


Intel high definition audio
Audio ID : 0




Is an English Man living in New Zealand. Not a writer, an Observer he says. Graham is a seasoned 'traveler" with his sometimes arrogant, but honest opinion on life. He loves the Internet!.

 

gnfb on trademe

Email Me


5765 posts

Uber Geek


  #1330897 24-Jun-2015 17:56
Send private message

gnfb:
RunningMan:
gnfb:
I did what you said and got a "DuuuuH" sound from the thing . So form that we can conclude that it is likely to be software?



Do you get sound from anything else now?

Maybe post a screenshot of system prefs -> sound -> output.




Output box shows "No output devices found"


Is that after a fresh OS install or before?



1935 posts

Uber Geek


  #1330898 24-Jun-2015 17:58
Send private message

Behodar:
gnfb: I did what you said and got a "DuuuuH" sound from the thing . So form that we can conclude that it is likely to be software?

Yep, the sound hardware is obviously working so it'll be fixable in software :)



Well I suppose that s good news

If this was a pc I would download a new drivers set for the sound card and install 9 times out of 10 that would fix any sound issues

Is there a driver pack for macs that you can do the same thing with? Or dont they work that way?




Is an English Man living in New Zealand. Not a writer, an Observer he says. Graham is a seasoned 'traveler" with his sometimes arrogant, but honest opinion on life. He loves the Internet!.

 

gnfb on trademe

Email Me




1935 posts

Uber Geek


  #1330899 24-Jun-2015 17:59
Send private message

RunningMan:
gnfb:
RunningMan:
gnfb:
I did what you said and got a "DuuuuH" sound from the thing . So form that we can conclude that it is likely to be software?



Do you get sound from anything else now?

Maybe post a screenshot of system prefs -> sound -> output.




Output box shows "No output devices found"


Is that after a fresh OS install or before?


That was after a fresh install of the o/s

just doing a software update that it says was required see if that has any result




Is an English Man living in New Zealand. Not a writer, an Observer he says. Graham is a seasoned 'traveler" with his sometimes arrogant, but honest opinion on life. He loves the Internet!.

 

gnfb on trademe

Email Me


 
 
 
 


6949 posts

Uber Geek

Trusted
Lifetime subscriber

  #1330900 24-Jun-2015 18:00
Send private message

You could try installing the latest Combo Update, which includes drivers, but I'm not convinced that it'll fix this particular issue.

Mad Scientist
21799 posts

Uber Geek

Trusted
Lifetime subscriber

  #1330903 24-Jun-2015 18:03
Send private message

is there a hard reset button?




Involuntary autocorrect in operation on mobile device. Apologies in advance.


372 posts

Ultimate Geek

Trusted

  #1330908 24-Jun-2015 18:10
One person supports this post
Send private message

joker97: Macs only last for 12 months in you're unlucky, or 3 years if you're lucky. yours is way past a Mac's use-by date!


Not true at all. Every Mac I have owned has lasted years more than comparable PCs. We still have a 2007 iMac that has never had an issue and still supports the latest version of OS X. 

5765 posts

Uber Geek


  #1330909 24-Jun-2015 18:11
One person supports this post
Send private message

If PRAM reset is having an effect, have you tried SMC reset?

https://support.apple.com/en-nz/HT201295



1935 posts

Uber Geek


  #1330911 24-Jun-2015 18:15
Send private message

Behodar: You could try installing the latest Combo Update, which includes drivers, but I'm not convinced that it'll fix this particular issue.


Doing that now but the dinner bell has sounded so will come back later

Thanks for your help though




Is an English Man living in New Zealand. Not a writer, an Observer he says. Graham is a seasoned 'traveler" with his sometimes arrogant, but honest opinion on life. He loves the Internet!.

 

gnfb on trademe

Email Me




1935 posts

Uber Geek


  #1330935 24-Jun-2015 19:18
Send private message

RunningMan: If PRAM reset is having an effect, have you tried SMC reset?

https://support.apple.com/en-nz/HT201295



When I did the pram reset  before i dint wait for the startup sound the second time so I will do it again

https://support.apple.com/kb/PH18761?locale=en_US





Is an English Man living in New Zealand. Not a writer, an Observer he says. Graham is a seasoned 'traveler" with his sometimes arrogant, but honest opinion on life. He loves the Internet!.

 

gnfb on trademe

Email Me




1935 posts

Uber Geek


  #1330955 24-Jun-2015 20:38
Send private message

Well I think its time to admit defeat

I installed the latets combo pack
i did a pram reset got both start up sounds from the machine
did a smc reset

still no sound

the chap I bought it off of is saying

"

 

Well it's not my problem considering I did sate it. Plus if you have opened it, how am I to know that nothing has been damaged? By the looks of it, you seem to be a technology wiz and you got it for a bargain price!

 

"

technolgy wiz ? i dont think so


how dissapointing and frustrating I was hoping to take this with me on a trip i have coming up. I should have stuck to PC's

So is there a tec wiz out there who wants to fix it? you will find the TM ad if you search for 904905779 I paid $350 It will cost me $45 and a lot of time to take it to the disputes tribunal and who needs that
so Knowing all that is here $300 $10 delivery in NZ anyone want it?





Is an English Man living in New Zealand. Not a writer, an Observer he says. Graham is a seasoned 'traveler" with his sometimes arrogant, but honest opinion on life. He loves the Internet!.

 

gnfb on trademe

Email Me


3g

329 posts

Ultimate Geek


  #1330970 24-Jun-2015 20:55
Send private message

Everything I've read points towards the audio flex cable.

Turns out that the audio failing is very common - and all the symptoms you've reported match this issue.

Here's a potential fix:
https://lepageblog.wordpress.com/2013/03/31/fix-for-macbook-air-audio-problem-no-sound/

Might be worth a try re-routing the cable?

Nigel H.

1 | 2 | 3 | 4
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New online learning platform for kids stuck at home during COVID-19 lockdown
Posted 26-Mar-2020 21:35


New 5G Nokia smartphone unveiled as portfolio expands
Posted 26-Mar-2020 17:11


D-Link ANZ launches wireless AC1200 4G LTE router
Posted 26-Mar-2020 16:32


Ring introduces two new video doorbells and new pre-roll technology
Posted 17-Mar-2020 16:59


OPPO uncovers flagship Find X2 Pro smartphone
Posted 17-Mar-2020 16:54


D-Link COVR-2202 mesh Wi-Fi system now protected by McAfee
Posted 17-Mar-2020 16:00


Spark Sport opens its platform up to all New Zealanders at no charge
Posted 17-Mar-2020 10:04


Spark launches 5G Starter Fund
Posted 8-Mar-2020 19:19


TRENDnet launches high-performance WiFi Mesh Router System
Posted 5-Mar-2020 08:48


Sony boosts full-frame lens line-up with introduction of FE 20mm F1.8 G large-aperture ultra-wide-angle prime Lens
Posted 5-Mar-2020 08:44


Vector and Spark teamed up on smart metering initiative
Posted 5-Mar-2020 08:42


Schneider Electric launches new PDL Pro Series designed specifically for the commercial building market
Posted 5-Mar-2020 08:39


Kiwi app Pedigree DentaStix Studios uses pet images to counter impact of negative social media Content
Posted 5-Mar-2020 08:32


Samsung expands to New Zealand in 5G Networks Deal with Spark
Posted 5-Mar-2020 08:17


New Vodafone mobile data plans with unlimited data
Posted 26-Feb-2020 06:55



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.