Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1136 posts

Uber Geek
+1 received by user: 118

Trusted

Topic # 91519 14-Oct-2011 18:50
Send private message

MacBook Pro running iTunes 10.5 (141). (running mac OS 10.6.6)
iPad 1st gen running iOS 5.

When iPad is connected via USB cable, under Summary > options I do not have the "sync over wifi" option.
I have open iTunes, sync only checked..., prefer SD, convert, and manually... options, but no wifi sync options.


On iPad in Settings > general > wifi sync the button is greyed out and text states "sync will resume when "media mac" is available"
When I plug in the uSB cable, the button immediately becomes available and I can invoke syncing from iPad end.

Anyone else having this problem? Hopefully not ANOTHER thing us 1st gen shlubs miss out on!

Cheers,
Joseph

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
1989 posts

Uber Geek
+1 received by user: 190

Trusted
Subscriber

  Reply # 533469 14-Oct-2011 18:54
Send private message

Have you done everything as per this guide:

http://osxdaily.com/2011/10/13/wi-fi-sync-for-iphone-ipad-ios-5/




MacBook Pro 13" w/ Touch Bar (2017) | iPad Pro 10.5 Wi-Fi 128GB (Space Grey) | iPhone 7 Plus 128GB (Product Red) | Apple TV (4th Generation) | Apple Watch Series 2 42mm (Space Grey)




1136 posts

Uber Geek
+1 received by user: 118

Trusted

  Reply # 533480 14-Oct-2011 19:32
Send private message

Tried everything except power cycling router, will try that now.

In the first screenshot on linked page, that  "sync with this iPad over wifi" option is not there in my itunes.  

Cheers, Joseph 

 
 
 
 




1136 posts

Uber Geek
+1 received by user: 118

Trusted

  Reply # 533483 14-Oct-2011 19:47
Send private message

Ok have double checked everything. All devices power cycled. The option still does not show in my iTunes.

930 posts

Ultimate Geek
+1 received by user: 65


  Reply # 533493 14-Oct-2011 20:37
Send private message

Set my iPhone 3gs up for it about 2 hours ago, just did my iPad 2 right now, and it works.

Shows up in the options box on the info pane...

Have you got home sharing on?
Auto downloads?


Jon 

Minimalist
5389 posts

Uber Geek
+1 received by user: 363

Moderator
Trusted
Subscriber

  Reply # 533497 14-Oct-2011 20:44
Send private message

Rebooted Mac?

451 posts

Ultimate Geek
+1 received by user: 10


  Reply # 533526 14-Oct-2011 22:10
Send private message

worked fine for me
first gen ipad with win7pro laptop
no problem with itunes wifi sync




Cheapest Online Bookstore Free Worldwide Delivery

http://www.bookdepository.com/?a_aid=lhou021
 
MOBILE: Nexus 6, Huawei P8 & Moto X Pure Edition
TABLET: Asus VivoTab Windows 10
OTHER: Asus Vivobook Laptop + Intel NUC5i3 Desktop + A family of Raspberry Pi x 9 + Amazon Echo


77 posts

Master Geek
+1 received by user: 3


  Reply # 533528 14-Oct-2011 22:26
Send private message

worked fine for me
ipad 2 with win7
no problem with itunes wifi sync



1136 posts

Uber Geek
+1 received by user: 118

Trusted

  Reply # 533530 14-Oct-2011 22:30
Send private message

Thanks for suggestions.
Everything rebooted again. Verified home sharing is working correctly, iPad can play tunes from MacBook Pro.
Auto downloads are on but seems unlikely to be related?
iPad syncs fine when plugged in via USB.

Cheers
Joseph


 Edit... Maybe...

 
"Verify firewall settings and that TCP ports 123 and 3689 in addition to UDP ports 123 and 5353 are open and accessible (these are ports iTunes uses)"

Are these the same ports as home sharing would use? 

783 posts

Ultimate Geek
+1 received by user: 14

Subscriber

  Reply # 533531 14-Oct-2011 22:36
Send private message

jofizz: MacBook Pro running iTunes 10.5 (141). (running mac OS 10.6.6)
iPad 1st gen running iOS 5.

When iPad is connected via USB cable, under Summary > options I do not have the "sync over wifi" option.
I have open iTunes, sync only checked..., prefer SD, convert, and manually... options, but no wifi sync options.


On iPad in Settings > general > wifi sync the button is greyed out and text states "sync will resume when "media mac" is available"
When I plug in the uSB cable, the button immediately becomes available and I can invoke syncing from iPad end.

Anyone else having this problem? Hopefully not ANOTHER thing us 1st gen shlubs miss out on!

Cheers,
Joseph


I'm in the same boat. Also tried everything but still no cigar.

Heaps of people over at MacRumors having the same problem. I assume this is fairly widespread.







1163 posts

Uber Geek


  Reply # 533549 14-Oct-2011 23:21

Does it only affect ipad 1's?

2773 posts

Uber Geek
+1 received by user: 216


  Reply # 533567 15-Oct-2011 00:21
Send private message

I have a different issue with my iPhone 4.
The option is there and also ticked in iTunes.
However if I try and sync wirelessly it just says it can't find my laptop.
Sync works fine with USB connected.




1989 posts

Uber Geek
+1 received by user: 190

Trusted
Subscriber

  Reply # 533583 15-Oct-2011 07:59
Send private message

Is iTunes open on your laptop when you try and sync? If you're forcing a sync over wi-fi from your iPhone then iTunes has to be running.




MacBook Pro 13" w/ Touch Bar (2017) | iPad Pro 10.5 Wi-Fi 128GB (Space Grey) | iPhone 7 Plus 128GB (Product Red) | Apple TV (4th Generation) | Apple Watch Series 2 42mm (Space Grey)


344 posts

Ultimate Geek
+1 received by user: 147


  Reply # 533590 15-Oct-2011 09:13
Send private message

try not ejecting your device from itunes, but just unplugging. That worked for me (on windows)

792 posts

Ultimate Geek
+1 received by user: 67


  Reply # 533694 15-Oct-2011 14:09
Send private message

I''m not 100% sure but I think the option was there when our iPad 1 was connected. can't try at the moment because my sisters taken it to tauranga for the weekend but I'm pretty sure the option was there. this was on windows 7 with iPad 1.

3965 posts

Uber Geek
+1 received by user: 1526

Trusted
Subscriber

  Reply # 534299 17-Oct-2011 14:39
Send private message

I find it comes and goes. It works on both iPad 1 and iPhone 3GS. However, if I leave the house and come back, it will not find the PC again unless I connect to USB (the USB on the PC that is, not a USB charger) and sync. And then it's good to Wifi sync again until I leave the house, etc.

I'd say an update will be along shortly to sort it out.




iPad Air + iPhone SE + 2degrees 4tw!

These comments are my own and do not represent the opinions of 2degrees.


 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel unveils the 8th Gen Intel Core Processor family for desktop
Posted 25-Sep-2017 19:45


Chow brothers plan to invest NZ$100 million in technology
Posted 24-Sep-2017 16:24


Symantec protects data everywhere with Information Centric Security
Posted 21-Sep-2017 15:33


FUJIFILM introduces X-E3 mirrorless camera with wireless connectivity
Posted 18-Sep-2017 13:53


Vodafone announces new plans with bigger data bundles
Posted 15-Sep-2017 10:51


Skinny launches phone with support for te reo Maori
Posted 14-Sep-2017 08:39


If Vodafone dropping mail worries you, you’re doing online wrong
Posted 11-Sep-2017 13:54


Vodafone New Zealand deploy live 400 gigabit system
Posted 11-Sep-2017 11:07


OPPO camera phones now available at PB Tech
Posted 11-Sep-2017 09:56


Norton Wi-Fi Privacy — Easy, flawed VPN
Posted 11-Sep-2017 09:48


Lenovo reveals new ThinkPad A Series
Posted 8-Sep-2017 14:37


Huawei passes Apple for the first time to capture the second spot globally
Posted 8-Sep-2017 10:45


Vodafone initiative enhances te reo Maori pronunciation on Google Maps
Posted 8-Sep-2017 10:40


Voyager Internet expand local internet phone services company with Conversant acquisition
Posted 6-Sep-2017 18:27


NOW Expands in to Tauranga
Posted 5-Sep-2017 18:16



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.