Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 
7905 posts

Uber Geek
+1 received by user: 1095

Trusted

  Reply # 536563 22-Oct-2011 21:17 Send private message

Sorry Jofiz.

From an interesting thread that covers your issue of the missing option, have you tried connecting via USB cable as you need to do that to enable the wifi option.

And to quote from the thread "I've noticed that you're running OSX 10.5.8. "Sync over WiFi" has an undocumented requirement of OSX 10.6.8. You need to upgrade to OSX 10.6.8 for "Sync over WiFi" to work."

Can you upgrade from 10.6.6 to 10.6.8 easily enough? I don't use a MAC, so unfamiliar with the versions.

https://discussions.apple.com/thread/3375935?start=30&tstart=0



1130 posts

Uber Geek
+1 received by user: 115

Trusted

  Reply # 536580 22-Oct-2011 22:10 Send private message

Thanks tdgeek for the link. I haven't gone to 10.6.8, will download tonight and try it.
Annoying for it to be undocumented!

Cheers,
Joseph 

 

 



12446 posts

Uber Geek
+1 received by user: 1378


  Reply # 536587 22-Oct-2011 22:17 Send private message

jofizz: Thanks tdgeek for the link. I haven't gone to 10.6.8, will download tonight and try it.
Annoying for it to be undocumented!

Cheers,
Joseph?


I have tried absolutely everything and still can't get mine to sync over wifi. As soon as I disconnect the usb cable from the ipad, the sync button on the ipad greys out. I am guessing there will eventually be a fix for it in the next ios5 update.

7905 posts

Uber Geek
+1 received by user: 1095

Trusted

  Reply # 536598 22-Oct-2011 22:44 Send private message

mattwnz

I haven't set my iPad2 since upgrading to iOS5 and syncing all my stuff. So my wifi sync isnt working too, so I will set it up and confirm back to you what I did.

Right, all I did was as follows. Connect the cable and sync. When done, on the iTunes General screen, you will see the option "Sync with this ipad over wifi" Tick that. Untick the option obove to "Open iTunes when this iPad is connected" You need to Apply these and any changes, bottom right corner in iTunes. Pull the cable. Go to iPad, Genaral-iTunes Wifi Sync, it will be on Sync Now if all good.



1130 posts

Uber Geek
+1 received by user: 115

Trusted

  Reply # 536644 23-Oct-2011 09:55 Send private message

Ok so issue has been resolved after updating to 10.6.8. I feel like a bit of a mook for not updating sooner, but I had some reasons I didn't want to.
I am positive that the Apple troubleshooting article did not previously list 10.6.8 as a requirement.
It now does "OS X Lion or Snow Leopard (version 10.6.8)". http://support.apple.com/kb/TS4062.

Cheers,
Joseph

7905 posts

Uber Geek
+1 received by user: 1095

Trusted

  Reply # 536646 23-Oct-2011 09:59 Send private message

Great to hear. That 10.6.8 was previously undocumented, so no fault of yours or others affected.

1 | 2 | 3 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Telecommunications monitoring report: Are you being served?
Posted 24-May-2017 11:54


NetValue partners with CRM Provider SugarCRM
Posted 23-May-2017 20:04


Terabyte looms as Vocus users download 430GB a month
Posted 19-May-2017 14:51


2degrees tips into profit after seven lean years
Posted 19-May-2017 09:47


2degrees growth story continues
Posted 17-May-2017 15:25


Symantec Blocks 22 Million Attempted WannaCry Ransomware Attacks Globally
Posted 17-May-2017 12:41


HPE Unveils Computer Built for the Era of Big Data
Posted 17-May-2017 12:39


Samsung Galaxy S8 Plus review: Beautiful, feature-packed
Posted 16-May-2017 20:14


After ten years of mail pain Spark is done with Yahoo
Posted 15-May-2017 13:12


Warnings from security firms: do not click that link or risk your computer being infected
Posted 15-May-2017 10:11


Pushpay named NZ Hi-Tech Company of the Year 2017
Posted 15-May-2017 09:59


Passive Optical Lan means fibre to the desktop
Posted 12-May-2017 17:09


Finalists Named for 2017 CIO Awards
Posted 11-May-2017 20:00


Exhibition to showcase digital artwork from across the globe
Posted 10-May-2017 18:54


Accelerate 2017 to focus on navigating disruption with a design thinking mindset
Posted 10-May-2017 18:49



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.