Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3
16 posts

Geek


  Reply # 580502 12-Feb-2012 15:10
Send private message

it could be that it has not been unlocked properly

1598 posts

Uber Geek
Inactive user


  Reply # 580537 12-Feb-2012 17:17
Send private message

I have never encountered this on an iPhone 4 personally. Although, I did have this happen recently on my iPhone 4S, using an iOS 5.1 beta. Restarting solved the issue but I frequently lose the Internet connection since being on iOS 5.1, as johnr will recall. In that case I flick airplane mode on for 30~ seconds, then turn airplane mode off and it works again (for a while).

OP, have you had to unlock said phones?

16 posts

Geek


  Reply # 580538 12-Feb-2012 17:25
Send private message

it could be that you had the beta version

1598 posts

Uber Geek
Inactive user


  Reply # 580542 12-Feb-2012 17:32
Send private message

imatt: it could be that you had the beta version

If you are talking to me then yes, I am certain it is the betas problem.

16 posts

Geek


  Reply # 580545 12-Feb-2012 17:34
Send private message

yes,i was talking to you :)

84 posts

Master Geek
+1 received by user: 6


  Reply # 580563 12-Feb-2012 18:33
Send private message

This has been an issue since the new antenna design. The problem with the 4S might be the switching algorithm between the dual antennae. That is something apple will need to fix.

1598 posts

Uber Geek
Inactive user


  Reply # 580564 12-Feb-2012 18:34
Send private message

firewire: This has been an issue since the new antenna design. The problem with the 4S might be the switching algorithm between the dual antennae. That is something apple will need to fix.

That could well be the case.



3029 posts

Uber Geek
+1 received by user: 1496


  Reply # 580585 12-Feb-2012 20:36
Send private message

codyc1515: I have never encountered this on an iPhone 4 personally. Although, I did have this happen recently on my iPhone 4S, using an iOS 5.1 beta. Restarting solved the issue but I frequently lose the Internet connection since being on iOS 5.1, as johnr will recall. In that case I flick airplane mode on for 30~ seconds, then turn airplane mode off and it works again (for a while).

OP, have you had to unlock said phones?


Handsets were purchased brand new from VF, so I am not sure exactly what I am meant to 'unlock', I thought that was only required for imported models from overseas networks.   
  


 




Always be yourself, unless you can be Batman, then always be the Batman



1598 posts

Uber Geek
Inactive user


  Reply # 580588 12-Feb-2012 20:42
Send private message

scuwp:
codyc1515: I have never encountered this on an iPhone 4 personally. Although, I did have this happen recently on my iPhone 4S, using an iOS 5.1 beta. Restarting solved the issue but I frequently lose the Internet connection since being on iOS 5.1, as johnr will recall. In that case I flick airplane mode on for 30~ seconds, then turn airplane mode off and it works again (for a while).

OP, have you had to unlock said phones?

I thought that was only required for imported models from overseas networks.

Thats correct, I was just wondering if they we're locked or not. Well, that rules it out.

3014 posts

Uber Geek
+1 received by user: 461

Trusted
Subscriber

  Reply # 580788 13-Feb-2012 12:06
Send private message

imatt: it could be that it has not been unlocked properly


Mine's bought from Telecom, so clearly not "not unlocked properly" as it was never locked in the first place. It's also not running a beta. I have to admit, it looks like you're trying very hard to deflect blame away from Apple to every other possible part of the supply chain (wherever you can't get away with blaming Vodafone outright).

13 posts

Geek


  Reply # 581387 14-Feb-2012 15:18
Send private message

Having same thing here with iPhone 4 on vodafone, its a pain and only way to fix it is to restart the phone. Hope the update comes soon.....

65 posts

Master Geek


  Reply # 581621 15-Feb-2012 03:54
Send private message

I have this problem with my iPhone 4s when im in my car. Im with Telecom.  I didn't have it with my iPhone 4 with VF. I suspect that it is the dual antennae

56 posts

Master Geek


  Reply # 581674 15-Feb-2012 09:41
Send private message

Maybe we can start collecting some real info on the issue.

Noting anything off about the cell stats would be good. Put the iPhone into field test mode (dial *3001#12345#*) and lets see what we come up with.

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 581687 15-Feb-2012 10:08
Send private message

bleater: Maybe we can start collecting some real info on the issue.

Noting anything off about the cell stats would be good. Put the iPhone into field test mode (dial?*3001#12345#*) and lets see what we come up with.


Even better wait for iOS 5.1

1598 posts

Uber Geek
Inactive user


  Reply # 581712 15-Feb-2012 11:01
Send private message

johnr:
bleater: Maybe we can start collecting some real info on the issue.

Noting anything off about the cell stats would be good. Put the iPhone into field test mode (dial?*3001#12345#*) and lets see what we come up with.


Even better wait for iOS 5.1

iOS 5.1 is buggy as crap.

1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44


OPPO brings advanced technology to the smartphone market with new device
Posted 24-Jul-2018 09:20


Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.