Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




23091 posts

Uber Geek

Trusted
Subscriber

#143730 24-Apr-2014 22:06
Send private message

Just tried it on the firetv and got a message about using an anonymizing proxy and to disable it, gave it a shot on my smart tv and my note3 and both are complaining about not being able to play the stream.

Used to work fine.




Richard rich.ms

Create new topic
Cloud Guru
4060 posts

Uber Geek

Trusted
Snowflake
Subscriber

  #1030863 24-Apr-2014 22:11
Send private message

"Looks like Hulu have implemented something to stop people using VPN and DNS geo-blocking. Seems people outside the US seeing an error msg."

https://twitter.com/stevebiddle/status/459077041141207040 

NB its working fine here using UnoTelly + BigPipe
 

Cloud Guru
4060 posts

Uber Geek

Trusted
Snowflake
Subscriber

 
 
 
 




23091 posts

Uber Geek

Trusted
Subscriber

  #1030875 24-Apr-2014 22:39
Send private message

Working ok on snap and a free unotelly trial. Will try the smart tv next. The fire tv is picking a low quality stream :(




Richard rich.ms

77 posts

Master Geek


  #1032183 27-Apr-2014 19:52
Send private message

Hi all,

Some of you may have seen my earlier posts in the Slingshot forum and one in the Online Streaming Forum one the issues I have been having with HBO GO and Showtime on my Roku. Well, after saying I was having no issues at all with Hulu and Netflix, I discovered today that both would not allow me access because of where I was located.

I have managed to get it all going now (took the whole bloody afternoon) and have also gotten HBO GO and Showtime Anytime working, as well as Vudu (Vudu kept figuring out I was in NZ and since I bought the Roku I have never gotten this channel going). Some of the other channels, such as FoxNow kept making me activate my Roku constantly.

I have a new Asus DSL-N66U with Slingshot VDSL and I am using Unotelly. I've spent a lot of time over the last week emailing Unotelly tech support, as well as Skyping their Level 2 guys (they have been bloody fantastic!). They got me to capture the packets using Wireshark and send to them, but they still couldn't figure it out.

I was going thru the various config screens on the router to confirm I had the correct DNS addresses for Unotelly, as I could only access some channels properly. everything checked out. In the WAN tab, "connect to DNS server automatically" was checked "no" and the Unotelly DNS servers were listed. As I mentioned in the Slingshot thread, I turned off Global Mode as I thought there may have been some sort of conflict. It didn't make any difference - or at least I thought it didn't. After doing this I couldn't access pretty much any of the overseas streaming sites.

I had checked my settings on the Unotelly webpage and on a couple of computers in the house it said it was setup correctly, but on others it said it was incorrectly set up. Puzzled the hell out of me as the DNS was set at the router and not on the individual devices. When running a command prompt on the PCs and doing a nslookup for Unotelly, some of them were returning Uno's DNS and others weren't.

I decided to check the LAN tab and then the DHCP setting. It was on, as expected (the Uno guy remotely accessed my PC and checked all these settings also). Nothing was listed under DNS Server in the "DNS and WINS Server Setting" section. I thought I would enter the Uno DNS address here and reboot the router and then try the Roku again. Voila!! Everything worked!! I could access all channels, including Showtime, Hulu, HBO GO, Vudu, M2GO, and others. However, Netflix still had the locale error and would not allow me to sign in.

As the latest Roku software has hardcoded the Google DNS addresses into the device, static routes need to be set up in the router to bypass it and force it to use the Uno (or other SmartDNS server) addresses. I'm not a techie so I don't know the correct terminology, etc.

I found an excellent guide on the Uno site (http://help.unotelly.com/support/solutions/articles/192836-why-do-i-need-to-block-public-dns) which tells you exactly what to do. They seem to have gone one step further in their guides and have instructed users to also block OpenDNS and others.

I made these changes on the router and gave Netflix another crack. What do you know?! It works sweet now.

I'm not sure if the above account of my trials and tribulations will help anyone, but I thought I would post it here in the hope that someone will find it of use and not end up having to spend days trying to resolve the issue like I did.

Cheers.

4397 posts

Uber Geek

Trusted

  #1032202 27-Apr-2014 20:31
Send private message

I just set up a Roku this afternoon for a friend purely using Unotelly and have both Hulu Plus and Vudu working.

I always drop outgoing requests on port 53 to google DNS too just for good luck.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vodafone and Imperial College London invite smartphone users to help fight diseases
Posted 9-Apr-2020 11:09


Unisys Always-On Access Powered by Stealth provides fast, encrypted remote access for workers
Posted 9-Apr-2020 10:00


Intel introduces 10th Gen Intel Core H-series for mobile devices
Posted 2-Apr-2020 21:09


COVID-19: new charitable initiative to fund remote monitoring for at-risk patients
Posted 2-Apr-2020 11:07


Huawei introduces the P40 Series of Android-based smartphones
Posted 31-Mar-2020 17:03


Samsung Galaxy Z Flip now available for pre-order in New Zealand
Posted 31-Mar-2020 16:39


New online learning platform for kids stuck at home during COVID-19 lockdown
Posted 26-Mar-2020 21:35


New 5G Nokia smartphone unveiled as portfolio expands
Posted 26-Mar-2020 17:11


D-Link ANZ launches wireless AC1200 4G LTE router
Posted 26-Mar-2020 16:32


Ring introduces two new video doorbells and new pre-roll technology
Posted 17-Mar-2020 16:59


OPPO uncovers flagship Find X2 Pro smartphone
Posted 17-Mar-2020 16:54


D-Link COVR-2202 mesh Wi-Fi system now protected by McAfee
Posted 17-Mar-2020 16:00


Spark Sport opens its platform up to all New Zealanders at no charge
Posted 17-Mar-2020 10:04


Spark launches 5G Starter Fund
Posted 8-Mar-2020 19:19


TRENDnet launches high-performance WiFi Mesh Router System
Posted 5-Mar-2020 08:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.