Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




194 posts

Master Geek


#195106 6-Apr-2016 14:27
Send private message

Hi guys,

 

 

 

I'm helping out my wife with her new office and their VDSL connection.

 

My old Technicolor VDSL modem would constantly drop the connection so we've asked Callplus, and they sent a preconfigured Netcomm Gigabit NF4V modem/router.

 

It connected fine but now we can't dial into their remote office via VPN, we've tried on two laptops using the LAN cable.

 

I've called Callplus but twice but they couldn't suggest anything. 

 

I've tried myself disabling the firewall, IPV6, basically playing with the PPP settings, nothing changed.

 

I've reverted for now to old Technicolor modem although with the same reliability problems as before.

 

Has anybody got any suggestion on where to look?

 

Thank you

 

 

 

 


Filter this topic showing only the reply marked as answer Create new topic
4499 posts

Uber Geek

Trusted

  #1527350 6-Apr-2016 22:01
Send private message

So where is the VPN server? At the remote office? Or at the same office as where the new NF4V is?

 

If it is at the same office as the new NF4V I would take a punt that correct ports aren't being forwarded to the VPN server. Also, what kind of VPN?

 

Also, the NF4V comes pre-packed with a handful of cr4p-tastic ALG's which can mess with a bunch of different services - take a look in NAT (or it might be firewall), and then look for 'ALG', then turn them all off.


3344 posts

Uber Geek

Trusted
Vocus

  #1527353 6-Apr-2016 22:08
Send private message

ZiglioNZ:  disabling the firewall 

 

Please don't do this, it is very bad.  Make sure you enable it again.

 

The setting you want is under "Advanced Setup > NAT > ALG"

 

Whatever type of VPN it is (probably IPSEC) try disabling the ALG for that type, and try again.


 
 
 
 




194 posts

Master Geek


  #1527465 7-Apr-2016 09:54
Send private message

Thanks guys, 

 

 

 

that was it: I found the NAT/ALG settings and checked the boxes (they were all unchecked). I believe it was probably the IPSEC one that did the trick but I didn't have time to try one by one.

 

We'll see how whether the VDSL connection is stable with this modem. Kudos to Callplus for sending it immediately. I'm suprised that nobody from their technical help line could suggest anything concerning the settings.

 

The remote office is indeed remote, in Wellington, while we're in Hastings.

 

We've also been struggling with the Chorus technicians seemingly incapable of wiring the phone line correctly. Today they'll come back for the third time. Both VDSL and phone line should come out of different ports from the same box, the central filter.

 

The first time, the voice line was dead. The second time, they wired it to another box altogether, and wasn't filtered.

 

Curious to see what happens today. But this is another story.

 

 

 

Cheers 

 

 


3344 posts

Uber Geek

Trusted
Vocus

  #1527543 7-Apr-2016 11:29
Send private message

Sorry should have said "or enabling" but I thought these are all enabled by default.  Glad you sorted it anyway.  Good luck with the install, can't help you there unfortunately :P


Filter this topic showing only the reply marked as answer Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

OPPO Find X2 Lite brings flagship features to mid-range 5G smartphone
Posted 29-May-2020 12:52


Sony introduces the digital camera ZV-1 for content creators
Posted 27-May-2020 12:47


Samsung Announces 2020 QLED TV Range
Posted 20-May-2020 16:29


D-Link A/NZ launches AI-Powered body temperature measuring system
Posted 20-May-2020 16:22


NortonLifeLock Online Banking Protection now available for New Zealand banks
Posted 20-May-2020 16:14


SD Express delivers new gigabyte speeds for SD memory cards
Posted 20-May-2020 15:00


D-Link A/NZ launches Nuclias cloud managed network solution hosted in Australia
Posted 11-May-2020 17:53


Logitech introduces new video streaming solution for home studios
Posted 11-May-2020 17:48


Next generation Volvo cars to be powered by Luminar LiDAR technology
Posted 7-May-2020 13:56


D-Link A/NZ launches Wi-Fi Certified EasyMesh system
Posted 7-May-2020 13:51


Spark teams up with Microsoft to bring Xbox All Access to New Zealand
Posted 7-May-2020 13:01


Microsoft plans to establish its first datacenter region in New Zealand
Posted 6-May-2020 11:35


Genesis School-gen has joined forces with Mind Lab Kids
Posted 1-May-2020 12:53


Malwarebytes expands into privacy with fast, frictionless VPN
Posted 30-Apr-2020 16:06


Kordia to donate TV airtime on Channel 200 to community groups
Posted 30-Apr-2020 16:00



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.