Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




134 posts

Master Geek


Topic # 207599 4-Jan-2017 16:19
Send private message

The router they rented me is a terrible Netcomm thing which barely works so I'd prefer to use my own existing router which is an ASUS RT-N56U. This probably isn't a supported configuration but I don't really care.

 

So far I've managed to extract the PPPoE username and (apparently randomly generated) password from the provided router and have inputted this into the ASUS. I also set the MAC address to the same as the Netcomm in case that matters. 

 

The internet works but seems to die intermittently and the logs confirm that every time connection is established it's immediately terminated, which leads me to believe it's an authentication problem:

 

Jan 4 15:09:36 pppd[522]: PAP authentication succeeded
Jan 4 15:09:36 pppd[522]: LCP terminated by peer
Jan 4 15:09:36 pppd[522]: Connect time 0.0 minutes.
Jan 4 15:09:36 pppd[522]: Sent 0 bytes, received 0 bytes.
Jan 4 15:09:36 RT-N56U: WAN up (ppp0)
Jan 4 15:09:37 PPPoE: Connected
Jan 4 15:09:37 RT-N56U: WAN down (ppp0)
Jan 4 15:09:37 PPPoE: Disconnected
Jan 4 15:09:39 pppd[522]: Connection terminated.
Jan 4 15:09:39 pppd[522]: Sent PADT
Jan 4 15:09:39 pppd[522]: Modem hangup

 

Has anyone done this before or have any pointers as to what's going on?


Create new topic
324 posts

Ultimate Geek
+1 received by user: 128

Subscriber

  Reply # 1700539 9-Jan-2017 15:46
Send private message

Slingshot require VLAN Tagging.

 

Does the ASUS RT-N56U support VLAN Tagging?
Have you set this up?

 

I'm not familiar with that router but I'm sure some googling you will find a HOW-TO, if it does in deed it supports VLAN Tagging. 




134 posts

Master Geek


  Reply # 1700545 9-Jan-2017 16:14
Send private message

Yes it does support VLAN tagging and I have configured this. I have a connection to the internet, the issue is intermittent disconnects, probably caused by improper authentication.


 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software
449 posts

Ultimate Geek
+1 received by user: 106

Subscriber

  Reply # 1700639 9-Jan-2017 20:20
Send private message

One of my friends had Slingshot UFB, and I set them up with a third party router running Tomato firmware. From memory, they already had a Slingshot username and password they had chosen when they signed up, which worked for the PPPoE authentication. I didn't have to extract the details from the existing router or clone the MAC address.

 

Sorry, that's probably not a huge help to you.


324 posts

Ultimate Geek
+1 received by user: 128

Subscriber

  Reply # 1700642 9-Jan-2017 20:22
Send private message

Last time I setup a non Slingshot router I used the same username and password I use to log into my account at slingshot.co.nz
and make sure the "service name" field in PPPoE setup is blank. 
and I think MTU was 1400

 

That is about all I can remember.




134 posts

Master Geek


  Reply # 1700740 10-Jan-2017 10:06
Send private message

Weird because the password set in the provided modem is definitely not the one I set. Perhaps it's hashed somehow? It kinda looks like it might be. 


324 posts

Ultimate Geek
+1 received by user: 128

Subscriber

  Reply # 1700813 10-Jan-2017 11:52
Send private message

If you are looking at the password in the config backup-file text file, it is base64 encoded.

 

I'm not a 100% sure the password actually matters. As long as it is not empty.

 

 


Banana?
4259 posts

Uber Geek
+1 received by user: 974

Subscriber

  Reply # 1700814 10-Jan-2017 11:54
Send private message

Password (and username) does not matter for Spark/Bigpipe, so long as something is there. Not sure if Slingshot is the same?


26340 posts

Uber Geek
+1 received by user: 5918

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 1700902 10-Jan-2017 13:53
Send private message

trig42:

 

Password (and username) does not matter for Spark/Bigpipe, so long as something is there. Not sure if Slingshot is the same?

 

 

I don't believe Slingshot use port based authentication.

 

 


55 posts

Master Geek
+1 received by user: 1


  Reply # 1701334 11-Jan-2017 12:08
Send private message

From my experience setting up new modem, you do need VLAN tagging (VLAN 10) and your Slingshot credentials.




134 posts

Master Geek


  Reply # 1701648 11-Jan-2017 20:39
Send private message

Maybe the authentication stuff is a red herring. Okay, well then I have no idea what's going on. I have VLAN tagging configured, I have internet working, I've tried using my Slingshot credentials and the ones I extracted from the supplied modem, but I'm still constantly getting "Sent PADT" followed by "Modem hangup" with my modem and not with the supplied modem. Might just have to deal with the supplied one I guess...


18 posts

Geek
+1 received by user: 1


  Reply # 1714889 3-Feb-2017 11:17
Send private message

Well, if you say your Internet does work - then looks like auth is Ok, otherwise you won't be able to connect at all.


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UpStarters - the New Zealand tech and innovation story
Posted 21-May-2018 09:55


Lightbox updates platform with new streaming options
Posted 17-May-2018 13:09


Norton Core router launches with high-performance, IoT security in New Zealand
Posted 16-May-2018 02:00


D-Link ANZ launches new 4G LTE Dual SIM M2M VPN Router
Posted 15-May-2018 19:30


New Panasonic LUMIX FT7 ideal for outdoor: waterproof, dustproof
Posted 15-May-2018 19:17


Ryanair Goes All-In on AWS
Posted 15-May-2018 19:14


Te Papa and EQC Minecraft Mod shakes up earthquake education
Posted 15-May-2018 19:12


Framing Facebook: It’s not about technology
Posted 14-May-2018 16:02


Vocus works with NZ Police and telcos to stop scam calls
Posted 12-May-2018 11:12


Vista Group signs Aeon Entertainment, largest cinema chain in Japan
Posted 11-May-2018 21:41


New Privacy Trust Mark certifies privacy and customer control
Posted 10-May-2018 14:16


New app FIXR connects vehicle owners to top Mechanics at best prices
Posted 10-May-2018 14:13


Nutanix Beam gives enterprises control of the cloud
Posted 10-May-2018 14:09


D-Link ANZ launches Covr Seamless Wi-Fi System
Posted 10-May-2018 14:06


Telstra, Intel and Ericsson demonstrate a 5G future for esports
Posted 10-May-2018 13:59



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.