Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3


33 posts

Geek


  #1802409 16-Jun-2017 20:18
Send private message

Krazykid where are you based?

3449 posts

Uber Geek

Trusted
Lifetime subscriber

  #1802516 17-Jun-2017 10:42
Send private message

I am currently using a Asus RT-AC68u with slingshot gig plan.

 

I was also having the same speed issue as you on that router however once i disabled all the port forwarding the flatmate has setup then it came right 

 

2ms pings now and about 850 down, 400 / 500 up


 
 
 
 


825 posts

Ultimate Geek


  #1802520 17-Jun-2017 10:47
Send private message

I'm in Dunedin. Hopefully it's a settings issue and don't need a new router.

/dev/null
9171 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #1802521 17-Jun-2017 10:48
Send private message

If you're based in Wellington I have a HG659 you can borrow to just test things out.







33 posts

Geek


  #1802543 17-Jun-2017 11:58
Send private message

Hey Tripp. What are your settings on the Asus router. I just picked one up for cheap. Is your Ethernet plugged into the wan port from the ONT?



33 posts

Geek


  #1802555 17-Jun-2017 12:24
2 people support this post
Send private message

Okay i just splurged and bought the Asus RT-AC68U

 

 

 

As soon as i connected it, i have instantly got speeds of between 900-950 down and 450-500 up speeds. Ill never buy another Dlink product. It was the second unit that i received after sending the first one back due to being faulty. Even after the latest firmware and restoring multiple times it just would not work properly.

 

 

 

At least its solved now. Thanks for all the help everyone that commented. 


3449 posts

Uber Geek

Trusted
Lifetime subscriber

  #1802649 17-Jun-2017 16:59
Send private message

stevensonnz:

 

Okay i just splurged and bought the Asus RT-AC68U

 

 

 

As soon as i connected it, i have instantly got speeds of between 900-950 down and 450-500 up speeds. Ill never buy another Dlink product. It was the second unit that i received after sending the first one back due to being faulty. Even after the latest firmware and restoring multiple times it just would not work properly.

 

 

 

At least its solved now. Thanks for all the help everyone that commented. 

 

 

Good to hear, sorry was out all day and only just checked this


 
 
 
 




33 posts

Geek


  #1802680 17-Jun-2017 18:26
Send private message

Hey Tripp. Can you let me know what settings you have under Wap and iptv under lan settings? are you consistently getting those speeds with this Asus router?



33 posts

Geek


  #1802682 17-Jun-2017 18:30
Send private message

I'm finding that starting fresh gives good speeds but upon configuring stuff speeds start to slow a little. Looking for the proper way to set it up

/dev/null
9171 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #1802729 17-Jun-2017 19:01
Send private message

Go grab Advanced Tomato for it and flash it - https://advancedtomato.com/downloads/router/rt-ac68u

 

Enable CTF, VLAN tagging and all that jazz and you'll be set (and Advanced Tomato is so much better than the Asus firmware).







33 posts

Geek


  #1802731 17-Jun-2017 19:05
Send private message

Awesome I'll check it out soon. Thanks for the tip



33 posts

Geek


  #1802800 17-Jun-2017 21:08
Send private message

It must be a configuration issue because speed tests now show 250 down and about 450 upload speeds with the Asus. What the hell am I configuring wrong ?

/dev/null
9171 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #1802815 17-Jun-2017 21:54
Send private message

stevensonnz: It must be a configuration issue because speed tests now show 250 down and about 450 upload speeds with the Asus. What the hell am I configuring wrong ?

 

Did you set up Advanced Tomato? If not, give that a shot.







33 posts

Geek


  #1802817 17-Jun-2017 21:59
Send private message

Havnt had time to flash it today. Weirdly I've just switched pppoe setting to automatic ip and speed has increased again

3449 posts

Uber Geek

Trusted
Lifetime subscriber

  #1803035 18-Jun-2017 17:55
Send private message

Under IPTV internet is VID 10

 

I am running merlin firmware :)

 

http://asuswrt.lostrealm.ca/


1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces 10th Gen Intel Core H-series for mobile devices
Posted 2-Apr-2020 21:09


COVID-19: new charitable initiative to fund remote monitoring for at-risk patients
Posted 2-Apr-2020 11:07


Huawei introduces the P40 Series of Android-based smartphones
Posted 31-Mar-2020 17:03


Samsung Galaxy Z Flip now available for pre-order in New Zealand
Posted 31-Mar-2020 16:39


New online learning platform for kids stuck at home during COVID-19 lockdown
Posted 26-Mar-2020 21:35


New 5G Nokia smartphone unveiled as portfolio expands
Posted 26-Mar-2020 17:11


D-Link ANZ launches wireless AC1200 4G LTE router
Posted 26-Mar-2020 16:32


Ring introduces two new video doorbells and new pre-roll technology
Posted 17-Mar-2020 16:59


OPPO uncovers flagship Find X2 Pro smartphone
Posted 17-Mar-2020 16:54


D-Link COVR-2202 mesh Wi-Fi system now protected by McAfee
Posted 17-Mar-2020 16:00


Spark Sport opens its platform up to all New Zealanders at no charge
Posted 17-Mar-2020 10:04


Spark launches 5G Starter Fund
Posted 8-Mar-2020 19:19


TRENDnet launches high-performance WiFi Mesh Router System
Posted 5-Mar-2020 08:48


Sony boosts full-frame lens line-up with introduction of FE 20mm F1.8 G large-aperture ultra-wide-angle prime Lens
Posted 5-Mar-2020 08:44


Vector and Spark teamed up on smart metering initiative
Posted 5-Mar-2020 08:42



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.