Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | ... | 16
plas
377 posts

Ultimate Geek


  #172716 22-Oct-2008 10:37
Send private message

Its been flakey for alot longer than just last night, try the last 3 months.

Jandalz
22 posts

Geek


  #172721 22-Oct-2008 10:56
Send private message

plas: Its been flakey for alot longer than just last night, try the last 3 months.


I can only speak for myself.  Yes, there have been times where things have been really bad, but mostly my experience has overall been OK.  With the exeception of the odd couple of days, the last 3 months I have had decent connectivity.  (I've blown my 35GB data cap for the last 3 months to prove it!)

I've been with other ISPs and have encountered similar or worse problems.

 
 
 
 


austriaco
37 posts

Geek


  #172725 22-Oct-2008 11:17
Send private message

I haven't been reading the whole thread but I am annoyed at the moment about the slow speed I get on my Orcon Purple account. I thought this was supposed to be NZ's fastest broadband option and I'm soooo close to the exchange as well. Can't bloddy watch youtube clips or streaming videos (and that during the US presidental campaign) without wanting to kill little kittens.

And there I thought I was infected with viruses.

pyronical

150 posts

Master Geek


  #172731 22-Oct-2008 11:43
Send private message

Kinda ironic how the advertisement at the bottom of this page often says "Orcon, The Next Generation of Internet is Here".
I prefer the previous generation, in that case ;)

duncanblair
248 posts

Master Geek

Trusted

  #172740 22-Oct-2008 12:02
Send private message

Sorry, yeah. Seemed to be a problem that happened yesterday, we just noticed that it was a significant issue (as you guys did) when bandwidth demand began in the evening.

wownerf
25 posts

Geek


  #172752 22-Oct-2008 12:28
Send private message

Ok - So orcon must of just sorted it out because my download went from a steady 30k/sec (which was going to take about an hour) to 395k/sec (finishing in 5 mins) about 5 mins ago.

Hopefully it stays this way !!

pyronical

150 posts

Master Geek


  #172759 22-Oct-2008 13:05
Send private message

wownerf: Ok - So orcon must of just sorted it out because my download went from a steady 30k/sec (which was going to take about an hour) to 395k/sec (finishing in 5 mins) about 5 mins ago.

Hopefully it stays this way !!


Nice. Let's wait for Duncan's confirmation before getting excited.

 
 
 
 


corksta
2214 posts

Uber Geek

Trusted
Subscriber

  #172779 22-Oct-2008 14:36
Send private message

wownerf: Ok - So orcon must of just sorted it out because my download went from a steady 30k/sec (which was going to take about an hour) to 395k/sec (finishing in 5 mins) about 5 mins ago.

Hopefully it stays this way !!


I'd been away from home for a couple hours and have come back to find that everything is working perfectly again!! Speeds have returned to what they were before all this happened, so hopefully it has been fully resolved.




2018 iPad Pro 12.9 Wi-Fi 64GB (Space Grey) | 2018 iPad mini Wi-Fi 64GB (Space Grey) | iPhone 11 Pro Max 64GB (Midnight Green) | 2x HomePod (Space Grey) | 3x Apple TV 4K | Apple Watch Series 4 44mm (Space Grey)

 

Sony 65" A8F OLED TV | Sony 65" X850F LED TV | Sony 55" X900F LED TV


FredDag
206 posts

Master Geek

Trusted

  #172784 22-Oct-2008 14:53
Send private message

snap is still naff



Fred




We Don't Know How Lucky We Are                                                                                                   POPS To Thanks

duncanblair
248 posts

Master Geek

Trusted

  #172819 22-Oct-2008 16:49
Send private message

Update:

Looks like a group of users were mistakenly routed through one of our outbound bandwidth links that could not handle that volume of traffic. We have moved a chunk of those users back across our other 2 bandwidth links, which should mean that everybody is back to normal.

If anyone is having problems again tonight please let us know.

Thanks for your patience, and apologies for the mistake.

pyronical

150 posts

Master Geek


  #172821 22-Oct-2008 16:50
Send private message

duncanblair: Update:

Looks like a group of users were mistakenly routed through one of our outbound bandwidth links that could not handle that volume of traffic. We have moved a chunk of those users back across our other 2 bandwidth links, which should mean that everybody is back to normal.

If anyone is having problems again tonight please let us know.

Thanks for your patience, and apologies for the mistake.


Thanks Duncan, will test when I get home.

znakedwrx
11 posts

Geek


  #172831 22-Oct-2008 17:16
Send private message

Hi Duncan,

I hope you can help me to understand this part:

Downstream rate: 9394 kbps
Upstream rate: 1020 kbps
PPPoE pass-through: Disabled
ADSL Line  
Status: Cable connected
Line mode: ADSL2+
Maximum line rate: 10460 kbps (downstream) / 1376 kbps (upstream)
Noise margin: 8.1 dB (downstream) / 17.9 dB (upstream)
Line attenuation: 30.8 dB (downstream) / 17.4 dB (upstream)
Output power: 20.4 dBm (downstream) / 12.5 dBm (upstream)

Even my downstream rate is "9394kbps" i am not able to have download speed more then 500kb/s from anywhere except New Zealand.

Do you consided this normal or do you think there is a problem ?
If you think there is a problem, what should i/you do ?

P.S. I have setup multiple test mirrors in USA on my servers which are located on different locations/ISP`s and the best download speed i had in the past (2 months ago) was ~1100kb/s like my downstream rate. Now its all CUT OFF at 500kb/s.

Did you oversell your international bandwidth and now you (ORCON) have to limit international connections ?

Zub

Zub
147 posts

Master Geek


  #172833 22-Oct-2008 17:35
Send private message

znakedwrx: Even my downstream rate is "9394kbps" i am not able to have download speed more then 500kb/s from anywhere except New Zealand.

Do you consided this normal or do you think there is a problem ?
If you think there is a problem, what should i/you do ?

Hi znakedwrk,
Sounds like you were affected by the same fault that Duncan mentions above, where they accidently routed too many users through one outbound link band this clogged the pipes meaning everyone's internet slowed.I was also affected (my top speed was only 106kb/s), but it seems to be working well for me again now.
Your router will show you your maximum local connection speed, but won't indicate any issues with international connections.
Try a speedtest.net test to an international site and see if your speed is looking any better.If not, then you may still need to log a support request with Orcon.
Hope that helps. Good luck.
Zub

Ragnor
8035 posts

Uber Geek

Trusted

  #172834 22-Oct-2008 17:37
Send private message

Theoretically:  9 Mbit = 9216 kilobit = 1152 Kilobytes

The reality is residential internet is best effort shared bandwidth service and you are potentially being constrained by:

1: Contention for bandwidth on the backhaul network to Orcon's network
2: Contention for bandwidthon Orcon's upstream providers
3: Upload rate of the servers
4: Bad routing to or from the servers.
5: Your upload rate may be limiting your download rate
6: You operating systems settings for tcp window size etc may be limiting your speed

Are you using a single connection or a multi connection/segment download manager to download?

FredDag
206 posts

Master Geek

Trusted

  #172836 22-Oct-2008 17:50
Send private message

znakedwrx

Try https://www.speedtest.net/ , as suggested, to different parts of the world, for instance Japan, Yokohama (Tokyo is not working), then London and then LA, USA.
For me on snap LA and London a dog slow but strangely Japan is fast (1500kbps to 2000kbps)

Fred




We Don't Know How Lucky We Are                                                                                                   POPS To Thanks

1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | ... | 16
View this topic in a long page with up to 500 replies per page Create new topic




News »

HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08


Sony launches three new native 4K SXRD home cinema projectors
Posted 9-Sep-2020 18:00


Catalyst Cloud brings Kubernetes-based open-source web hosting solution to market
Posted 9-Sep-2020 17:54


Verizon Connect eyes further growth in New Zealand
Posted 8-Sep-2020 09:26


PNY launches XLR8 gaming NVIDIA GeForce RTX 30 series powered by the all-new NVIDIA Ampere architecture
Posted 3-Sep-2020 16:39


NVIDIA delivers greatest-ever generational leap with GeForce RTX 30 Series GPUs
Posted 3-Sep-2020 16:17


Weta Digital advances visual effects and animation in the cloud with AWS
Posted 2-Sep-2020 17:09


Kiwrious lab-in-the-pocket kit designed for schoolchildren
Posted 28-Aug-2020 09:03


Fitbit introduces Sense, its most advanced health smartwatch
Posted 26-Aug-2020 10:14



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.