Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | ... | 16
pyronical

150 posts

Master Geek


  #172837 22-Oct-2008 17:51
Send private message

I'm pleased to report that my connection is back to its normal speed again! Thanks for the quick fix Orcon.

0o0

0o0
46 posts

Geek


  #172862 22-Oct-2008 19:11
Send private message

Yup, speeds back to normal. Cheers

 
 
 
 


Jandalz
22 posts

Geek


  #172867 22-Oct-2008 19:30
Send private message

Thanks again Duncan for the updates.  Things are noticeably better for me since around 1500:

Image and video hosting by TinyPic

I wont spam the board with the rest of my graphs.

I've also just had a follow-up phone call from the Helpdesk to confirm whether things are back to normal.  First follow-up call for a ticket I have had for a long time.  I've usually had to call back to chase up.

I'm glad it's all sorted now.  Hope it stays that way!

znakedwrx
11 posts

Geek


  #172874 22-Oct-2008 20:34
Send private message

Yes it seems they have fixed the problem.

I have setup small speedtest mirror in USA at: http://speedtest.oxxus.net/
This mirror is not overloaded and it will give you the max speed result.

Please paste your adsl router connection details including "Default gateway" & speed test results.

Currently with:

Default gateway: 60.234.8.201
Preferred DNS server: 60.234.1.1
Alternate DNS server: 60.234.2.2
Downstream rate: 9394 kbps
Upstream rate: 1020 kbps
PPPoE pass-through: Disabled
ADSL Line  
Status: Cable connected
Line mode: ADSL2+
Maximum line rate: 9596 kbps (downstream) / 1364 kbps (upstream)
Noise margin: 6.3 dB (downstream) / 17.2 dB (upstream)
Line attenuation: 30.8 dB (downstream) / 17.4 dB (upstream)
Output power: 20.4 dBm (downstream) / 12.5 dBm (upstream)



on http://speedtest.oxxus.net/  i am getting: 7501kbps download & 405kbps upload even as you can see i have much higher  downstream & upstream rates!

Can anyone beat this ?


FredDag
206 posts

Master Geek

Trusted

  #172876 22-Oct-2008 20:54
Send private message

ISP snap...  d:276 u:481

youtube is... painful




We Don't Know How Lucky We Are                                                                                                   POPS To Thanks

znakedwrx
11 posts

Geek


#172880 22-Oct-2008 20:58
Send private message

Seems like its not good to say "its fixed" coz as soon as we say that - things go bad again!

I am back now to 4200kbps download / 382kbps upload Cry

ADSL (not adsl2) on Xtra was more reliable & much faster then this.

dreamtype
46 posts

Geek


  #172882 22-Oct-2008 21:03
Send private message

hey orcon/duncan . Good job! I was getting pleasing speeds since last saturday 19th Oct (i think), which I have not received in ages. It was great! However,tonight - 22nd Oct 9:00pm. - i did notice some change for abit then it went fine again .;O!

 
 
 
 


rattewisday
192 posts

Master Geek


  #172896 22-Oct-2008 21:36
Send private message

To LA:




To Auckland:




Surely I should be getting a faster speed to LA if I can get those sorts of speeds to Auckland.  Are any other ISP's doing any better with international traffic?


pyronical

150 posts

Master Geek


  #172908 22-Oct-2008 22:19
Send private message

dannyres:

Surely I should be getting a faster speed to LA if I can get those sorts of speeds to Auckland.  Are any other ISP's doing any better with international traffic?



Strange, I'm getting upwards for 5000kbps to LA on speedtest.net since they fixed the problem.

rattewisday
192 posts

Master Geek


  #172910 22-Oct-2008 22:22
Send private message

Are you on the new unbundled broadband?

pyronical

150 posts

Master Geek


  #172911 22-Oct-2008 22:24
Send private message

dannyres: Are you on the new unbundled broadband?


Yes, have been since April. Orcon Purple+ (ADSL2+ / LLU).

old3eyes
8454 posts

Uber Geek

Subscriber

  #172965 23-Oct-2008 08:29
Send private message

I was getting great downloads last nite on LLU ADSL1 of 4.4Mbits but suddenly at 9.00pm it stopped,  The download manager restarted OK but 5 minutes later it stopped gain but this time I had to reboot the ADSL router.  5 minutes later it stopped again and this time no amout of reboots fixed it.  I can see 4.7Mbit up and 600 kbits down in the ADSL stats page of my routyer but no WAN address from Orcon.

 

Have logged a fault  but a port reset did not fix it.  Guess the LLU honeymoon is over  after a week..  I still have my Orcon Homehub sitting beside me at work ready to pur it in over the weekend when i get some s[are time....





Regards,

Old3eyes


FredDag
206 posts

Master Geek

Trusted

  #172970 23-Oct-2008 08:40
Send private message

Justed tested at http://speedtest.oxxus.net now.. 7705 download.

I'm with snap.. just giving a comparison.

Fred




We Don't Know How Lucky We Are                                                                                                   POPS To Thanks

plas
377 posts

Ultimate Geek


  #173046 23-Oct-2008 14:03
Send private message

hhhmmm still slow for me, soon as it hits 3.30-4pm everything slows down to 200k/sec and normally comes right after 1am. Outside of those times i get around 1600k/sec.

znakedwrx
11 posts

Geek


  #173050 23-Oct-2008 14:06
Send private message

Which speed do you get on: http://speedtest.oxxus.net  ?

1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | ... | 16
View this topic in a long page with up to 500 replies per page Create new topic




News »

HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08


Sony launches three new native 4K SXRD home cinema projectors
Posted 9-Sep-2020 18:00


Catalyst Cloud brings Kubernetes-based open-source web hosting solution to market
Posted 9-Sep-2020 17:54


Verizon Connect eyes further growth in New Zealand
Posted 8-Sep-2020 09:26


PNY launches XLR8 gaming NVIDIA GeForce RTX 30 series powered by the all-new NVIDIA Ampere architecture
Posted 3-Sep-2020 16:39


NVIDIA delivers greatest-ever generational leap with GeForce RTX 30 Series GPUs
Posted 3-Sep-2020 16:17


Weta Digital advances visual effects and animation in the cloud with AWS
Posted 2-Sep-2020 17:09


Kiwrious lab-in-the-pocket kit designed for schoolchildren
Posted 28-Aug-2020 09:03


Fitbit introduces Sense, its most advanced health smartwatch
Posted 26-Aug-2020 10:14



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.