Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3
sapage
69 posts

Master Geek

Trusted

  #593192 10-Mar-2012 13:19
Send private message

Hi liuyanbiao - can you please send me an email with your account number and contact details? I am sure we can do something to help you here.

We normally preconfigure all of our ATA's when we send them out. That said, if you are experiencing the same problems with your softphone and have done testing on a seperate network as well, then it does sound odd and network related.

Kind Regards

Scott Page
Slingshot General Manager
scottp@team.slingshot.co.nz




ScottP

 
 
 

Shop Mighty Ape for electronics, games, computers books and more (affiliate link).
liuyanbiao

81 posts

Master Geek


  #593364 10-Mar-2012 21:17
Send private message

sapage: Hi liuyanbiao - can you please send me an email with your account number and contact details? I am sure we can do something to help you here.

We normally preconfigure all of our ATA's when we send them out. That said, if you are experiencing the same problems with your softphone and have done testing on a seperate network as well, then it does sound odd and network related.

Kind Regards

Scott Page
Slingshot General Manager
scottp@team.slingshot.co.nz



Thanks Scott.

email sent to you already.

maverick
3594 posts

Uber Geek

Trusted
WorldxChange

  #593421 11-Mar-2012 07:55
Send private message

liuyanbiao:
sapage: Hi liuyanbiao - can you please send me an email with your account number and contact details? I am sure we can do something to help you here.

We normally preconfigure all of our ATA's when we send them out. That said, if you are experiencing the same problems with your softphone and have done testing on a seperate network as well, then it does sound odd and network related.

Kind Regards

Scott Page
Slingshot General Manager
scottp@team.slingshot.co.nz



Thanks Scott.

email sent to you already.


Did you get this sorted ? 




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



hanx
2 posts

Wannabe Geek


  #593427 11-Mar-2012 08:47
Send private message

i joined slingshot last month and i'm now with telecom. the delay is so frustrating...

k14

k14
623 posts

Ultimate Geek


  #593430 11-Mar-2012 09:11
Send private message

I have had naked with VOIP for 4 months now and still haven't been able to get my WAG310G to work at all. Can't make or accept phone calls. I think I will just buy a supported ATA and be done with it. Pretty annoying when that is basically just mimicking the hardware already in the router. But as I have said before, you get what you pay for...

maverick
3594 posts

Uber Geek

Trusted
WorldxChange

  #593431 11-Mar-2012 09:23
Send private message

k14: I have had naked with VOIP for 4 months now and still haven't been able to get my WAG310G to work at all. Can't make or accept phone calls. I think I will just buy a supported ATA and be done with it. Pretty annoying when that is basically just mimicking the hardware already in the router. But as I have said before, you get what you pay for...


The SIP stack is pretty much identical, the wag310 actually is a later device as the 2102 / PAP2T , so if your having SIP problems with the wag most likely you will have problems with the box they supply, did you get any info on setup for the wag ?, the wag is an older device now anyway but should be fine, diagnosis of these faults should be really straight forward as all it requires is taking a look at the SIP, from there it is generally pretty easy to tell what is happening especially when the device use the same SIP stack,

What info did the support guys pass on to you ?




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

maverick
3594 posts

Uber Geek

Trusted
WorldxChange

  #593432 11-Mar-2012 09:25
Send private message

hanx: i joined slingshot last month and i'm now with telecom. the delay is so frustrating...


this thread is about SIP connections, bit on the nose to post your thoughts in here , should start your own thread if this a concern for you.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



k14

k14
623 posts

Ultimate Geek


  #593517 11-Mar-2012 13:41
Send private message

maverick: The SIP stack is pretty much identical, the wag310 actually is a later device as the 2102 / PAP2T , so if your having SIP problems with the wag most likely you will have problems with the box they supply, did you get any info on setup for the wag ?, the wag is an older device now anyway but should be fine, diagnosis of these faults should be really straight forward as all it requires is taking a look at the SIP, from there it is generally pretty easy to tell what is happening especially when the device use the same SIP stack,

What info did the support guys pass on to you ?

To be honest I have not had a play with it for a few weeks now. The help desk couldn't help and going on the info from the thread I created I came to the conclusion that due to some bug that the WAG won't work with iTalk. I was just going to get a PAP2T because iTalk do auto provisioning on them. Then I just have to sit back and relax (right???).

Although reading the SIP info you told the OP I might have a try of that when I have some more energy.

maverick
3594 posts

Uber Geek

Trusted
WorldxChange

  #593542 11-Mar-2012 14:48
Send private message

Just ask the support guys what they are seeing, surely they can at least tell you if they are seeing your sip messages ?




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

Nebbie
458 posts

Ultimate Geek

Trusted

  #593596 11-Mar-2012 15:58
Send private message

maverick: Just ask the support guys what they are seeing, surely they can at least tell you if they are seeing your sip messages ?

First level guys would have no idea how to read a sip trace....




---------------------------------------------------------------
Nebukadnessar


maverick
3594 posts

Uber Geek

Trusted
WorldxChange

  #593609 11-Mar-2012 16:42
Send private message

well that explains a lot then, maybe you can help them out then if you can read a trace ?




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

Slingshot
1004 posts

Uber Geek

Trusted
Slingshot

  #593860 12-Mar-2012 08:12
Send private message

Hi liuyanbiao,

I have tested this line from here on my test ph and can say 100% there is no issue from our end.

I made 3 test call, One Voip. One POTS and on Mobile the worst of these having the below details.:

PDD: 509 ms
System: 7 secs
Duration: 0 secs

The PDD is the delay you mention but 509 ms (On Worst example) is normal for a Voip line.

I will email these details to you also

Thanks.
Joe.




liuyanbiao

81 posts

Master Geek


  #593876 12-Mar-2012 08:58
Send private message

Slingshot: Hi liuyanbiao,

I have tested this line from here on my test ph and can say 100% there is no issue from our end.

I made 3 test call, One Voip. One POTS and on Mobile the worst of these having the below details.:

PDD: 509 ms
System: 7 secs
Duration: 0 secs

The PDD is the delay you mention but 509 ms (On Worst example) is normal for a Voip line.

I will email these details to you also

Thanks.
Joe.



Thanks Joe


Both me and the slingshot support desk experiencing 30 seconds delay on my italk account.
(on a xlite4, softphone - to elimited it is a device issue)

I might try it tonight as I am working right now.


please do log into my italk account and try it out

Slingshot
1004 posts

Uber Geek

Trusted
Slingshot

  #593881 12-Mar-2012 09:07
Send private message


Thanks Joe


Both me and the slingshot support desk experiencing 30 seconds delay on my italk account.
(on a xlite4, softphone - to elimited it is a device issue)

I might try it tonight as I am working right now.


please do log into my italk account and try it out




Hi liuyanbiao,

Without logging into your italk line testing cannot be done.

As I say, the longest delay I get when testing is 8 sec. Anything under 60 seconds can be expected depending on the B Party destination.

As mentioned by Nebbie, The person you spoke to at the help desk has no way to see nor would they be able to understand the trace's I have done. I can assure you that my testing over rides anything they would say.

Thanks.
Joe.  




liuyanbiao

81 posts

Master Geek


  #593919 12-Mar-2012 09:47
Send private message

Slingshot:

Thanks Joe


Both me and the slingshot support desk experiencing 30 seconds delay on my italk account.
(on a xlite4, softphone - to elimited it is a device issue)

I might try it tonight as I am working right now.


please do log into my italk account and try it out




Hi liuyanbiao,

Without logging into your italk line testing cannot be done.

As I say, the longest delay I get when testing is 8 sec. Anything under 60 seconds can be expected depending on the B Party destination.

As mentioned by Nebbie, The person you spoke to at the help desk has no way to see nor would they be able to understand the trace's I have done. I can assure you that my testing over rides anything they would say.

Thanks.
Joe.  


HI Joe


Please log into my italk account and test. (I already logged out for today)
It is really taking 35 seconds to make a local outbound call.



1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic





News and reviews »

One New Zealand Extends 3G Switch-off Date
Posted 11-Apr-2024 08:56


Amazon Echo Hub Review
Posted 10-Apr-2024 18:57


Epson Launches New Versatile A4 Desktop Scanners
Posted 10-Apr-2024 15:31


Motorola Mobility Launches New Android Phones in New Zealand
Posted 10-Apr-2024 14:59


Logitech G Unveils the PRO X 60 Gaming Keyboard
Posted 9-Apr-2024 19:01


Logitech Unveils Signature Slim Keyboard and Combo
Posted 9-Apr-2024 13:33


ExpressVPN Launches Aircove Go Portable Router With Built-in VPN
Posted 26-Mar-2024 21:25


Shure MoveMic Review
Posted 25-Mar-2024 12:47


reMarkable 2 Launches at JB Hi-Fi New Zealand
Posted 20-Mar-2024 08:36


Samsung Galaxy S24 Ultra review
Posted 19-Mar-2024 11:37


Google Nest Wifi Pro Review
Posted 16-Mar-2024 11:28


Samsung Galaxy A55 5G and Galaxy A35 5G
Posted 12-Mar-2024 12:41


Cricut EasyPress Mini Zen Blue launches at Spotlight New Zealand
Posted 12-Mar-2024 12:32


Logitech Introduces MX Brio Webcam
Posted 12-Mar-2024 12:24


HP Unveils Broadest Consumer Portfolio of AI-Enhanced Laptops
Posted 3-Mar-2024 18:09









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







Backblaze unlimited backup