Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




34 posts

Geek


#143632 21-Apr-2014 21:53
Send private message

Hi guys. I've recently had UFB installed at my house. After many weeks of problems installing the fibre it was finally in and I thought "Sweet, soon as the fibre is fused and the modem is in I'll be away" Well it's not been so smooth. In fact it's 11 days, 2 modems, 10+ phone calls and about 25 power cycles on the modem and counting and still I cant connect. 

When I go to 10.1.1.1 it says that I am connected but I get no internet light on the modem. All the plugs are correct.

I was hoping that one of the tech savvy users here might be able to shed some light on the issue because so far the Orcon tech team has been woeful.

Thanks :)

Filter this topic showing only the reply marked as answer Create new topic
1217 posts

Uber Geek

Trusted

  #1028776 21-Apr-2014 21:57
Send private message

Have you got a ticket number from Orcon Support? Black modem or white?




Regards FireEngine




34 posts

Geek


  #1028780 21-Apr-2014 22:02
Send private message

Two shiny black modems sitting here :D I did have a number but it went through the wash. The best I came up with was 1173905

 
 
 
 


1217 posts

Uber Geek

Trusted

  #1028785 21-Apr-2014 22:05
Send private message

Cool, on the Blacks you won't get an ADSL light go blue of course as you aren't on ADSL - what happens if you browse on a connected computer to orcon.net.nz?




Regards FireEngine


1217 posts

Uber Geek

Trusted

  #1028788 21-Apr-2014 22:06
Send private message

The best I came up with was 1173905


Nope - PM me your account number please




Regards FireEngine




34 posts

Geek


  #1028790 21-Apr-2014 22:08
Send private message

I get the adsl light lit in orange. The wired light in blue (connected to my pc) and the internet light which should be lit, or so I'm told, is dark :(

Do you mean a computer connected to my ufb or the adsl I'm lucky not to have cancelled yet? :D

1217 posts

Uber Geek

Trusted

  #1028794 21-Apr-2014 22:16
Send private message

brakelateandturn: I get the adsl light lit in orange. The wired light in blue (connected to my pc) and the internet light which should be lit, or so I'm told, is dark :(

Do you mean a computer connected to my ufb or the adsl I'm lucky not to have cancelled yet? :D


Can't trace from your homelike number, I'll need your account number, username or email address you setup on the Orcon account by pm otherwise I can't id your connection.

Your modem should be connected to fibre and NOT to any ADSL line - if it detects ADSL sync it won't let you use the UFB connection even if there is no internet service on the ADSL line.




Regards FireEngine




34 posts

Geek


  #1028799 21-Apr-2014 22:20
Send private message

I just get a blank page when I try to browse orcon.co.nz. I have a vodafone adsl connection still active here. Nothing else apart from fibre is connected to the orcon hardware.

 
 
 
 


1217 posts

Uber Geek

Trusted

  #1028806 21-Apr-2014 22:28
Send private message

Ok, you have one Black modem with mac address ending in DF2 - this has ADSL-only firmware on it so put that back in its box for the moment.

The modem with mac address ending in 032 should have firmware 1423 on it, cabled with nothing to ADSL, the ONT to LAN port 4 and your computer(s) to LAN ports 1/2/3.

I understand our Assurance team spoke to you and you were going to call them when you got home, I'd suggest you check the cabling and call them as soon as you can tomorrow, they can step you through the setup. Were you with Orcon on ADSL Genius? We should have swapped over your modem or upgraded the firmware to 1423 to make it UFB-capable???




Regards FireEngine




34 posts

Geek


  #1028810 21-Apr-2014 22:35
Send private message

Thats odd. The modem DF2 is the second modem they sent me! I did call the call center earlier this evening and they had a great idea. Power cycle the modem lol. I'll go and try the original modem again now.

I'm coming from Vodafone ADSL to Orcon UFB.



34 posts

Geek


  #1028815 21-Apr-2014 22:42
Send private message

No good. If I go to 10.1.1.1 it literally says " wan connection successful, you can connect to the internet"

1217 posts

Uber Geek

Trusted

  #1028818 21-Apr-2014 22:49
Send private message

brakelateandturn: No good. If I go to 10.1.1.1 it literally says " wan connection successful, you can connect to the internet"


Login to it and go to the Handy Tools page, take the Factory Reset option, when it comes back login again and select "UFB" on the first page after logging in, then save settings.....then lets see if I can see it....




Regards FireEngine




34 posts

Geek


  #1028820 21-Apr-2014 22:56
Send private message

and done.

1217 posts

Uber Geek

Trusted

  #1028822 21-Apr-2014 23:01
One person supports this post
Send private message

brakelateandturn: and done.


Nuts, still can't see it. I'll PM you a different number to call tomorrow...




Regards FireEngine




34 posts

Geek


  #1028824 21-Apr-2014 23:08
Send private message

Thankyou very much mate :)



34 posts

Geek


#1029053 22-Apr-2014 11:48
Send private message

Thank you very much for all the help mate. I'm finally connected!

Filter this topic showing only the reply marked as answer Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Huawei introduces the P40 Series of Android-based smartphones
Posted 31-Mar-2020 17:03


Samsung Galaxy Z Flip now available for pre-order in New Zealand
Posted 31-Mar-2020 16:39


New online learning platform for kids stuck at home during COVID-19 lockdown
Posted 26-Mar-2020 21:35


New 5G Nokia smartphone unveiled as portfolio expands
Posted 26-Mar-2020 17:11


D-Link ANZ launches wireless AC1200 4G LTE router
Posted 26-Mar-2020 16:32


Ring introduces two new video doorbells and new pre-roll technology
Posted 17-Mar-2020 16:59


OPPO uncovers flagship Find X2 Pro smartphone
Posted 17-Mar-2020 16:54


D-Link COVR-2202 mesh Wi-Fi system now protected by McAfee
Posted 17-Mar-2020 16:00


Spark Sport opens its platform up to all New Zealanders at no charge
Posted 17-Mar-2020 10:04


Spark launches 5G Starter Fund
Posted 8-Mar-2020 19:19


TRENDnet launches high-performance WiFi Mesh Router System
Posted 5-Mar-2020 08:48


Sony boosts full-frame lens line-up with introduction of FE 20mm F1.8 G large-aperture ultra-wide-angle prime Lens
Posted 5-Mar-2020 08:44


Vector and Spark teamed up on smart metering initiative
Posted 5-Mar-2020 08:42


Schneider Electric launches new PDL Pro Series designed specifically for the commercial building market
Posted 5-Mar-2020 08:39


Kiwi app Pedigree DentaStix Studios uses pet images to counter impact of negative social media Content
Posted 5-Mar-2020 08:32



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.