Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




11 posts

Geek


# 151644 31-Aug-2014 23:21
Send private message

BBC iPlayer works fine (plays videos) in browser on PC, using Orcon Global Mode, Black Genius Modem.

I signed up for PSN UK and downloaded BBC iPlayer app onto Playstation3.

Using BBC iPlayer app on Playstation3, the menus show, programme lists show, but choosing any video to watch I get the following error;
"BBC iPlayer (02001)
Something went wrong loading this programme.
This is usually a temporary problem. You can try this programme again or try a different programmer."

Playstation3 is connected via network cable to Black Genius Modem.

Same sort of problem with 4OD.

Has anybody else using Orcon/Playstation3/BBC iPlayer had the same problem?

Any advice to get this working appreciated smile


Create new topic
1 post

Wannabe Geek


  # 1123575 7-Sep-2014 11:29
Send private message

I have the same problem - works on everything except PS3. Tried other UK stations (ITV, Ch4) with PS3 apps, and is the same for all of them, so not specific to iplayer.
Can play on any of our laptops no problems. Had been using www.unblock-us.com for a UK DNS server which worked fine, but switched it off to try Orcon global.
Anybody had any luck?

2127 posts

Uber Geek

Trusted

  # 1124964 9-Sep-2014 12:39
Send private message

Having the same issue with the Iplayer Software on my Samsung Smart TV




Generally known online as OpenMedia, now working for Red Hat APAC a Technology Evangelist and Product Manager. Still playing with MythTV and digital media on the side.


 
 
 
 


11 posts

Geek


  # 1211928 11-Jan-2015 13:06
Send private message

Has anyone had any success with this?  I get the same error messages on my Samsung Smart TV's, Sony and Panasonic Blu Rays and also my Western Digital Live TVs!  Works fine on my iPad but that's not exactly the screen I want to watch it on!

I emailed globalmode@orcon.net.nz about it but as yet have heard nothing.

Lock him up!
10791 posts

Uber Geek

Lifetime subscriber

  # 1211932 11-Jan-2015 13:28
Send private message

I have had the same error a couple of times on my pc. Reloading the page cleared it up. Other than that no issues. I use Netspeed global mode. I download most stuff because my connection is often a bit slow for streaming. I have had iplayer software pushed at me by the site but I always say no. I use my own downloader which auto-detects the file I want. I don’t trust installing any software from the site and I wonder if that might have anything to do with your problem.




I don't think there is ever a bad time to talk about how absurd war is, how old men make decisions and young people die. - George Clooney
 


87 posts

Master Geek


  # 1212188 12-Jan-2015 07:40
Send private message

Same issue here with Chromecast + BBC iPlayer, had to switch back to Unotelly DNS to make it work.

1217 posts

Uber Geek

Trusted

  # 1212197 12-Jan-2015 08:04
Send private message

Report any issues via the sticky thread in this forum, those comments go straight to the development team for Global Mode.




Regards FireEngine


Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41


Spark 5G live on Auckland Harbour for Emirates Team New Zealand
Posted 4-Nov-2019 17:30


BNZ and Vodafone partner to boost NZ Tech for SME
Posted 31-Oct-2019 17:14


Nokia 7.2 available in New Zealand
Posted 31-Oct-2019 16:24


2talk launches Microsoft Teams Direct Routing product
Posted 29-Oct-2019 10:35


New Breast Cancer Foundation app puts power in Kiwi women's hands
Posted 25-Oct-2019 16:13


OPPO Reno2 Series lands, alongside hybrid noise-cancelling Wireless Headphones
Posted 24-Oct-2019 15:32


Waikato Data Scientists awarded $13 million from the Government
Posted 24-Oct-2019 15:27


D-Link launches Wave 2 Unified Access Points
Posted 24-Oct-2019 15:07


LG Electronics begins distributing the G8X THINQ
Posted 24-Oct-2019 10:58



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.