Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




77 posts

Master Geek


# 201449 19-Aug-2016 06:50
Send private message

Hi,

 

I have noticed recently that performance if very erratic in the evenings - peak times obviously.

 

I am on a 100/20 plan and Speedtest used to consistently show I was getting the correctly rated speeds.

 

Now in the evenings downloads are in the 20-40 range and uploads around 15.

 

When I repeat tests in the mornings things are back to normal, 100/20.

 

Anyone else noticing poor performance on Orcon UFB at peak times?  I am in Wellington.

 

 

 

Cheers.


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
5710 posts

Uber Geek

Trusted
Geekzone
Lifetime subscriber

  # 1614030 19-Aug-2016 06:50
Send private message

Hello... Our robot found some keywords in your post, so here is an automated reply with some important things to note regarding broadband speeds.

 

If you are posting regarding DSL speeds please check that

 

  • you have reset your modem and router 
  • your PC (or other PCs in your LAN) is not downloading large files when you are testing - you are not being throttled by your ISP due to going over the monthly cap 
  • your tests are always done on an ethernet connection to the router - do not use wireless for testing 
  • you read this topic and follow the instructions there.

Make sure you provide information for other users to help you. If you have not already done it, please EDIT your post and add this now:

 

  • Your ISP and plan 
  • Type of connection (ADSL, ADSL2, VDSL) 
  • Your modem DSL stats (do not worry about posting Speedtest, we need sync rate, attenuation and noise margin) 
  • Your general location (or street) 
  • If you are rural or urban 
  • If you know your connection is to an exchange, cabinet or conklin 
  • If your connection is to a ULL or wholesale service 
  • If you have done an isolation test as per the link above 

Most of the problems with speed are likely to be related to internal wiring issues. Read this discussion to find out more about this. Your ISP is not intentionally slowing you down today (unless you are on a managed plan). Also if this is the school holidays it's likely you will notice slower than usual speed due to more users online.

 

A master splitter is required for VDSL2 and in most cases will improve speeds on DSL connections. Regular disconnections can be a monitored alarm or a set top box trying to connect. If there's an alarm connected to your line even if you don't have an alarm contract it may still try to connect so it's worth checking.

 

I recommend you read these two blog posts:

 





I am the Geekzone Robot and I am here to help. I am from the Internet. I do not interact. Do not expect other replies from me.



1527 posts

Uber Geek

Trusted

  # 1614051 19-Aug-2016 07:25
Send private message

I'm not on Orcon anymore but I used to have terrible international bandwidth issues in the evenings. Even for things like watching trailers on IMDB they would just constantly buffer or timeout - usually had to switch to 3g.

In their defence they did get more bandwidth which resolved the issue but it was frustrating as he'll for a few months.

But it's probably cat and mouse as the more customers you get the more bandwidth you require at peak times.

 
 
 
 


2025 posts

Uber Geek

Subscriber

  # 1614094 19-Aug-2016 09:32
Send private message

Never seen any problems but I will check at nights. I live in Plimmerton/Camborne.


I fix stuff!
1765 posts

Uber Geek

Trusted
Vocus
Subscriber

  # 1614133 19-Aug-2016 09:55
Send private message

Hi Glen

 

We recently upgraded our Wellington BNG to 100GE, but it had some packet errors on it over the last few days. This was resolved this morning.

 

Can you let us know how it goes tonight please :-)


Mr Snotty
8813 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  # 1614134 19-Aug-2016 09:55
Send private message

Look at this thread. Went on for months on end without getting resolved, in the end resolved by changing ISP. Not sure if it is the same issue but seems quite similar. Also ensure you're only using Ethernet to conduct tests.





I fix stuff!
1765 posts

Uber Geek

Trusted
Vocus
Subscriber

  # 1614142 19-Aug-2016 10:08
One person supports this post
Send private message

michaelmurfy:

 

Look at this thread. Went on for months on end without getting resolved, in the end resolved by changing ISP. Not sure if it is the same issue but seems quite similar. Also ensure you're only using Ethernet to conduct tests.

 

 

 

 

Unrelated




77 posts

Master Geek


  # 1614399 19-Aug-2016 15:20
Send private message

Yes, thanks. Aware of the variability of wi-fi so tests are from laptop plugged direct into router switch port, 1 Gbps port!

 
 
 
 




77 posts

Master Geek


  # 1614569 19-Aug-2016 18:59
Send private message

It's still rubbish in the evenings - 25Mbps download and 19Mbps upload just now.


3 posts

Wannabe Geek


  # 1614671 19-Aug-2016 22:01
Send private message

There's definitely something funky going on. We've had fibre for months now without issue, but the past few days it's completely erratic, I keep restarting the modem hoping it will fix it.

 

Like with a computer physically connected into the modem, 3.4 seconds latency, and completely terrible upload/download speeds to Sydney using speedof.me, this is at 10pm today the 19th.

 

 

 

Tracing route to google.com [203.184.5.29]
over a maximum of 30 hops:

 

1 <1 ms <1 ms <1 ms 192.168.1.1
2 369 ms 133 ms 136 ms default-rdns.callplus.co.nz [60.234.120.1]
3 2397 ms 139 ms 92 ms dynamic-cpe-pool.callplus.net.nz [203.184.5.1]
4 517 ms 93 ms 149 ms dynamic-cpe-pool.callplus.net.nz [203.184.5.29]

 

Trace complete.

 

 

 

Tracing route to google.com [203.184.5.29]
over a maximum of 30 hops:

 

1 <1 ms <1 ms <1 ms 192.168.1.1
2 2832 ms 3072 ms * default-rdns.callplus.co.nz [60.234.120.1]
3 1972 ms 2534 ms 2890 ms dynamic-cpe-pool.callplus.net.nz [203.184.5.1]
4 2431 ms 2891 ms 3087 ms dynamic-cpe-pool.callplus.net.nz [203.184.5.29]

 

Trace complete.

 

 

 

Tracing route to google.com [203.184.5.29]
over a maximum of 30 hops:

 

1 <1 ms <1 ms <1 ms 192.168.1.1
2 2105 ms 2127 ms 2034 ms default-rdns.callplus.co.nz [60.234.120.1]
3 2435 ms 2365 ms 2619 ms dynamic-cpe-pool.callplus.net.nz [203.184.5.1]
4 2306 ms 189 ms 181 ms dynamic-cpe-pool.callplus.net.nz [203.184.5.29]

 

Trace complete.




77 posts

Master Geek


  # 1614744 20-Aug-2016 09:35
Send private message

Now they seem worse!  40 down 10 up in the mornings now.


504 posts

Ultimate Geek

Trusted

  # 1614746 20-Aug-2016 09:48
Send private message

Gwilson:

 

Now they seem worse!  40 down 10 up in the mornings now.

 

 

 

 

PM sounddude with your account details so he can look into it. He needs to be able to check the network path and look for any common point that might have an issue. There is no known general issue as it stands, but the network is very large and complex as you can imagine.




77 posts

Master Geek


  # 1614794 20-Aug-2016 12:21
Send private message

OK thanks, will do.


898 posts

Ultimate Geek


  # 1614796 20-Aug-2016 12:29
Send private message

same here - the other night i was getting 5MB down and 15 up (on 100/20 plan). i have had very consistent speedtest results for 2 years until the other day.

 

 

 

the modem also locked up twice in the laste 3-4 days, dropping the landline.

 

havent had time to phone and complain. 

 

i note there are no known network issues on the support page - of course not, everything is awesome :-)


2025 posts

Uber Geek

Subscriber

  # 1614838 20-Aug-2016 15:28
Send private message

Oooops, looks like I am in the out-of-luck group. 25Mb down for my 100/20 connection. Camborne/Plimmerton locn. Time 1530 Sat 20th.

 

Like elpenguino, I have lost connection nights of Wed 17th and Fri 19th. 

 

Will let sounddude know.




77 posts

Master Geek


  # 1614840 20-Aug-2016 15:38
Send private message

Hi Lindsay - I am also in Camborne/Plimmerton area.  This may help Orcon get to the cause of the issue.

 

Thanks for adding in your poor experience.  Not just me then!

 

 

 

I also lost connection on Wed.


 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Bitcoin.com announces partnership with smartphone manufacturer HTC
Posted 16-Sep-2019 21:30


Finalists Announced for Microsoft NZ Partner Awards
Posted 16-Sep-2019 19:37


OPPO Showcases New CameraX Capabilities at Google Developer Days China 2019
Posted 15-Sep-2019 12:42


New Zealand PC Market returns to growth
Posted 15-Sep-2019 12:24


Home sensor charity director speaks about the preventable death which drives her to push for healthy homes
Posted 11-Sep-2019 08:46


Te ao Maori Minecraft world set to inspire Kiwi students
Posted 11-Sep-2019 08:43


Research reveals The Power of Games in New Zealand
Posted 11-Sep-2019 08:40


Ring Door View Cam now available in New Zealand
Posted 11-Sep-2019 08:38


Vodafone NZ to create X Squad
Posted 10-Sep-2019 10:25


Huawei nova 5T to be available 20th September
Posted 5-Sep-2019 11:55


Kogan.com launches prepay challenger brand Kogan Mobile in New Zealand
Posted 3-Sep-2019 11:42


Pagan Online available now
Posted 27-Aug-2019 20:22


Starship hopes new app will help combat antibiotic resistance challenges
Posted 27-Aug-2019 19:43


Intel expands 10th Gen Intel Core Mobile processor family
Posted 23-Aug-2019 10:22


Digital innovation drives new investment provider
Posted 23-Aug-2019 08:29



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.