Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




439 posts

Ultimate Geek


# 28733 9-Dec-2008 20:51
Send private message

Do orcon ever plan on fixing their DNS? It seems to fail on some domains for no apparant reason - every other DNS server I've tried has resolved promptly and correctly but orcon's continuously fails.. I've sent tickets in the past (over the past few YEARS) and had no response. I know I can just use other DNS servers but I just thought I'd put it here seeing as nowhere else gets a response at all...

Will it be fixed or am I just wasting my time asking?

Create new topic
Minimalist
5587 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  # 183165 9-Dec-2008 22:02
Send private message

Examples? I haven't come across any yet . . .

xpd

Chief Trash Bandit
10035 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  # 183172 9-Dec-2008 22:11
Send private message

I had an issue with their DNS a few days ago before I joined, where one of my domains wasnt getting updated at Orcon's DNS, so Orcon users couldnt reach it.
Was told the NOC were going to look into it....   I forgot to actually check to see if its fixed...will do so now :)

Nope, still broken...buggar.   www.kiwiblast.co.nz




XPD / Gavin / DemiseNZ

 

Server : i5-3470s @ 3.50GHz  16GB RAM  Win 10 Pro    Workstation : i5-3570K @ 3.40GHz  20GB RAM  RX580 4GB Win 10 Pro    Console : Xbox One

 

https://www.xpd.co.nz - Games, emulation, geekery, and my attempts at photography.     Now on BigPipe 100/100 and 2Talk

 

Emulation - The art of getting your $4000 PC to run an 80's system - and still fails.

 

Add me on Steam


 
 
 
 


Minimalist
5587 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  # 183176 9-Dec-2008 22:18
Send private message

xpd: www.kiwiblast.co.nz


Not working here on Vodafone 3G (B+W/M2) either . . .

2483 posts

Uber Geek

Trusted

  # 183177 9-Dec-2008 22:21
Send private message

Yep - not loading here on a Vodafone fixed line broadband connection.

Even OpenDNS says that there is a problem:
ns1.blakjak.net returned (SERVFAIL)
ns2.blakjak.net returned (SERVFAIL)




Find me on Twitter!

I posted 1, 2 x 10^3 times!

Minimalist
5587 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  # 183180 9-Dec-2008 22:24
Send private message

Ahhh small world

Last I heard blakjaks server was dead . . .

Cloud Guru
4060 posts

Uber Geek

Trusted
Snowflake
Subscriber

  # 183198 9-Dec-2008 23:09
Send private message

scottjpalmer: Ahhh small world

Last I heard blakjaks server was dead . . .


server failed, or whole network failed? :p

normally an ns1 and ns2 would live on different physical machines - to like, you know, provide redundancy in case one server fails? ;)




Minimalist
5587 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  # 183203 9-Dec-2008 23:14
Send private message

True true, don't know the details other than that he had "issues"

Anyway we are OT . . .

 
 
 
 


206 posts

Master Geek

Trusted

  # 183209 9-Dec-2008 23:20
Send private message

working on snap... well http://www.kiwiblast.co.nz/ but... just www.kiwiblast.co.nz took a while.. so long that I slapped http:// in front. Now the domain name is cached and.. i'm too tired to reload to test.

Fred




We Don't Know How Lucky We Are                                                                                                   POPS To Thanks

I fix stuff!
1783 posts

Uber Geek

Trusted
Vocus
Subscriber

  # 183248 10-Dec-2008 08:50
Send private message

Hi Gavin

It looks like its a problem with who you are hosting your DNS with, rather than Orcons recursive DNS servers. Its probably cached on some sevrers, which gives the impression its working from some places, but this won't last very long.

According to the Helix Wireless guys (Who hosts Backjaks box), Blackjaks box lost its magic smoke, and were unable to put the smoke back in.


ns_name_01: ns1.blakjak.net
ns_name_02: ns2.blakjak.net


simona@spidermonkey:~$ ping ns1.blakjak.net
PING ns1.blakjak.net (202.50.176.75) 56(84) bytes of data.
From HelixWireless.gw1.akl1.asianetcom.net (202.147.41.210) icmp_seq=1 Destination Host Unreachable
From HelixWireless.gw1.akl1.asianetcom.net (202.147.41.210) icmp_seq=2 Destination Host Unreachable




I fix stuff!
1783 posts

Uber Geek

Trusted
Vocus
Subscriber

  # 183250 10-Dec-2008 08:52
Send private message

snnet: Do orcon ever plan on fixing their DNS? It seems to fail on some domains for no apparant reason - every other DNS server I've tried has resolved promptly and correctly but orcon's continuously fails.. I've sent tickets in the past (over the past few YEARS) and had no response. I know I can just use other DNS servers but I just thought I'd put it here seeing as nowhere else gets a response at all...

Will it be fixed or am I just wasting my time asking?



Can you please send me some details and proof. Orcon Ticket references I could have a look at?

I don't belive there is a problem as this is the first time I have ever heard this problem before, but willing to look into it for you.

xpd

Chief Trash Bandit
10035 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  # 183259 10-Dec-2008 09:17
Send private message

Sounddude: Hi Gavin

It looks like its a problem with who you are hosting your DNS with, rather than Orcons recursive DNS servers. Its probably cached on some sevrers, which gives the impression its working from some places, but this won't last very long.

According to the Helix Wireless guys (Who hosts Backjaks box), Blackjaks box lost its magic smoke, and were unable to put the smoke back in.


ns_name_01: ns1.blakjak.net
ns_name_02: ns2.blakjak.net


simona@spidermonkey:~$ ping ns1.blakjak.net
PING ns1.blakjak.net (202.50.176.75) 56(84) bytes of data.
From HelixWireless.gw1.akl1.asianetcom.net (202.147.41.210) icmp_seq=1 Destination Host Unreachable
From HelixWireless.gw1.akl1.asianetcom.net (202.147.41.210) icmp_seq=2 Destination Host Unreachable





Thanks for that, I know he had issues with his box a while ago, and made some changes which he told me about and we got kiwiblast going again... but looks like some config somewhere has reverted back.

I'll go hassle him now.......  :)




XPD / Gavin / DemiseNZ

 

Server : i5-3470s @ 3.50GHz  16GB RAM  Win 10 Pro    Workstation : i5-3570K @ 3.40GHz  20GB RAM  RX580 4GB Win 10 Pro    Console : Xbox One

 

https://www.xpd.co.nz - Games, emulation, geekery, and my attempts at photography.     Now on BigPipe 100/100 and 2Talk

 

Emulation - The art of getting your $4000 PC to run an 80's system - and still fails.

 

Add me on Steam


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.