Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
3535 posts

Uber Geek
+1 received by user: 125

Trusted

  Reply # 692282 27-Sep-2012 14:47
Send private message

openmedia: Major issues with TV3 on Tuesday with MythTV. Recorded What's really in our food and had major macroblocking etc. All other channels off that transponder where fine.

I might persuade the PVR to pick TV3+1 over TV3 for a while until I resolve the problem.

Last night I noticed that the encrypted channel of TV3 (via Sky), was noticeably cleaner than the 4 Freeview channels carrying TV3.  Not sure why they did that because TV3's SD channel is FTA anyway, so why have a 5th channel carrying exactly the same stuff as one of the other 4 on FTA?

All of the 4 Freeview channels exhibited obvious macroblocking as you say, and generally looked like crap every time something in the picture moved significantly.





2 posts

Wannabe Geek


  Reply # 692430 27-Sep-2012 19:25
Send private message

Ever since this change a couple of days ago my SVR7090PVR has been having major issues. 

It will have a programme series linked to record on TV2 but instead records for the same time period on Cue. If you are watching TV2 live and push record, it records TV2 but anything programmed in it uses CUE instead. It originally was recording ONE instead of FOUR (and that has sorted itself out) but TV2 is still not behaving. I think it's recording something random instead of TV3 as well but can't remember what.

Also if there are two programmes scheduled to record at the same time, it will only record the one that starts first. You can manually push record on two different shows concurrently so it is physically capable of still recording two. Having to manually check that everything is recording as it should sort of defeats the purpose of a box like this!?

I don't want to do a reset and lose my library recordings if I can help it.

Any ideas???

3535 posts

Uber Geek
+1 received by user: 125

Trusted

  Reply # 692438 27-Sep-2012 19:46
Send private message

saim24: Ever since this change a couple of days ago my SVR7090PVR has been having major issues. 
...
I don't want to do a reset and lose my library recordings if I can help it.
Any ideas???

I've never owned any DishTV kit so I can't say for sure if this is relevant or not, however:

-  All I needed to do was re-scan all channels on the Optus satellite so my receiver found the new ones
-  Replace the old TV3/FOUR/C4 channels with the new ones from the scan
-  Check and make sure that all series links were working again (which they were)

None of my recordings were affected at all.  Any receiver which deletes recordings when channels change is a piece of junk IMO.





107 posts

Master Geek
+1 received by user: 4

Subscriber

  Reply # 692511 27-Sep-2012 21:36
Send private message

mrbbi:
Username01:
mrbbi: Regional variations of TV3 detected fine here on my cheap Chinese STB. What i have notice though is TV3 is now slightly jerky, like it's dropping frames. Most noticeable on solid coloured backgrounds like advertising, Sunrise news ticker etc...I haven't test a recorded clip on my PC yet to check for dropped frames but i doubt it is that. Either my cheap box or temp satellite changes being iron out.


Yup - jerky it surely was. Most noticible throughout Tuesday's 6oclock news. Didn't check today's, Wednesday. Didn't matter which of the now 4xTV3 feeds I selected. I'd describe it as unwatchable. Now wundrin if it'll get even worse if they try to put C4 back up in their own space.


Good . At least i know it is a transX issue & not my STB. I did played a record clip on my comp without any issues...so hopefully media works will sort this out after they finish implementing their changes.


Well...the jerkiness finally stopped today but the image quality is just appalling on all Media Work channels. 3 News was almost unwatchable tonight, late night Family Guy was fuzzing up & as for 3+1...wow it is unwatchable now.

1094 posts

Uber Geek
+1 received by user: 171


  Reply # 692588 28-Sep-2012 05:21
Send private message

In the tvguide this week an advert page 19

"We never could see channel 3 properly, now it's as clear as a bell"

New Zealand television is going digital, meaning that everyone in New Zealand can get better pictures and more channels., no matter where they are.

thats an advert from goingdigital.co.nz

they are ripe for a complaint, how unfortunate that they stated "channel 3" being clear as a bell









 




64 posts

Master Geek
+1 received by user: 3


  Reply # 692642 28-Sep-2012 08:11

Freeview released this update

Took effect evening of 27th Sept

“If you are using a MyFreeview digital recorder you may need to reset your TV3 and Four series link recordings after Friday 28 September due to Mediaworks network changes.”
 More information can be found in this Mediaworks media release. Thank you.

 http://www.mediaworks.co.nz/IMPORTANT-NOTICE-FOR-TV3-FOUR-TV31-AND-C4-VIEWERS-USING-FREEVIEW/tabid/300/articleID/1571/Default.aspx

 

2 posts

Wannabe Geek


  Reply # 692894 28-Sep-2012 13:36
Send private message

I upgraded to the latest software version and all my recording issues have sorted themselves out now. It's a bit odd because the problems that suddenly started out of the blue (when the unit has been working properly for months) seemed completely unrelated to the MediaWorks changes but the timing was definitely suspicious, I think my box's brain was just a bit frazzled and now with the update it's all back in line.

6306 posts

Uber Geek
+1 received by user: 288

Trusted
Subscriber

  Reply # 694607 2-Oct-2012 08:11
Send private message

Hi, was at the old ladies on the weekend and she was complaining about TV3 with jerky pictures, sound out of sync and squeaking, and also when she turned to TV3 either the picture or sound took ages to appear. This is on satellite and a Strong FTA STB.

My immediate reaction was to remember Mediaworks did some changes and I assumed the PCR pids were part of those changes. Rescanning did not fix it and the pids (V,A and PCR) all remained the same. So deleted TV3/4 and then rescanned, new PCR pids appeared for TV3/4, problem solved.

As a note the PCR is the program clock reference that ties pics and sound together, if missing or incorrect the above symptoms appear. So I guess that was one of the changes made.

Cheers
Cyril

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.