Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | ... | 97
AndrewtheAmbo
24 posts

Geek


  #1546821 4-May-2016 19:48
Send private message

I have finally sussed out an issue I have had for a while. It ssems quite regular, maybe even happening every time.

 

The issue is the unit playing back, but becoming unresponsive, as mentioned by Jimmy22 above. This seems to occur when a recording finishes during a playback.

 

Situation tonight, was watching the News, and rewound to see Ted Cruz elbow his wife in the face. No issues (for the unit a least). 5 minutes later, Shortland St finished recording, and Fair Go started recording. Saw the "Successful Recording" message in the bottom corner. About a minute later, went to pause the News, and you see the info banner at the bottom show the pause, but the time scale is at 0:00 and not advancing. It is playing back, but not playing back.

 

This seems to happen regularly as we tend to hardly ever watch live TV, recording any shows we are interested in.


 
 
 

Trade NZ and US shares and funds with Sharesies (affiliate link).
Jimmy22
377 posts

Ultimate Geek


  #1547036 5-May-2016 10:42
Send private message

AndrewtheAmbo:

 

I have finally sussed out an issue I have had for a while. It seems quite regular, maybe even happening every time.

 

The issue is the unit playing back, but becoming unresponsive, as mentioned by Jimmy22 above. This seems to occur when a recording finishes during a playback.

 

Situation tonight, was watching the News, and rewound to see Ted Cruz elbow his wife in the face. No issues (for the unit a least). 5 minutes later, Shortland St finished recording, and Fair Go started recording. Saw the "Successful Recording" message in the bottom corner. About a minute later, went to pause the News, and you see the info banner at the bottom show the pause, but the time scale is at 0:00 and not advancing. It is playing back, but not playing back.

 

This seems to happen regularly as we tend to hardly ever watch live TV, recording any shows we are interested in.

 

 

its happening 2 or 3 times per day for us , i can see the unit is still seeing the requests from the remote but it does nothing and keeps playing at 0:00 not allowing any intervention.   what i dont like risking is to pull the plug on the unit as it is highly likely to be recording two programs that i will blow a hole in the middle of .   it also costs me up to 15 minutes every time it occurs as i have to watch the remainder of the program with no skip or FFWD.  Where do i bill my time to ?  lol 


bsd1
27 posts

Geek


  #1547605 6-May-2016 13:12
Send private message

Jimmy22:

 

AndrewtheAmbo:

 

I have finally sussed out an issue I have had for a while. It seems quite regular, maybe even happening every time.

 

The issue is the unit playing back, but becoming unresponsive, as mentioned by Jimmy22 above. This seems to occur when a recording finishes during a playback.

 

Situation tonight, was watching the News, and rewound to see Ted Cruz elbow his wife in the face. No issues (for the unit a least). 5 minutes later, Shortland St finished recording, and Fair Go started recording. Saw the "Successful Recording" message in the bottom corner. About a minute later, went to pause the News, and you see the info banner at the bottom show the pause, but the time scale is at 0:00 and not advancing. It is playing back, but not playing back.

 

This seems to happen regularly as we tend to hardly ever watch live TV, recording any shows we are interested in.

 

 

its happening 2 or 3 times per day for us , i can see the unit is still seeing the requests from the remote but it does nothing and keeps playing at 0:00 not allowing any intervention.   what i dont like risking is to pull the plug on the unit as it is highly likely to be recording two programs that i will blow a hole in the middle of .   it also costs me up to 15 minutes every time it occurs as i have to watch the remainder of the program with no skip or FFWD.  Where do i bill my time to ?  lol 

 

 

We're also started getting the same issue this week. Same symtoms and apparent cause with the unit not responding to the remote while playing back when a recording finishes. Only way to resolve is to either wait for all recording to finish and then do a soft restart or a full restart (disconnect power). This is becoming very annoying. 




joshhill96

1502 posts

Uber Geek

ID Verified
Trusted

  #1547614 6-May-2016 13:35
Send private message

Hi Guys

 

Thanks for reporting that issue, I have sent some details to the team down in Hamilton, If I require any more info I will private message directly.





Formerly worked at iStore NZ (Rest in Peace), Sky Network Television, Freeview, Apple, Spark New Zealand Trading Limited, DISH TV Technologies. 

 

Travel Geek: Brazil, Chile, New Caledonia, United States, Fiji, Vanuatu, Australia, Cook Islands


bsd1
27 posts

Geek


  #1552216 13-May-2016 14:29
Send private message

Just in case anyone is trying to get Josh's attention note the following  (which was posted 10/05 on the more general DishTV forum):

 

 

Hi Guys, 

 

I am taking a holiday for a few weeks effective now, I will not be on the forums to answer questions. I will be back in time for the huge Prime, Four Plus 1, Edge TV move in June. 
Any Emergency will still be published if anything comes up. 

 

If you need to contact our team please do so via the following: 

 

Email: Support@dishtv.co.nz 
Phone: 0800 DISH TV 

 

Josh Hill

 

 

Dish TV Technologies 
New Zealand's leading supplier of Freeview products
www.dishtv.co.nz | Follow us on Twitter | Like us on Facebook
Freeview Network Status here


Jimmy22
377 posts

Ultimate Geek


  #1552228 13-May-2016 14:47
Send private message

yeah i saw that too ,  and a little boy waits...  


joshhill96

1502 posts

Uber Geek

ID Verified
Trusted

  #1553646 16-May-2016 17:11
Send private message

Hi Team 

 

I'll be back on-board next Monday as Tuesday 24th will be the big changes happening on Satellite.

 

In regards to the above issues, there is an update on air today so this will resolve all issues.





Formerly worked at iStore NZ (Rest in Peace), Sky Network Television, Freeview, Apple, Spark New Zealand Trading Limited, DISH TV Technologies. 

 

Travel Geek: Brazil, Chile, New Caledonia, United States, Fiji, Vanuatu, Australia, Cook Islands




joshhill96

1502 posts

Uber Geek

ID Verified
Trusted

  #1553650 16-May-2016 17:14
Send private message

bsd1:

 

Jimmy22:

 

AndrewtheAmbo:

 

I have finally sussed out an issue I have had for a while. It seems quite regular, maybe even happening every time.

 

The issue is the unit playing back, but becoming unresponsive, as mentioned by Jimmy22 above. This seems to occur when a recording finishes during a playback.

 

Situation tonight, was watching the News, and rewound to see Ted Cruz elbow his wife in the face. No issues (for the unit a least). 5 minutes later, Shortland St finished recording, and Fair Go started recording. Saw the "Successful Recording" message in the bottom corner. About a minute later, went to pause the News, and you see the info banner at the bottom show the pause, but the time scale is at 0:00 and not advancing. It is playing back, but not playing back.

 

This seems to happen regularly as we tend to hardly ever watch live TV, recording any shows we are interested in.

 

 

its happening 2 or 3 times per day for us , i can see the unit is still seeing the requests from the remote but it does nothing and keeps playing at 0:00 not allowing any intervention.   what i dont like risking is to pull the plug on the unit as it is highly likely to be recording two programs that i will blow a hole in the middle of .   it also costs me up to 15 minutes every time it occurs as i have to watch the remainder of the program with no skip or FFWD.  Where do i bill my time to ?  lol 

 

 

We're also started getting the same issue this week. Same symtoms and apparent cause with the unit not responding to the remote while playing back when a recording finishes. Only way to resolve is to either wait for all recording to finish and then do a soft restart or a full restart (disconnect power). This is becoming very annoying. 

 

 

 

 

An update has been rolled out today that has fixed this issue





Formerly worked at iStore NZ (Rest in Peace), Sky Network Television, Freeview, Apple, Spark New Zealand Trading Limited, DISH TV Technologies. 

 

Travel Geek: Brazil, Chile, New Caledonia, United States, Fiji, Vanuatu, Australia, Cook Islands


joshhill96

1502 posts

Uber Geek

ID Verified
Trusted

  #1553651 16-May-2016 17:15
Send private message

AndrewtheAmbo:

 

I have finally sussed out an issue I have had for a while. It ssems quite regular, maybe even happening every time.

 

The issue is the unit playing back, but becoming unresponsive, as mentioned by Jimmy22 above. This seems to occur when a recording finishes during a playback.

 

Situation tonight, was watching the News, and rewound to see Ted Cruz elbow his wife in the face. No issues (for the unit a least). 5 minutes later, Shortland St finished recording, and Fair Go started recording. Saw the "Successful Recording" message in the bottom corner. About a minute later, went to pause the News, and you see the info banner at the bottom show the pause, but the time scale is at 0:00 and not advancing. It is playing back, but not playing back.

 

This seems to happen regularly as we tend to hardly ever watch live TV, recording any shows we are interested in.

 

 

 

 

An update has been rolled out today that has fixed this issue





Formerly worked at iStore NZ (Rest in Peace), Sky Network Television, Freeview, Apple, Spark New Zealand Trading Limited, DISH TV Technologies. 

 

Travel Geek: Brazil, Chile, New Caledonia, United States, Fiji, Vanuatu, Australia, Cook Islands


  #1553714 16-May-2016 21:02
Send private message

Stiiiilllll having problems with timeshift when you go into the library or play media via UPnP or USB, when you exit out it reverts to the START of the timeshifted content not to whats currently on. This is hugely frustrating if you are not paying attention when you exit what you were watching.

 

do you have a list of the issues you are working on?

 

also when you are watching something at say 7pm on tv3, and you have 2 things set to record at 730pm on tv1 and choice, it will kick you from tv3 at 730 to one of the other chanels, i would like to see it give you the option to stay on the current channel, especially since the item on tv1 could be recorded later.


bsd1
27 posts

Geek


  #1553726 16-May-2016 21:31
Send private message

Unfortunately today's update hasn't changed anything in regards to the problem with fast forward of a recorded program while another program is being recorded. At least not for us anyway.

joshhill96

1502 posts

Uber Geek

ID Verified
Trusted

  #1553727 16-May-2016 21:31
Send private message

Jase2985:

 

Stiiiilllll having problems with timeshift when you go into the library or play media via UPnP or USB, when you exit out it reverts to the START of the timeshifted content not to whats currently on. This is hugely frustrating if you are not paying attention when you exit what you were watching.

 

do you have a list of the issues you are working on?

 

also when you are watching something at say 7pm on tv3, and you have 2 things set to record at 730pm on tv1 and choice, it will kick you from tv3 at 730 to one of the other chanels, i would like to see it give you the option to stay on the current channel, especially since the item on tv1 could be recorded later.

 

 

 

 

Can you please have a chat to the team either via 0800 or the support email.





Formerly worked at iStore NZ (Rest in Peace), Sky Network Television, Freeview, Apple, Spark New Zealand Trading Limited, DISH TV Technologies. 

 

Travel Geek: Brazil, Chile, New Caledonia, United States, Fiji, Vanuatu, Australia, Cook Islands


  #1553852 17-May-2016 05:27
Send private message

@joshhill96 last time i did they they treated me like i didnt know what i was talking about and that there wasnt an issue. doesnt leave me with much want to contact them again.

 

 


Jimmy22
377 posts

Ultimate Geek


  #1553982 17-May-2016 10:21
Send private message

I think we can all agree that Josh is a good guy in a difficult situation , usually the standout nice guy eventually leaves an untenable situation, that one person who made the company more pleasurable to deal with.  He obviously needs some time away from this considering they know the problems but cant deliver the solutions at the same speed, which is a frustrating task at the best of times.     i was saying last night to the wifester that i hadnt noticed a glitch for two days in a row so maybe a box restart will help some ?  maybe i got lucky, maybe we are all lucky that Josh cares enough to listen.  If you look back a lot has been achieved, there is more to go but we need Joshs eyes and ears alive and well.  :)   


joshhill96

1502 posts

Uber Geek

ID Verified
Trusted

  #1554195 17-May-2016 15:24
Send private message

Hi Team 

 

Appreciate your support, I am just taking time off as since joining Dish TV, I have not had time off and this has been since 2014. There is only so much I can do, I send emails back and forth to the suitable teams on your behalf and make sure they are read and appropriate action is taken, since coming aboard I have made sure that Dish TV created a new server to allow project tracking so that the developers can advise us when issues are fixed and which software update will be released.

 

As well as Freeview Forum, My presence and goal to be here on Geekzone is to provide as much information and send info to the company without any questions or doubts, to make customers feel connected and engaged with progress, if there are issues I will report them, if there are news I will share with you. If I need some advise or help I will ask. Geekzone is a great tool to connect with you all and not too sure what the outcome would have been if I didn't ask the boss to make us available to Geekzone back in late 2014. 

 

I am also in the process of moving away from Auckland up to the Bay of Islands, so this time off is really helpful! 

I'm not leaving, I'll get back to work shortly! :D 

 

Josh


1 | ... | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | ... | 97
View this topic in a long page with up to 500 replies per page Create new topic





News and reviews »

One New Zealand Extends 3G Switch-off Date
Posted 11-Apr-2024 08:56


Amazon Echo Hub Review
Posted 10-Apr-2024 18:57


Epson Launches New Versatile A4 Desktop Scanners
Posted 10-Apr-2024 15:31


Motorola Mobility Launches New Android Phones in New Zealand
Posted 10-Apr-2024 14:59


Logitech G Unveils the PRO X 60 Gaming Keyboard
Posted 9-Apr-2024 19:01


Logitech Unveils Signature Slim Keyboard and Combo
Posted 9-Apr-2024 13:33


ExpressVPN Launches Aircove Go Portable Router With Built-in VPN
Posted 26-Mar-2024 21:25


Shure MoveMic Review
Posted 25-Mar-2024 12:47


reMarkable 2 Launches at JB Hi-Fi New Zealand
Posted 20-Mar-2024 08:36


Samsung Galaxy S24 Ultra review
Posted 19-Mar-2024 11:37


Google Nest Wifi Pro Review
Posted 16-Mar-2024 11:28


Samsung Galaxy A55 5G and Galaxy A35 5G
Posted 12-Mar-2024 12:41


Cricut EasyPress Mini Zen Blue launches at Spotlight New Zealand
Posted 12-Mar-2024 12:32


Logitech Introduces MX Brio Webcam
Posted 12-Mar-2024 12:24


HP Unveils Broadest Consumer Portfolio of AI-Enhanced Laptops
Posted 3-Mar-2024 18:09









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







Backblaze unlimited backup