Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




197 posts

Master Geek


# 30716 18-Feb-2009 19:03
Send private message

Hi everyone:

Firstly, apoligies for bring up this rather "old" topic as discussed here - http://www.geekzone.co.nz/forums.asp?ForumId=83&TopicId=29360&page_no=2.  The thread has been locked as there has been no activities/responses for more than 30 days, but I'm just curios about some of the comments and remarks.

Sbiddle mentioned that he's tested a Samsung Series 7, but apparently there was no way to select AC3 audio while viewing Freeview|HD (i.e. some of the TV3 broadcasts).  Someone mentioned they had a Series 6 and it is the same as well.

Well, I have a Samsung 52" Series 6 (model no LA52A650A1MXRD), bought sometime in November 2008.  When I tune into TV3, it defaults to Dolby Digital (AC3), and that seemed to be picked up by my Denon Receiver as well.  If I go into the Menu --> Audio Options, I can select "Advanced", which I believe it's AAC, and my receiver again detects that as well (it shows the source as "Stereo").  For the record the set came "as is", i.e. I didn't apply any firmware update, although I'm tempted to try the new v1.12 firmware update just posted on Samsung NZ's website (just for the same of seeing what it does).

So, can anyone tell me am I seeing things or doing anything wrong, cos, as far as I can tell, my Samsung Series 6 do seem to support both AC3 and AAC audio on Freeview broadcasts.

Cheers!

Create new topic
28143 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 196605 18-Feb-2009 21:39
Send private message

This is apparently exactly how the series 5 sets worked - by default they use AC3 for TV3's broadcasts.

On the series 7 it defaults to AAC and there is no way to swich to AC3. davidcole purchased a 6 series a few days after I got the 7 series for review and was also unable to get it to select AC3. He even sent an email off to Samsung who replied saying there was no way to select between the 2 streams and that they had passed his comments on to their tech support.

So it seems somewhere along the line Samsung have made changes to their software. It's a shame that it seems to be impossible to actually get hold of anybody at Samsung to give some definitive answers on this issue because at present it's something that ruins a fantastic TV.



197 posts

Master Geek


  # 196609 18-Feb-2009 22:07
Send private message

Hi Steve:

Well, as far as I know there are 2 models of the Series 6 - the 650D & 680D.  Maybe davidcole got the 680D while mine is the 650D. 

AFAIK the only difference between the 2 is contract ratio (60,000:1 in the 680, 50,000:1 in the 650), besides the slightly different look.

So, perhaps there is a change in the firmware between the 2 that result in the 680D not being able to select/switch audo on selected Freeview (TV3) broadbast?

And yes I agree that if you are not able to select audio (especially to DD/AC3) on select broadcast then it defintely ruins an otherwise fantastic TV - certainly doesn't do the TV any justice.  I wonder if this is the case in the Series 8 & Series 9 as well?

Thanks.

 
 
 
 


4475 posts

Uber Geek

Trusted

  # 196634 19-Feb-2009 08:10
Send private message

nope, mines def. a 650.  I just checked.  I think JB sell the 680s that's the only place I've seen them.

No further updates from my question to samsung.  I asked in Jan.




Previously known as psycik

OpenHAB: Gigabyte AMD A8 BrixOpenHAB with Aeotech ZWave Controller, Raspberry PI, Wemos D1 Mini, Zwave, Xiaomi Humidity and Temperature sensors and Bluetooth LE Sensors
Media:Chromecast v2, ATV4, Roku3, HDHomeRun Dual
Windows 10
Host (Plex Server/Crashplan): 2x2TB, 2x3TB, 1x4TB using DriveBender, Samsung 850 evo 512 GB SSD, Hyper-V Server with 1xW10, 1xW2k8, 2xUbuntu 16.04 LTS, Crashplan, NextPVR channel for Plex,NextPVR Metadata Agent and Scanner for Plex




197 posts

Master Geek


  # 196643 19-Feb-2009 08:46
Send private message

davidcole: nope, mines def. a 650.  I just checked.  I think JB sell the 680s that's the only place I've seen them.

No further updates from my question to samsung.  I asked in Jan.


Hmm.. that's strange then.  Mine is a 650 too (from Harvey Norman).  The only "diff" now could be mine is 52" whereas yours is 46" right?.. But I can't see how that would make a difference tho.. although maybe size does matter then..! Tongue out

4475 posts

Uber Geek

Trusted

  # 196653 19-Feb-2009 09:19
Send private message

what firmware is yours?  Mine was bought just before xmas and seems to have firmware 2008/09/23_001008.  Found in the Menu, Setup, Software Upgrade section - listed at the top.




Previously known as psycik

OpenHAB: Gigabyte AMD A8 BrixOpenHAB with Aeotech ZWave Controller, Raspberry PI, Wemos D1 Mini, Zwave, Xiaomi Humidity and Temperature sensors and Bluetooth LE Sensors
Media:Chromecast v2, ATV4, Roku3, HDHomeRun Dual
Windows 10
Host (Plex Server/Crashplan): 2x2TB, 2x3TB, 1x4TB using DriveBender, Samsung 850 evo 512 GB SSD, Hyper-V Server with 1xW10, 1xW2k8, 2xUbuntu 16.04 LTS, Crashplan, NextPVR channel for Plex,NextPVR Metadata Agent and Scanner for Plex




197 posts

Master Geek


  # 196656 19-Feb-2009 09:30
Send private message

I'll check tonight when I get home, but I have a feeling it's the same as yours.

Cheers!



197 posts

Master Geek


# 196756 19-Feb-2009 19:02
Send private message

David:

I've just check my TV and yes there is a difference in my firmware!  My firmware is 2008/09/11_001007, slightly older than yours.  It seems that the newer firmware might have removed this capability!  As mentioned I bought my set in Nov 2008.

So, I guess I won't be upgrading to the latest firmware anytime soon!

Cheers!

 
 
 
 


4475 posts

Uber Geek

Trusted

  # 196759 19-Feb-2009 19:07
Send private message

hmmm, interesting it used to default to ac3, and yet now it doesn't.

Do you have an optical or some such cable out of the tv into an amp to get the 5.1 decoded?




Previously known as psycik

OpenHAB: Gigabyte AMD A8 BrixOpenHAB with Aeotech ZWave Controller, Raspberry PI, Wemos D1 Mini, Zwave, Xiaomi Humidity and Temperature sensors and Bluetooth LE Sensors
Media:Chromecast v2, ATV4, Roku3, HDHomeRun Dual
Windows 10
Host (Plex Server/Crashplan): 2x2TB, 2x3TB, 1x4TB using DriveBender, Samsung 850 evo 512 GB SSD, Hyper-V Server with 1xW10, 1xW2k8, 2xUbuntu 16.04 LTS, Crashplan, NextPVR channel for Plex,NextPVR Metadata Agent and Scanner for Plex




197 posts

Master Geek


  # 196760 19-Feb-2009 19:21
Send private message

davidcole:Do you have an optical or some such cable out of the tv into an amp to get the 5.1 decoded?


Yep I have an optiical cable connected directly from my TV to my AMP.

As mentioned in my post, the default (for selected TV3 broabcast) is AC3, which is also detected as AC3 in my amp.  I also have the option to switch it to AAC, which my amp will detect as stereo.

So, in all seemed to look good to me.


8116 posts

Uber Geek

Subscriber

  # 196850 20-Feb-2009 08:28
Send private message

sbiddle: 

So it seems somewhere along the line Samsung have made changes to their software. It's a shame that it seems to be impossible to actually get hold of anybody at Samsung to give some definitive answers on this issue because at present it's something that ruins a fantastic TV.

That was the exact reason I ended up buying a Sony as I couldn't get any one from Samsung to return a call or answer a technical question..  Panasonic and Sony did..





Regards,

Old3eyes


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel expands 10th Gen Intel Core Mobile processor family
Posted 23-Aug-2019 10:22


Digital innovation drives new investment provider
Posted 23-Aug-2019 08:29


Catalyst Cloud becomes a Kubernetes Certified Service Provider (KCSP)
Posted 23-Aug-2019 08:21


New AI legaltech product launched in New Zealand
Posted 21-Aug-2019 17:01


Yubico launches first Lightning-compatible security key, the YubiKey 5Ci
Posted 21-Aug-2019 16:46


Disney+ streaming service confirmed launch in New Zealand
Posted 20-Aug-2019 09:29


Industry plan could create a billion dollar interactive games sector
Posted 19-Aug-2019 20:41


Personal cyber insurance a New Zealand first
Posted 19-Aug-2019 20:26


University of Waikato launches space for esports
Posted 19-Aug-2019 20:20


D-Link ANZ expands mydlink ecosystem with new mydlink Mini Wi-Fi Smart Plug
Posted 19-Aug-2019 20:14


Kiwi workers still falling victim to old cyber tricks
Posted 12-Aug-2019 20:47


Lightning Lab GovTech launches 2019 programme
Posted 12-Aug-2019 20:41


Epson launches portable laser projector
Posted 12-Aug-2019 20:27


Huawei launches new distributed HarmonyOS
Posted 12-Aug-2019 20:20


Lenovo introduces single-socket servers for edge and data-intensive workloads
Posted 9-Aug-2019 21:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.