Hi guys,
I'm new to all this & based in Wgtn.  I've had my 2nd hand Acer 8920g for 3mths & understand the installed A309 card should work- so far no joy.

I've installed latest MP  along with Cyberlink PowerDVD8, MS .NET Framework 3.5 and checked updates to drivers. I've been folling MP insatll from
and think I've buggered something up.

Installed MP and uninstalled 3 times incl running RegCure.  My 1st attempt I think I was almost there when I got as far as TV server Config showing some NZ channnels from scanning.  But I think loading MP and when asked for TV server IP I used It now says "Unable to Connect to" & seems to lockup.  The TV Config locks up (Not Responding).

I'm running Vista Home and when I got the laptop it still had a hell of a lot of apps which are foreign to me and which have been left there by the previous owner.
I would have done a new OS install but for the fact that Acer dosen't supply them. Typical I believe with most PC/Laptops these days.

I hope I've explained my problem, but if not please ask & I'll try my best.

So can any of you experts out there help and clarify how to totally
uninstall & get rid any of the remaining MP hooks that may be lurking
in my system or offer some other way of using the installed A309 card.  I was hoping not to go to the next satge of getting a USB TV stick but feel that where I'm headed currently.


Hi again,
Tried a friends USB DVB-T stick & worked great on desktop machine but not on Acer 8920g.

Got a pissed trying to sort it so in the end did a full 'c' drive recovery & found that the A309 still wasn't working.
So tried MetiaPortal & success at last.  tried differing video decoders most worked to differing degrees.

Haven't found out how you get all the keyboard or remote  to access MP's functions.  Esc key works OK but changing channels, volume, mute, view to max or reduce to insert over top of other apps etc, etc has eluded me sofar.

Anyone got any clues.