Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | ... | 92
152 posts

Master Geek


  # 375143 1-Sep-2010 01:31
Send private message

wklie: evanh: regarding "deleted channels become undeleted upon playback", what are the detailed steps that result in this?? Thanks.


First, this only applies to beta3. Beta2 and earlier work correctly.

Steps are:
- Delete some channels.
- Play any recording.
- Stop playback.
- Channel surf and the full set of channels are back for viewing.


152 posts

Master Geek


  # 375145 1-Sep-2010 02:21
Send private message

Nutts: Just wondering if any one else has found this happens with their MTV.
... So not to miss the end of the movie I pushed the record button.
A few minutes later I changed the channel from TV2 to TV3 and watched the other program.
The next day I went to watch the last half of the movie. There was only a few minutes of recording and then the message please wait came up. Then the MTV menu came up. I looked at the menu and the recording of the movie showed it to be over an hour in length.
I replayed it a couple of times and it always stops at the point where I changed the channel from the movie to the TV3 program.


No probs there for me. I've just done a test and the full amount is recording for me.

The closest thing I've had like that is, very occasionally, when I change channels, the whole unit has crashed on me. I haven't had it happen in the last week or so since running the betas though.


 
 
 
 


121 posts

Master Geek


  # 375420 1-Sep-2010 18:32
Send private message

evanh:
wklie: evanh: regarding "deleted channels become undeleted upon playback", what are the detailed steps that result in this?? Thanks.


First, this only applies to beta3. Beta2 and earlier work correctly.

Steps are:
- Delete some channels.
- Play any recording.
- Stop playback.
- Channel surf and the full set of channels are back for viewing.



I think this is what is supposed to happen. When you delete a channel the receiver will look to see what channels are available and then update the channel list. 

203 posts

Master Geek


  # 375425 1-Sep-2010 18:42
Send private message

Mac James .
i am using 3.13b2 and the channels i have removed from the channel list have not returned
are you suggesting that if i record a program say 3 news then delete Channel 3 that when i play back the recorded 3 news it will load tv3 into the channel list again ?

121 posts

Master Geek


  # 375593 2-Sep-2010 09:22
Send private message

wiredr: Mac James .
i am using 3.13b2 and the channels i have removed from the channel list have not returned
are you suggesting that if i record a program say 3 news then delete Channel 3 that when i play back the recorded 3 news it will load tv3 into the channel list again ?


Well I am not sure when it will do it, but one of the "features" of a Freeview product is that it automatically updates the channel list. My understanding of it is that it looks at a channel list that is broadcast probably as data in the Mheg-5 stream, and then it knows what it should display. Any channels that have the "hidden" tag are not shown, such as certain test channels. 

Sorry I don't have the full technical info, but someone else here may have. 

19 posts

Geek


  # 376640 4-Sep-2010 16:43
Send private message

Got my MTV back from repair. Under 2 week turnaround to & from south island is pretty good. Sketchy details on the fault but apparently one was found and repaired. However on closer insepction i wander if I have been sent an entirely new unit, complete with all peripherals. Well the serial no is definitely different anyway. Lets see if the recording dropped segments is fixed. I guess at the least no need to fight over the remote anymore. I have 2...

152 posts

Master Geek


  # 377548 7-Sep-2010 15:05
Send private message

3.13beta4 is up I noticed - http://www.magictv.com/downloads/mtv3600_3_13NZbet4.zip

Didn't get time to try it yet though, just on my way out the door.




 
 
 
 


203 posts

Master Geek


  # 377663 7-Sep-2010 20:20
Send private message

evanh: 3.13beta4 is up I noticed - http://www.magictv.com/downloads/mtv3600_3_13NZbet4.zip

Didn't get time to try it yet though, just on my way out the door.





hello , evanh
 i have loaded the beta 4 and have not found any operational changes and also nothing appears to have been  removed .
fast rewind appears more consistent - not so jerky .
the epg appears to load quicker and change channels faster.
the jump forward 10 mins and back 6 mins works fine . same as in b2 and an improvement on b3 .
interestingly b4 is 4.7kb smaller than b3.


152 posts

Master Geek


  # 377730 8-Sep-2010 04:24
Send private message

evanh:
wklie: evanh: regarding "deleted channels become undeleted upon playback", what are the detailed steps that result in this?? Thanks.


First, this only applies to beta3. Beta2 and earlier work correctly.

Steps are:
- Delete some channels.
- Play any recording.
- Stop playback.
- Channel surf and the full set of channels are back for viewing.

With beta4 I'm getting all channels undeleting on me, same as beta3, - Small update, I don't have to actually play back a recording, all I have to do is bring up the recordings menu then all channels become undeleted.


61 posts

Master Geek


  # 377739 8-Sep-2010 07:33
Send private message

quick question- how do you do the jump back 6 mins? is that a setup option to have a 10 min forward 9default I guess) and the jump back different?  cheers  Theo

203 posts

Master Geek


  # 377749 8-Sep-2010 08:13
Send private message

theobrandt: quick question- how do you do the jump back 6 mins? is that a setup option to have a 10 min forward 9default I guess) and the jump back different?  cheers  Theo


on the remote to the lower right of the play button is the skip forward >|and on the apposite side the skip back |< button .  when in play mode or time shift this button >| will skip forward 10min's and the rev skip |<  6 mins net difference you have skipped ahead exactly 4 mins .

52 posts

Master Geek


  # 378469 10-Sep-2010 08:46
Send private message

Google led me here last night when I went looking for information on what turns out to be the beta-3-big-jump-backwards-when-pushing-Rewind-button bug. I wasn’t sure whether it was my Magic box or my Harmony One remote that was causing it. Looks like it is the Magic box.

Has anyone figured out whether beta 4 cures it?

(I was pointed to beta 3 by Magic tech support because my Magic box kept losing series links.)

I read all 34 pages of this thread last night and noticed some people having a problem with the box skipping forward when recording. From memory there was one report at 1 hour and another at 2 hours.

When the soccer World Cup was on I had problems with this at three hours. (Unfortunately it was for two of the New Zealand games when the broadcast went over three hours.) I used the EPG to set the machine to record the game. When I sat down to watch the recording, everything was fine for the first three hours and then the recording jumped forward by what appeared to be about an hour, i.e. it missed out recording about an hour. So in both cases, I missed the end of the game.

Magic tech support came up with a work-around that appears to have worked. (I have tested it on BBC World, one of the few programmes that goes over three hours and it worked.)

When I checked Settings – Timeshift Setup – Instant Rewind it was set to “On” and the Instant Rewind Period was set to 3 hours. (Note that the three hours coincides with the time of the skip in the recording.) The work-around was to change the Instant Rewind setting to “Auto”. (I left the Period at three hours.)

I’m wondering whether the other people having a problem with this have their Instant Rewind set to “On” (the factory setting, I think) and the Instant Rewind Period set to the same as the time when the recording skips for them, i.e. one hour or two hours. If so, changing the Instant Rewind to "Auto" should solve the problem.

19 posts

Geek


  # 378480 10-Sep-2010 09:38
Send private message

Ah ha. Interesting, I'd never thought of that. Since my new box came back from magic I haven't had a repeat of my skipping problems but if so I might try changing that setting. Thanks.

52 posts

Master Geek


  # 378503 10-Sep-2010 10:21
Send private message

@Py99ajh

What are the current settings on your new box? And what version of the firmware are you running?

152 posts

Master Geek


  # 378566 10-Sep-2010 13:22
Send private message

That would make sense. I've always turned that setting off and I've never struck the problem.

As for the huge skipping on rewind problem. Beta2 and beta4 safely don't have it. I'd recommend beta2 as most reliable at the moment. - http://www.magictv.com/downloads/mtv3600_3_13NZbet2.zip


1 | ... | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | ... | 92
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41


Spark 5G live on Auckland Harbour for Emirates Team New Zealand
Posted 4-Nov-2019 17:30


BNZ and Vodafone partner to boost NZ Tech for SME
Posted 31-Oct-2019 17:14


Nokia 7.2 available in New Zealand
Posted 31-Oct-2019 16:24


2talk launches Microsoft Teams Direct Routing product
Posted 29-Oct-2019 10:35


New Breast Cancer Foundation app puts power in Kiwi women's hands
Posted 25-Oct-2019 16:13


OPPO Reno2 Series lands, alongside hybrid noise-cancelling Wireless Headphones
Posted 24-Oct-2019 15:32


Waikato Data Scientists awarded $13 million from the Government
Posted 24-Oct-2019 15:27


D-Link launches Wave 2 Unified Access Points
Posted 24-Oct-2019 15:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.