Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




604 posts

Ultimate Geek


#196597 6-Jun-2016 10:52
Send private message

Hi,

 

 

 

Anybody else have issues with streaming 4k on YouTube? It's not watchable for me. Pauses and buffering every 2-5 seconds.

 

I have 70D 30U VDSL (maxed out). I get almost that on speedtest.net.

 

Tracert to youtube.com

 

1 680 ms 705 ms 617 ms fritz.box [192.168.178.1]
2 677 ms 706 ms 705 ms 111-69-1-254.core.snap.net.nz [111.69.1.254]
3 686 ms 705 ms 705 ms 51.28.69.111.static.snap.net.nz [111.69.28.51]
4 640 ms 705 ms 705 ms 230.127.124.202.static.snap.net.nz [202.124.127.230]

 

 

 

Previously with 'snap' it was fine, but I haven't had 4k for a while  (Since snap went 2g) because my video card was swapped out while I waited for an upgrade.

 

 

 

Thanks.


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
9626 posts

Uber Geek

Lifetime subscriber

  #1566340 6-Jun-2016 11:04
Send private message

got a link to the problem video/s?




604 posts

Ultimate Geek


  #1566342 6-Jun-2016 11:06
Send private message

Hi Jase.

 

 

 

Any 4k video on youtube.

 

First result for "4k" search: https://www.youtube.com/watch?v=iNJdPyoqt8U - pausing like mad.

 

 

 

It also doesn't seem to matter what time of the day. Last night, early this morning, right now. Same results.

 

 


 
 
 
 




604 posts

Ultimate Geek


  #1566344 6-Jun-2016 11:09
Send private message

I should add that 1440p streaming also fails in the same way, although pausing every 4-8 seconds instead. 1080/60 videos stream without issue.

 

 

 

It feels like shaping/limiting.


9626 posts

Uber Geek

Lifetime subscriber

  #1566346 6-Jun-2016 11:12
Send private message

i have a spark VDSL 70/30 and having zero issues, maintains a 10-15s buffer

 

looking at your tracert your issue looks like its inside your network as your ping to your router is ~600ms

 

are you sure your not uploading something and saturating your upstream?




604 posts

Ultimate Geek


  #1566355 6-Jun-2016 11:19
Send private message

Mmm I didn't think anybody was, no external traffic other than the stream right now, but will see if something is going on.

 

I do have to reboot the fritz sometimes as it fills up with errors. After a reboot it is error free.

 

Thank you :-)


4401 posts

Uber Geek

Trusted

  #1566402 6-Jun-2016 11:49
Send private message

Go here and paste the result please...

 

 

 

http://redirector.c.youtube.com/report_mapping

 

 

 

Cheers - N

 

 





--

 

Please note all comments are the product of my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.




604 posts

Ultimate Geek


  #1566406 6-Jun-2016 11:59
Send private message

 

 

my ip => snap-chc2 (111.69.128.0/17)

 
 
 
 


5185 posts

Uber Geek


  #1566410 6-Jun-2016 12:07
Send private message

 Wow that's a pretty amazing video. Can't say I've seen a video in that resolution on Youtube before.


4401 posts

Uber Geek

Trusted

  #1566411 6-Jun-2016 12:07
Send private message

Well, you're still being served from a GGC node in New Zealand, Snap even... So unless it's a very new or very unpopular video it's likely that you are getting the video from there. (You can figure that out as well if you know how to drive netstat but I forget the process at the moment)

 

I'd concentrate on figuring out why you have hideous latency (apparently). Try a few other sites, try pinging 8.8.8.8 and see if you get in the 20-40ms range consistently.

 

CHeers - N





--

 

Please note all comments are the product of my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.




604 posts

Ultimate Geek


  #1566412 6-Jun-2016 12:10
Send private message

Mmm ok thank you.

 

When I can i'll turn off all other devices and reset the switch and router. Give everything a fresh start and test again.


3179 posts

Uber Geek


  #1566455 6-Jun-2016 13:19
Send private message

 tried it on my 2degrees fibre connection and i have no problem streaming it, it keeps to about a minute in front of what im watching





Common sense is not as common as you think.


835 posts

Ultimate Geek

Trusted

  #1566517 6-Jun-2016 14:07
Send private message

700ms to your router seems awfully high. Might be something more local? Wireless issue? Fritzbox dying?

 

Edit: Seems this was already picked up by an earlier poster.


1459 posts

Uber Geek


  #1566522 6-Jun-2016 14:28
Send private message

Are you using Chrome browser?

 

If so, try viewing in Incognito mode or turn off any extensions you have installed.

 

 

If that doesn't solve your problem, you may want to post a description of your problem along with debug info for a member of the Youtube team to investigate in this thread:

 

https://www.reddit.com/r/youtube/comments/4clo7w/get_help_here_for_slowbroken_youtube_playbacks/

 

 

They may be able to spot something from within playback performance data they collect.

SCM

457 posts

Ultimate Geek


  #1566524 6-Jun-2016 14:31
Send private message

As two other posters have mentioned, look at your home equipment first, that's where the issue is.

 

700ms between your PC and router is longer than it takes for a packet of data to travel the globe...





 Click to see full size

 

 


23294 posts

Uber Geek

Trusted
Subscriber

  #1566546 6-Jun-2016 15:04
Send private message

Plays with no buffering for me, but as is typical with video playback on a PC the frame cadence is all crap so it looks like its stuttering like crazy. Im on 30 meg on a good day with a tailwind 2degrees VDSL here.





Richard rich.ms

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

OPPO Find X2 Lite brings flagship features to mid-range 5G smartphone
Posted 29-May-2020 12:52


Sony introduces the digital camera ZV-1 for content creators
Posted 27-May-2020 12:47


Samsung Announces 2020 QLED TV Range
Posted 20-May-2020 16:29


D-Link A/NZ launches AI-Powered body temperature measuring system
Posted 20-May-2020 16:22


NortonLifeLock Online Banking Protection now available for New Zealand banks
Posted 20-May-2020 16:14


SD Express delivers new gigabyte speeds for SD memory cards
Posted 20-May-2020 15:00


D-Link A/NZ launches Nuclias cloud managed network solution hosted in Australia
Posted 11-May-2020 17:53


Logitech introduces new video streaming solution for home studios
Posted 11-May-2020 17:48


Next generation Volvo cars to be powered by Luminar LiDAR technology
Posted 7-May-2020 13:56


D-Link A/NZ launches Wi-Fi Certified EasyMesh system
Posted 7-May-2020 13:51


Spark teams up with Microsoft to bring Xbox All Access to New Zealand
Posted 7-May-2020 13:01


Microsoft plans to establish its first datacenter region in New Zealand
Posted 6-May-2020 11:35


Genesis School-gen has joined forces with Mind Lab Kids
Posted 1-May-2020 12:53


Malwarebytes expands into privacy with fast, frictionless VPN
Posted 30-Apr-2020 16:06


Kordia to donate TV airtime on Channel 200 to community groups
Posted 30-Apr-2020 16:00



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.