Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




92 posts

Master Geek
+1 received by user: 20


Topic # 64546 17-Jul-2010 17:43 Send private message

I've just returned from Australia and my phone still shows Australian time.  When in Aus the handset picked up the Telstra network and set the time properly.  But after returning to NZ, the time hasn't reverted to NZ time.  I've removed the battery, but no change.  Calls and txts work OK - it is just the time that is wrong.  The handset (an R6) was ported from XT, if that makes any difference.

Any suggestions for how I can get the handset to sync with the network time?

Create new topic
24895 posts

Uber Geek
+1 received by user: 4808

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 352756 17-Jul-2010 17:52 Send private message

Where are you located? While 2degrees support NITZ updates it's only available within 2degrees coverage areas and not while roaming on Vodafone.



92 posts

Master Geek
+1 received by user: 20


  Reply # 352761 17-Jul-2010 18:08 Send private message

I've been several places in Wellington, including the CBD.  I assume that would include at least some bits of the 2 degrees network.

 

 



198 posts

Master Geek
+1 received by user: 41


  Reply # 353042 18-Jul-2010 18:28 Send private message

sbiddle: Where are you located? While 2degrees support NITZ updates it's only available within 2degrees coverage areas and not while roaming on Vodafone.


@sbiddle: I was under the impresion they turned off network updates about two weeks or so after launch. It certaintly stopped working for me around that timeframe -- and I seem to recall a comment/announcement from 2degrees saying that they had disabled the feature.

@Ouranos: Just adjust the time manually if it doesn't automatically pick up the time. AFAIK the automatic time update feature doesn't work on 2degrees but I accept I could be wrong here.

- James

24895 posts

Uber Geek
+1 received by user: 4808

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 353078 18-Jul-2010 19:48 Send private message

Ahh it could well be turned off. I just recall reading around their launch time that it was enabled and a threat that will be on here with several people commenting on how cool it was.

19290 posts

Uber Geek
+1 received by user: 2647
Inactive user


Reply # 353080 18-Jul-2010 19:51 Send private message

sbiddle: Ahh it could well be turned off. I just recall reading around their launch time that it was enabled and a threat that will be on here with several people commenting on how cool it was.


Threat??

2255 posts

Uber Geek
+1 received by user: 364


  Reply # 353094 18-Jul-2010 20:28 Send private message

I joined 2 degrees around December last year and the network time was working fine then.
Went to Aussie and it hooked up to Telstra or whatever and set the local time nicely.
Reset itself back to NZ time when I landed as well.
Sorted itself out at daylight savings time as well as I recall.

My phone is a real cheap dumb phone too.

Would be odd if they had turned off such a useful feature....




Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

24895 posts

Uber Geek
+1 received by user: 4808

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 353095 18-Jul-2010 20:30 Send private message

johnr:
sbiddle: Ahh it could well be turned off. I just recall reading around their launch time that it was enabled and a threat that will be on here with several people commenting on how cool it was.


Threat??


I think I meant a thread!


1349 posts

Uber Geek
+1 received by user: 200

Trusted
2degrees

  Reply # 353391 19-Jul-2010 13:48 Send private message

Hi Ouranos

The time and date is set automatically from the network. It takes a few seconds to update when the phone is first switched on. Select 12 or 24 hr format in the Network Time menu. To manually set the time it is necessary to switch Network Time off:
Menu > Settings > Handset > Network Time > State Off then set the time and date manually: - Menu > Settings > Handset > Time and date.

You might have it set in World time as changing time zones changes the current time setting.
Check in here -
Menu > Tools > World Time
? The world time function provides time information on major cities worldwide.
? Scroll to the desired city by using the Left / Right keys.
? Select the required city then press the OK Key to save the selected city as the local time zone.
Hope that helps!
^POB



92 posts

Master Geek
+1 received by user: 20


  Reply # 353662 19-Jul-2010 22:17 Send private message

I did try switching between 12 and 24 hr format, just to see if that would kickstart a time reset - but it didn't.

Turns out that I fixed the problem by inadvertently leaving my phone on over night:  in the morning, the time was correct.  The phone had been on all day for a couple of days, but switched off over night, so it certainly didn't sync within a few seconds (or hours) of being switched on.  Making/receiving calls/txts also didn't reset the time.  Perhaps the phone, or the network, initiated a time check at midnight?  Don't know, but fixed now.

198 posts

Master Geek
+1 received by user: 41


  Reply # 353668 19-Jul-2010 22:35 Send private message

KiwiSurfer:
sbiddle: Where are you located? While 2degrees support NITZ updates it's only available within 2degrees coverage areas and not while roaming on Vodafone.


@sbiddle: I was under the impresion they turned off network updates about two weeks or so after launch. It certaintly stopped working for me around that timeframe -- and I seem to recall a comment/announcement from 2degrees saying that they had disabled the feature.

@Ouranos: Just adjust the time manually if it doesn't automatically pick up the time. AFAIK the automatic time update feature doesn't work on 2degrees but I accept I could be wrong here.


Looks like it does work -- tested it today on 2degrees. Wonder why it didn't work before. Oh well, I'll file it away under mysterious events.

- James 

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Edifier R1700BT speakers review: Luxury Bluetooth sounds
Posted 28-May-2017 13:06


National AI group launching next month
Posted 25-May-2017 09:54


New Zealand Digital Future, according to tech companies
Posted 25-May-2017 09:51


New Microsoft Surface Pro delivers outstanding battery life, performance
Posted 25-May-2017 09:34


Garmin VIRB 360 brings immersive 360-degree 5.7K camera experience
Posted 25-May-2017 09:30


Telecommunications monitoring report: Are you being served?
Posted 24-May-2017 11:54


NetValue partners with CRM Provider SugarCRM
Posted 23-May-2017 20:04


Terabyte looms as Vocus users download 430GB a month
Posted 19-May-2017 14:51


2degrees tips into profit after seven lean years
Posted 19-May-2017 09:47


2degrees growth story continues
Posted 17-May-2017 15:25


Symantec Blocks 22 Million Attempted WannaCry Ransomware Attacks Globally
Posted 17-May-2017 12:41


HPE Unveils Computer Built for the Era of Big Data
Posted 17-May-2017 12:39


Samsung Galaxy S8 Plus review: Beautiful, feature-packed
Posted 16-May-2017 20:14


After ten years of mail pain Spark is done with Yahoo
Posted 15-May-2017 13:12


Warnings from security firms: do not click that link or risk your computer being infected
Posted 15-May-2017 10:11



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.