Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1283 posts

Uber Geek

Trusted

# 77306 14-Feb-2011 17:57
Send private message

Hi,

Am having difficulty getting Google Apps up and running with my new domain.
Have created an Apps account etc, gone thru the setup, but Apps will not successfully verify ownership.

I am using the "Add a DNS record to your domain's configuration" method, I have followed the instructions provided, the configuration on the domain registry site seems to have worked, screen shot below.




The "Data" field does have the whole string as provided by Apps.
This was well over 24 hours ago, and still no joy. Have I done this right?

I've also done the next bit and set up the MX records, I realize these are redundant at this point.

Any thoughts from Apps users?

Thanks,
Joseph
 

Create new topic
8035 posts

Uber Geek

Trusted

  # 439376 14-Feb-2011 18:13
Send private message

Instead of "txt" in the name you should have @ (or blank for some providers) as you are adding a txt record to yourdomain.co.nz not txt.yourdomain.co.nz



1283 posts

Uber Geek

Trusted

  # 439396 14-Feb-2011 18:54
Send private message

Ragnor: Instead of "txt" in the name you should have @ (or blank for some providers) as you are adding a txt record to yourdomain.co.nz not txt.yourdomain.co.nz


Aha! Thanks very much.
I've tried it blank, this is not allowed, so have tried now with an "@". Now just have to wait, wait, wait!

And, sigh, when I read the more detailed instructions is says "Blank or @, depending on the domain provider".

Thanks for your help!

Cheers,
Joseph 

 
 
 
 




1283 posts

Uber Geek

Trusted

  # 439400 14-Feb-2011 19:12
Send private message

And, wow, it is working less than 20 mins later!

2877 posts

Uber Geek

Trusted
Lifetime subscriber

  # 439432 14-Feb-2011 20:04
Send private message

If you can sort it using the upload html file to your website method works great. It is instant.

Cheers, Matt.




My views (except when I am looking out their windows) are not those of my employer.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33


IMAGR and Farro bring checkout-less supermarket shopping to New Zealand
Posted 5-Dec-2019 09:07


Wellington Airport becomes first 5G connected airport in the country
Posted 3-Dec-2019 08:42


MetService secures Al Jazeera as a new weather client
Posted 28-Nov-2019 09:40


NZ a top 10 connected nation with stage one of ultra-fast broadband roll-out completed
Posted 24-Nov-2019 14:15


Microsoft Translator understands te reo Māori
Posted 22-Nov-2019 08:46


Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.