I'm wondering if there are any experienced users of SCE out there that might be able to help me with my problem.

I am running SCE 2010 on one of our R2 servers and it is going fine with regards to reporting and remote assistance but what is now failing is the deployment of software packages to clients. It has worked but for some reaosn it no longer does. I try to set a schedule for deployment but it just doesn't work. Before it was governed by the WSUS update time set in GP which was for 3am, after adjusting the refresh cycle of the updates it still hasn't made the deployment work.

E.g. set Office 2010 to deploy (same install package the once worked) at 1pm yesterday to 1 client. Nothing happened. Didn't even queue.
I have just looked now after about 24 hours since setting the deployment and the status is showing Unsuccessful 1, In Progress 1.  But nothing has changed on the Client and it appears the Office 2010 deployment isn't queued on their machine waiting to install as a Windows update.

My suspician is that a GP is blocking the deployments from happening but I cannot put my finger on it.

Any ideas?