Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


JamjarsNZ

63 posts

Master Geek


#261800 15-Dec-2019 20:21
Send private message

So, I have had a problem with skygo on my phone for a while but now with Chromecast support it is more of an annoyance.
I can only run the app on a mobile network. If I run it through my wifi, with dns4me, I get a "cannot connect outside of NZ" message.
I have tried switching skygo on and off on the services of dns4me but it makes no difference. I need to be able to connect to skygo via my wifi to use the Chromecast.

Any ideas what is going on?

Create new topic
Linux
10537 posts

Uber Geek

Trusted
Lifetime subscriber

  #2375984 15-Dec-2019 20:49
Send private message

Check your IP address when you turn off dns4me and make sure you have a NZ IP address allocated


 
 
 

You will find anything you want at MightyApe (affiliate link).
JarrodM
962 posts

Ultimate Geek


  #2375986 15-Dec-2019 20:50
Send private message

I have another service set to on that clashes with skygo. So I have two access points set up (utilising the 2.4ghz and 5ghz) and have one set up for dns4me on a per device basis. So if I want to watch skygo I just have to change wifi networks.

Also do seem to recall I didn’t always work when it was set to on anyway..

Edit: also to add what Linux said, ensure you fully close the app and reopen it after changing any dns settings

Linux
10537 posts

Uber Geek

Trusted
Lifetime subscriber

  #2375992 15-Dec-2019 20:58
Send private message

You could even try a DNS flush on the machine you want NZ access




corksta
2390 posts

Uber Geek

Trusted
Subscriber

  #2376010 15-Dec-2019 21:23
Send private message

Make sure it’s always unticked. It can take a couple minutes after saving the settings for things to take effect. Are any other services affected or is it just Sky?





2020 M1 MacBook Air (Space Grey) | 2023 M2 Mac mini | 2021 M1 iPad Pro 11" (Space Grey) | 2021 iPad mini (Space Grey) | iPhone 15 Pro Max (Natural Titanium) | HomePod (Space Grey) | 10x HomePod mini (Space Grey, White, Yellow, Blue, Orange) | 3x Apple TV 4K | Apple Watch Ultra 2


mortonman
248 posts

Master Geek

Subscriber

  #2417367 13-Feb-2020 13:57
Send private message

I also have had a similar issue with sky go and DNS4me for a couple of years now. Tried unticking all the channels etc, still didnt work then i realised i had also ticked the roku box on the devices TAB in the DNS4me website and hey presto now appears to work. 


Create new topic





News and reviews »

One New Zealand Extends 3G Switch-off Date
Posted 11-Apr-2024 08:56


Amazon Echo Hub Review
Posted 10-Apr-2024 18:57


Epson Launches New Versatile A4 Desktop Scanners
Posted 10-Apr-2024 15:31


Motorola Mobility Launches New Android Phones in New Zealand
Posted 10-Apr-2024 14:59


Logitech G Unveils the PRO X 60 Gaming Keyboard
Posted 9-Apr-2024 19:01


Logitech Unveils Signature Slim Keyboard and Combo
Posted 9-Apr-2024 13:33


ExpressVPN Launches Aircove Go Portable Router With Built-in VPN
Posted 26-Mar-2024 21:25


Shure MoveMic Review
Posted 25-Mar-2024 12:47


reMarkable 2 Launches at JB Hi-Fi New Zealand
Posted 20-Mar-2024 08:36


Samsung Galaxy S24 Ultra review
Posted 19-Mar-2024 11:37


Google Nest Wifi Pro Review
Posted 16-Mar-2024 11:28


Samsung Galaxy A55 5G and Galaxy A35 5G
Posted 12-Mar-2024 12:41


Cricut EasyPress Mini Zen Blue launches at Spotlight New Zealand
Posted 12-Mar-2024 12:32


Logitech Introduces MX Brio Webcam
Posted 12-Mar-2024 12:24


HP Unveils Broadest Consumer Portfolio of AI-Enhanced Laptops
Posted 3-Mar-2024 18:09









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







Backblaze unlimited backup