Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Des

Des

54 posts

Master Geek


#76980 9-Feb-2011 09:42
Send private message

Hey there, I need help badly!

I'm using a TBS 6980 dual tuner, with DVBLink TVSource & Network Pack v3.2 (+ OSCam + Jaycar reader...it's TVSource instead of DVBViewer cos I couldn't lock any channels in DVBViewer...long story, and because DVBLink have stopped selling that version or supporting DVBViewer), Windows Media Center (win7 ultimate x64), and 2x Linksys Media Center Extenders.  I've had problems pretty much forever, most of which have cleared up.  But something I haven't been able to sort out in all the months of trying, is DVBLink seems to drop one or both of the tuners randomly.  With TBS driver version 2.0.0.12, it mostly only happened when i accessed a tuner (live TV) on a second Media Center Extender (though also randomly after about a week).  There is no "no signal" message or anything...the screen is just black.  If a recording is scheduled it will sometimes come up with a "No Signal" error message, and won't record...but other times it will record, there'll just be nothing in it.

Originally (months ago) it seemed the problems were cos I didn't have Network Pack...so I purchased that too.  I think it ran a little more stable afterwards...but it still had these issues.  It's also why I upgraded to v3.2...but that hasn't helped.  Last week I upgraded to the latest TBS driver (v2.0.0.14), and then things got really bad!  It didn't only drop the tuner when I used the second extender...it happened all the time!  Pretty much daily I'd have to restart the computer and try and get it back.  So I've gone back to v2.0.0.12, but it's made no difference.  If anything it's worse still.  It's really not working at all.  I can reset the DVBLink service...doesn't fix it.  Restarting the PC usually does, but doesn't last long.

Please can someone help me?  I don't know if I need to buy a new and different tuner card or what.  But there's way too much money invested to turn around now.

Thanks heaps!

Create new topic
lokeynz
102 posts

Master Geek


  #437673 10-Feb-2011 11:08
Send private message

Hi Des,
I'm running the same setup except with TBS6981 card, I initially had issues losing the tuner with DVBLink 3.1 and the 2.0.0.8 TBS driver but after the upgrade to 3.2 and 2.0.0.12 it's been running perfectly apart from slow channel changes.
On the TBS website it describes the 6981 as:
"TBS 6981 card is the updated version of TBS6980. Compared to TBS 6980, TBS 6981 card is more stable and powerful."

Perhaps it's worth trying the newer card?

Affiliate link
 
 
 

Affiliate link: Trend Micro provides enhanced protection against viruses, malware, ransomware and spyware and more for your connected devices.
CYaBro
3826 posts

Uber Geek

ID Verified
Subscriber

  #437692 10-Feb-2011 12:17
Send private message

I've got a mate, that I setup, with the exact same setup except Win7 Pro x64.
He has 2x TBS6980 so 4 tuners in total and has not had any problems since I did a fresh install of Windows, drivers & DVBLink TVSource 3.2.

Not sure why you need Network Pack as his 2 extenders work fine without it.

Initially had problems with the Jaycar reader & newcs but since changing to oscam it's been fine.

What are the specs of the rest of the system?

Des

Des

54 posts

Master Geek


  #437866 10-Feb-2011 17:13
Send private message

Thanks for the replies guys!

I got Network Pack cos I was having these issues with the tuners dropping out, and it sounded as though Network Pack was needed if you were running it like that...was hard to tell though, and I sort of imagined Media Center should take care of any tuner conflicts etc.

The PC is a 2.7Ghz x2 AMD, with 6Gb DDR2, and a...NVidia 7800GT graphics card I think.  I think that's about it?  It doesn't cope with HD TV, so am thinking of upgrading the CPU at some stage.

Does that help?

Oh, and it's just had a clean install of Windows etc...though I can't remember whether I went straight to DVBLink 3.2, or installed 3.1 first

Create new topic





News and reviews »

Samsung Introducing Galaxy Z Flip4 and Galaxy Z Fold4
Posted 11-Aug-2022 01:00


Samsung Unveils Health Innovations with Galaxy Watch5 and Galaxy Watch5 Pro
Posted 11-Aug-2022 01:00


Google Bringing First Cloud Region to Aotearoa New Zealand
Posted 10-Aug-2022 08:51


ANZ To Move to FIS Modern Banking Platform
Posted 10-Aug-2022 08:28


GoPro Hero10 Black Review
Posted 8-Aug-2022 17:41


Amazon to Acquire iRobot
Posted 6-Aug-2022 11:41


Samsung x LIFE Picture Collection Brings Iconic Moments in History to The Frame
Posted 4-Aug-2022 17:04


Norton Consumer Cyber Safety Pulse Report: Phishing for New Bait on Social Media
Posted 4-Aug-2022 16:50


Microsoft Announces New Solutions for Threat Intelligence and Attack Surface Management
Posted 3-Aug-2022 21:54


Seagate Addresses Hyperscale Workloads with Enterprise-Class Nytro SSDs
Posted 3-Aug-2022 21:50


Visa Launching Eco-friendly Payment Solutions in New Zealand
Posted 3-Aug-2022 21:48


NCR Delivers Services to Run Bank of New Zealand ATM Network
Posted 30-Jul-2022 11:06


New HP Portfolio Supports New Era of Hybrid Work
Posted 28-Jul-2022 17:14


Harman Kardon Launches Citation MultiBeam 1100 Soundbar
Posted 28-Jul-2022 17:10


Nanogirl Labs Launches Creator Project
Posted 28-Jul-2022 17:05









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.