Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

18 posts


Topic # 114150 10-Feb-2013 13:59 Send private message

I have had broadboand since 2000 and in that time I have nothing but problems with download speeds. Prior to having access to adsl2 and the installation of a road side cabinet around the corner speeds on average were less than 100 KB/s. Even now when starting a download they may start 500-600 KB/s then drop away. I have talked with various help desks over the years but still no joy. I have attached screen shots of my modem settings, status and speedtest results.




I have a gut feeling that somehow my connection is defaulting back to adsl1 ( if at all possible ). The reason I say this is because the three modems I have can only connect to the net when set to auto. Setting to adsl, adsl2 or adsl2 + will end with no connection. The new Technicolor from extra will not work full stop, as it does not have an auto mode setting under DSL mode. Our house was built in 1992 so it is possible there is a wiring fault. The house is not fitted with a master splitter. Of course none of this makes sense to me when my line attenuation is as shown in attachments.

If someone is able to steer me in the right direction it would be appreciated.

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
1948 posts

Uber Geek
+1 received by user: 472
Inactive user

  Reply # 758965 10-Feb-2013 14:07 Send private message

Feel free to email me PL at telecom dot co dot nz with your line number and I will run a line test.

You will probably need a master filter.

4161 posts

Uber Geek
+1 received by user: 1091

  Reply # 758967 10-Feb-2013 14:14 Send private message

The very low attenuation (5.5dB) suggests you are right on top of the cabinet.

The sync rate (7616kb/s) and only connecting at ADSL (not 2+) suggests either an old exchange, or you are connected directly to a conklin.

Where abouts roughly do you live - is it semi-rural?



18 posts


  Reply # 758974 10-Feb-2013 14:27 Send private message

I live central city. The main telecom exchange is about 1.5 kms away. The cabinet is less than 200 mtrs.

756 posts

Ultimate Geek
+1 received by user: 148

  Reply # 758992 10-Feb-2013 14:53 Send private message

To me it looks like you've been provisioned on a special profile for whatever reason from a long time 5+ years ago back in the ASAM/ADSL1 days. Since then you have been migrated to ISAM and ADSL2+ however you are not on one of the standard profiles.
Your port will need to be reset onto one of the ISAM ADSL2+ profiles.
You may also need to be moved from BUBA to EUBA if your line is capable.
Have you ever called your previous ISP Xnet over the past 5+ years about line/connection issues?

4161 posts

Uber Geek
+1 received by user: 1091

  Reply # 759006 10-Feb-2013 15:19 Send private message

Pop your address in to the Chorus SAT and let us know what it comes back with.

Also, have you tried an isolation test, to rule out internal wiring issues?

18 posts


  Reply # 759021 10-Feb-2013 15:41 Send private message

I have been with 4 ISP's over the years. I have raised this issue with them all, they run checks and tell me alls well. Even when I changed in August last year I made sure I was going to get full download speed before the switch. I started complaining in September.

18 posts


  Reply # 759022 10-Feb-2013 15:44 Send private message

Ran the check and it shows capability at address adsl2+ & vdsl2. I'm waiting for patch cable to arrive to run isolation check.

1948 posts

Uber Geek
+1 received by user: 472
Inactive user

  Reply # 759025 10-Feb-2013 15:49 Send private message

You're on a standard ADSL2+ Profile:

Spectrum Profile Name: EUBA-ADSL2-AM 
Service Profile Name: EUBA-I-FSFS 
Service Template Name: default Internet


What have you done to your modem... It's like you have reconfigured it somehow to only make the line sync at ADSL1 sync speeds:

DSL Type: non.shdsl.opermode adsl.t1.413, line.type.pots, latency.interleaved

That's super bizzare.

You said you have a Technicolour router, please plug that in and if you've been messing around with it reset it back to factory defaults.  Then we can see if it works.

You're bit loading looks ok enough.. master filter would be better.

But you have done something at your end to only make your DSL router run in ADSL1 mode, when your profile is ADSL2.

18 posts


  Reply # 759054 10-Feb-2013 16:54 Send private message

Over the years I have had 5 different modems. All connected in the same manner using the settings from the isp, user name & password, no tinkering. Have tried the Technicolor modem, reset it and it sits there blinking. The interface message reads " connection could not be established. Could not bring up link. The other message is Your dsl connection is down.

18 posts


  Reply # 761545 13-Feb-2013 09:04 Send private message

I have now had a chance to do the isolation test. Before the test I took readings from the modem and ran a speedtest from 2 different servers. I have unplugged the 2 phones we have and filters then plugged the modem direct to jack point. I tried the jack I usually hook the modem to, then the jack which is first in line.

I have attached the fresh screenshots for the modem and new results. The two bottom test are my normal setup, the top 4 are the isolation test from the two jacks. I see no difference at all. Back to the drawing board.

DSL Type: non.shdsl.opermode adsl.t1.413, line.type.pots, latency.interleaved. What does all this mean?


4161 posts

Uber Geek
+1 received by user: 1091

  Reply # 761548 13-Feb-2013 09:11 Send private message

Can't see the images - can you just post the modem line stats please?

Speedtest results are basically meaningless when troubleshooting this type of issue.

EDIT: Images are showing up now, but are too small to see. Can you just type the modem line stats in to your post, or put up an image of just those?

18 posts


  Reply # 761554 13-Feb-2013 09:28 Send private message

Here it is again. But in case it  does not show!
Connection speed >>>  7616 / 960 kbps
Line attenuation    >>>  5.0 / 4.5 db
Noise margin        >>>  -0.6 / 13.0 db


4161 posts

Uber Geek
+1 received by user: 1091

  Reply # 761558 13-Feb-2013 09:34 Send private message

That negative noise margin is very odd - should be 12.0dB or very close to it.

Are you able to tell us what modulation your modem is set it - should be under the settings page for ADSL.

Also, you've done an isolation test which is good - are you able to connect your modem directly to the demarc point, and physically disconnect the internal house wiring?

18 posts


  Reply # 761588 13-Feb-2013 10:17 Send private message

This has since gone back to what it normally is. eg 15 db. I have it set to auto as shown in first post, as this is the only way to get a connection.

24879 posts

Uber Geek
+1 received by user: 4781

Biddle Corp

  Reply # 761602 13-Feb-2013 10:37 Send private message

Based upon what's been posted so far my pick would be dodgy internal wiring as a likely cause since profile has essentially been eliminated.

Something is causing the modem to only connect at ADSL1 speeds, and the bitloading graph from ADSL1 and attenuation look OK, but the bitloading graph can't see the additional 1MHz required for ADSL2+

 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

News »

NetValue partners with CRM Provider SugarCRM
Posted 23-May-2017 20:04

Terabyte looms as Vocus users download 430GB a month
Posted 19-May-2017 14:51

2degrees tips into profit after seven lean years
Posted 19-May-2017 09:47

2degrees growth story continues
Posted 17-May-2017 15:25

Symantec Blocks 22 Million Attempted WannaCry Ransomware Attacks Globally
Posted 17-May-2017 12:41

HPE Unveils Computer Built for the Era of Big Data
Posted 17-May-2017 12:39

Samsung Galaxy S8 Plus review: Beautiful, feature-packed
Posted 16-May-2017 20:14

After ten years of mail pain Spark is done with Yahoo
Posted 15-May-2017 13:12

Warnings from security firms: do not click that link or risk your computer being infected
Posted 15-May-2017 10:11

Pushpay named NZ Hi-Tech Company of the Year 2017
Posted 15-May-2017 09:59

Passive Optical Lan means fibre to the desktop
Posted 12-May-2017 17:09

Finalists Named for 2017 CIO Awards
Posted 11-May-2017 20:00

Exhibition to showcase digital artwork from across the globe
Posted 10-May-2017 18:54

Accelerate 2017 to focus on navigating disruption with a design thinking mindset
Posted 10-May-2017 18:49

James Pascoe Group switches to Rimini Street for support of SAP aplications
Posted 10-May-2017 18:40

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.