Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


iamian

46 posts

Geek


#245430 3-Feb-2019 14:35
Send private message

We've just had fibre installed and set up the Vodafone Ultra Hub Plus that came with it - however there does not seem to be any way of changing the DNS IP address? 

 

Also, I have tried to turn 'Secure DNS' on - when you click apply it just says 'the changes have not been made', and I have tried to change the 'Local DNS Server' address and turn 'DNS Proxy' off, when you click apply the changes are made, then a few seconds later it reverts back to the original settings.

 

I have tried calling Vodafone, and after a long time on hold they came back and said that they have been using an emulator of the router, and can confirm that I am correct, these things do happen. No offer of a fix or anything.

 

So I tried the online chat with the 'Vodafone Ninjas - Masters of Tech'. They also could not make the changes, and said (and I quote) "To be very honest (name), we are from smart connect billing and general support team - so we have very limited information regarding technical things" 

 

 

 

That doesn't sound like they are masters at all??!

 

 

 

Does anyone know if this can be done on the Vodafone Ultra Hub Plus, alternatively, any suggestions of what to replace it with, as it doesn't seem very good as you cannot change a lot of the settings.


Create new topic
chevrolux
4962 posts

Uber Geek
Inactive user


  #2172246 3-Feb-2019 15:23
Send private message

Go to the DHCP settings and tell it to assign your preferred DNS servers directly to your device.

 

Or it's probably in the WAN interface settings. Run through them and instead of "get DNS automatically" manually enter what you want.


 
 
 

Shop Mighty Ape for electronics, games, computers books and more (affiliate link).
honz
3 posts

Wannabe Geek


  #2195286 10-Mar-2019 21:04
Send private message

If you don't want the modem, please let me know. I will buy it.


hio77
'That VDSL Cat'
12999 posts

Uber Geek

ID Verified
Trusted
Voyager
Subscriber

  #2195307 10-Mar-2019 21:42
Send private message

honz:

 

If you don't want the modem, please let me know. I will buy it.

 

 

except the OP probably needs it for their voice. 

 

 

 

It's also good to have the provider modem on hand for troubleshooting.





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.

 

 




  #2195355 10-Mar-2019 22:08
Send private message

I've only got an Ultra Hub, but I think they're similar.

 

I can see when I'm in advanced mode, if I go to Settings, WAN, Edit my connection, I have an option to turn off "Obtain DNS Servers automatically", and I can then enter my DNS server manually.

 

Do you have this option?

 

 


dc2daylight
87 posts

Master Geek


#2195419 11-Mar-2019 01:38
Send private message

I had the same problem with my ultrahub, provided for a "free upgrade to VDSL" which was never provisioned properly for some reason. Fortunately the account continued to be charged as ADSL only, and I went back to my totally customizable TP-Link and set it up over local telnet for access to every option I could want.

 

Secure DNS refuses to work with the ultrahubs, or is not implemented on Vodafones side yet unbelievably.

 

If you were fobbed off by the tech support as them only being capable of billing enquiries then you must have reached the tier2 philippines callcentre stage only. This is what I was told for numerous minor technical questions, though I tried to stay polite and patient with them.

 

What really took the cake for me, was coming home from a trip overseas, hard resetting the ultrahub manually with the recessed button and attempting to use the default WiFi password printed on the sticker on the underneath of the box. The DHCP server refused to issue an IP address to my wifi adapter client 2 times in a row after 2 separate hard resets. I called Tech support phillipines and explained the issue, to which I was put on hold for quite some time while the CSR asked a senior manager. When he came back on the line, I was told that for "some special customers the Wifi password can only be changed or reset by remote access from vodafone technical services". I played along, and he reset the device remotely, after which the default WiFi password finally worked! Unbelievable... Needless to say I felt very 'special' for quite some time afterward, and happily switched back to my non isp supplied TP-Link and my own custom settings as quick as I could. A very creepy experience.


Create new topic





News and reviews »

One New Zealand Extends 3G Switch-off Date
Posted 11-Apr-2024 08:56


Amazon Echo Hub Review
Posted 10-Apr-2024 18:57


Epson Launches New Versatile A4 Desktop Scanners
Posted 10-Apr-2024 15:31


Motorola Mobility Launches New Android Phones in New Zealand
Posted 10-Apr-2024 14:59


Logitech G Unveils the PRO X 60 Gaming Keyboard
Posted 9-Apr-2024 19:01


Logitech Unveils Signature Slim Keyboard and Combo
Posted 9-Apr-2024 13:33


ExpressVPN Launches Aircove Go Portable Router With Built-in VPN
Posted 26-Mar-2024 21:25


Shure MoveMic Review
Posted 25-Mar-2024 12:47


reMarkable 2 Launches at JB Hi-Fi New Zealand
Posted 20-Mar-2024 08:36


Samsung Galaxy S24 Ultra review
Posted 19-Mar-2024 11:37


Google Nest Wifi Pro Review
Posted 16-Mar-2024 11:28


Samsung Galaxy A55 5G and Galaxy A35 5G
Posted 12-Mar-2024 12:41


Cricut EasyPress Mini Zen Blue launches at Spotlight New Zealand
Posted 12-Mar-2024 12:32


Logitech Introduces MX Brio Webcam
Posted 12-Mar-2024 12:24


HP Unveils Broadest Consumer Portfolio of AI-Enhanced Laptops
Posted 3-Mar-2024 18:09









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







GoodSync is the easiest file sync and backup for Windows and Mac