Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


JayP

1 post

Wannabe Geek


#99795 27-Mar-2012 17:45
Send private message

Have had the current  T-box for 10 months. First one went back after 1 week, faulty unit. Certainly is a glitchy system, but due to signing on for the 24 month term am obliged to stay. 
Latest issue is certainly an odd one.
Suddenly controlling the volume using the T-Box remote stopped working on seemingly random channels.eg:1,2,3,20,21 etc, yet works ok on other channels e.g.: Food-9, The Box-5 etc.
On the non-resonsive channels the volume icon comes up on screen but no actual change to the volume, its on 100% all the time! Yet the mute button works. Weird.
TV is a Sony Bravia EX520. Since T-Box installation have had several compatibility issues, is this another one?
Had done several T Box reboots  to no effect.

Any suggestions most welcome to resolve this issue.

cheers 

Create new topic
mattwnz
16824 posts

Uber Geek


  #600858 27-Mar-2012 17:47
Send private message

JayP: Have had the current ?T-box for 10 months. First one went back after 1 week, faulty unit. Certainly is a glitchy system, but due to signing on for the 24 month term am obliged to stay.?
Latest issue is certainly an odd one.
Suddenly controlling the volume using the T-Box remote stopped working on seemingly random channels.eg:1,2,3,20,21 etc, yet works ok on other channels e.g.: Food-9, The Box-5 etc.
On the non-resonsive channels the volume icon comes up on screen but no actual change to the volume, its on 100% all the time! Yet the mute button works. Weird.
TV is a Sony Bravia EX520. Since T-Box installation have had several compatibility issues, is this another one?
Had done several T Box reboots ?to no effect.

Any suggestions most welcome to resolve this issue.

cheers?


I read in the other thread that that could be due to the latest firmware update, as I read other people were having trouble with volume. You may want to check that thread.

Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS1621+ 
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.