Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


woollettg

50 posts

Geek


#162155 30-Jan-2015 19:02
Send private message

Hi
I can successfully register my Grandstream voip phone using my 028....  number.  When I added a Wellington number I changed both SIP user ID and the auth ID to the Wellington number but the phone fails to register.  I can log into their website using the same Wellington number and password that I'm trying to setup on phone.
What am I missing

Thanks
Graeme

Create new topic
Dynamic
3632 posts

Uber Geek

ID Verified
Trusted
Lifetime subscriber

  #1225628 30-Jan-2015 19:56
Send private message

That seems really odd.  Might have to check the logs on the phone to see if they say anything helpful.  You should only need to change that phone number wherever it appears on the page where you configure your sip account login details.  If its the same account the password will be the same.

Try typing everything instead of copying and pasting.  I've seen that fix odd issues where authentication is failing for no good reason, though I can't explain why.




“Don't believe anything you read on the net. Except this. Well, including this, I suppose.” Douglas Adams

 

Referral links to services I use, really like, and may be rewarded if you sign up:
PocketSmith for budgeting and personal finance management.  A great Kiwi company.


 
 
 

Shop Mighty Ape for electronics, games, computers books and more (affiliate link).
richms
26761 posts

Uber Geek

Trusted
Subscriber

  #1225664 30-Jan-2015 21:07
Send private message

Usual cause of a failure when copying and pasting is copying a hidden tab character or something from the webpage.

I had nothing working once for registering, but when I turned on the option for multiple registrations and put in the 099xxxxx0-1 suffex on it then it registered straight away.




Richard rich.ms

woollettg

50 posts

Geek


  #1225682 30-Jan-2015 21:55
Send private message

OK, thanks.  I've got it now, there was a whitespace on the end of the auth ID.  Gotta love proportional fonts. :)

Graeme

Create new topic





News and reviews »

One New Zealand Extends 3G Switch-off Date
Posted 11-Apr-2024 08:56


Amazon Echo Hub Review
Posted 10-Apr-2024 18:57


Epson Launches New Versatile A4 Desktop Scanners
Posted 10-Apr-2024 15:31


Motorola Mobility Launches New Android Phones in New Zealand
Posted 10-Apr-2024 14:59


Logitech G Unveils the PRO X 60 Gaming Keyboard
Posted 9-Apr-2024 19:01


Logitech Unveils Signature Slim Keyboard and Combo
Posted 9-Apr-2024 13:33


ExpressVPN Launches Aircove Go Portable Router With Built-in VPN
Posted 26-Mar-2024 21:25


Shure MoveMic Review
Posted 25-Mar-2024 12:47


reMarkable 2 Launches at JB Hi-Fi New Zealand
Posted 20-Mar-2024 08:36


Samsung Galaxy S24 Ultra review
Posted 19-Mar-2024 11:37


Google Nest Wifi Pro Review
Posted 16-Mar-2024 11:28


Samsung Galaxy A55 5G and Galaxy A35 5G
Posted 12-Mar-2024 12:41


Cricut EasyPress Mini Zen Blue launches at Spotlight New Zealand
Posted 12-Mar-2024 12:32


Logitech Introduces MX Brio Webcam
Posted 12-Mar-2024 12:24


HP Unveils Broadest Consumer Portfolio of AI-Enhanced Laptops
Posted 3-Mar-2024 18:09









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.