Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


GeneNZ

2 posts

Wannabe Geek


#12696 31-Mar-2007 14:45
Send private message

Hi All,

Firstly want to thank everybody for the forum, and the help this forum has provided me in setting up my new network at home.  Spent the past 4 days searching and learning from this forum and Whirlpool forum about half bridge mode, to allow an ADSL router to act as a ADSL modem and 'half-bridge' across to my wireless router.  So thank you very much.  I do, however, have one query to see if anybody has seen this issue before.

Just a bit about my setup:  Currently I have a ADSL router setup in half-bridge mode (will give specifics about the modem in a moment) connected to the WAN port of a Dlink DIR-655 Wireless-N/Gigabit router and client computers connected to this router.  The DIR-655 acts as my firewall/NAT/DHCP/DNS servers and the ADSL modem only does the moddeming as is expected in half-bridge mode.  My ISP is PlaNet (www.pl.net aka KC for business users), and I am on the unlimited download plan (similar to Xtra's old go large plan but with a 15GB cap).  I do have a working setup at the moment with the above configuration, where the DIR-655/client computers/adsl modem appear to be working perfectly together.  Problem is, is that the working setup isn't 100% ideal for me.

Now the problem I am having is with various ADSL routers I am trying to use.  After reading this forum, I purchased a Dynalink RTA1320 (latest firmware 3.29u) and a DSE XH9949 from Dick Smith (since they have 2 week money back guarantee) to test them.  I configured them both up to half-bridge mode from guides found on this forum, and all went well and I received a ISP-assigned IP address on my computer as is expected.  BUT, I found with both these ADSL modems, after every two minutes the connection would be dropped, and the computer would be forced to renegotiate an IP address with the ISP.  Once it has renegoitated the IP address, it'll wait another two minutes, then the connection would drop again and the cycle begins again.  

With my working setup, I use a Billion 4-port 7100 ADSL Router.  When configured to half-bridge mode, it correctly passes me a ISP-assigned IP address which is maintained, and if I ping Google, I might get a couple dropped packets per 100-200 pings which is acceptable.  This fact that this modem works and the others don't, suggests to me that its the modems themselves at fault, and not the ISP.  

I was wondering if anyone has seen this issue before?  The reason I want to use the Dynalink or the DSE modems over the Billion one, is that they are ADSL2+ capable.  My local exchange is the Pakuranga exchange, which recently was upgraded to ADSL2+.  I know ADSL2+ hasn't been enabled, and people can't get ADSL2+ speeds yet, but I want to be ready when/if it does come along.

One thing to note is that the DSE and Dynalink modems seem to be very similar and I wouldn't be surprised if they are using the same chipset.  I say this because the web-interfaces are almost identical, except the DSE one has DSE branding.  I have also configured the DSE/Dynalink routers exactly the same as the Billion router, including the same MTU Size/QoS Enabled etc etc, yet the DSE/Dynalink modems still experience this problem.

Basically I'm wondering if anyone has any ideas or solutions for me regarding this issue.  I want to go out and purchase a Netgear DM111 or a Linksys AM300 to try them, but there aren't any stores that stock these that have a money back guarantee like DSE, so if I buy, it'll be for keeps - even if they have the same issue.  I'm also wondering if its got something to do with the fact that these routers are ADSL2+ enabled, and the Billion one isn't?

Anyway, any help regarding this matter would be greatly appreciated.

Gene

 


 

Create new topic
mattsin
8 posts

Wannabe Geek


  #67012 13-Apr-2007 11:19
Send private message

Hi,

I have been using the Linksys AM300 in PPPoA half bridge mode so I can externally connect to a Linksys RV082 VPN router.  Initally had problems where the half bridge mode worked and the Rv082 was getting the external IP from the AM300, but then the Rv082 would report destination net unreachable whenever I would try to access external IPs. 

After contacting cisco support, was able to get an updated firmware release for the AM300 that fixed all this problem.  I don't think this firmware is up on their site yet but can be downloaded from this forum:

http://forums.overclockers.co.nz/showthread.php?t=25536

So far I haven't had any problems with ISP IP renegotiation and currently it seems to be a good hardware based VPN combination, the Linksys AM300 with the RV082.

Mattsin



GeneNZ

2 posts

Wannabe Geek


  #67096 14-Apr-2007 14:07
Send private message

Thanks for your reply,

I actually did away with the RTA1320 and the DSE Modems, and purchased both the Netgear DM111P and the Linksys AM300 (as luck would have it, work required one also, so I purchased both, in hope of finding out which one worked better for me). 

Turns out that the Netgear DM111P seemed to be the better choice for me, and so far it is working flawlessly in half-bridge mode.  I've read several bad things about the DM111P and I was reluctant to buy it initially (particularly since it has the same chipset as the RTA1320, which could have been the base problem).  But, alas, so far its been working as it should.  The Linksys AM300 was an entirely different story (although I haven't yet tried it with the newer firmware you posted).  The AM300 would plug in happily and connect to the ISP as it should.  The only problem was that in half-bridge mode, the connecting computer/router would initially get an internally signed IP address as would be expected.  Once the AM300 connected and negotiated with the ISP, it refused to pass down the ISP-assigned IP address to the downstream computer automatically.  The only way for the downstream computer to get the ISP-assigned IP address was for me to manually renew the IP address, either by repairing the Windows network connection, or by doing a ifdown and ifup on linux.  This is unlike the other 4 modems in half-bridge mode I tried, which automatically pushed the ISP-assigned IP address down to the downstream computer.

In the end, I decided to stick to the DM111P.  Its a very simply modem, has next to nothing in its web-interface, basically just a ISP login screen, status and modes.  But thats about it.  But its a modem that works in half-bridge, has ADSL2+ and it works as I want it too, and thats the most important thing.

But thanks for the link above.  I'll download it, and load it onto the AM300 I have at work, and report back.

Gene

 
 
 
 


mattsin
8 posts

Wannabe Geek


  #67188 16-Apr-2007 09:18
Send private message

Hi,

Yes the user guide that is with the updated firmware talks about that problem where the AM300 doesn't initially pass back the external IP.  I got around this (and I think the user guide says it to) by not connecting my router to the AM300 after turning half bridge mode on until the Internet and ADSL lights have both come on, on the AM300.  Once both those lights had come on I connected the router.  I found though that any external IP changes from the ISP where picked up straight away by the router behind the AM300, it was just the first time I plugged the router in that I had that issue.

Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS1621+ 
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.