Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3 posts

Wannabe Geek


#128622 17-Aug-2013 00:59
Send private message

I have just joined with compass and am on the mammoth plan. I got the text to say that my service has been connected but i hit a snag when trying to configure the router i had from my last ISP Vodafone it's an EchoLife HG556a HW.C.
The default user setup page (i.e. 192.168.1.1 > username: vodafone, password: vodafone) did not show any information about the VPI/VCI values etc the only relevant input fields available were those for the Vodafone Account Username and Password (PPP U/N & P/W).
I had to get into my modems admin/advanced setup page which was a whole other mission in and of itself; it wasn't admin/admin, I google searched and found a url to put in, that allowed me to save my modems backup settings config, I got the admin password from this file after a little digging.
Once in i found that the compass settings were already there by default i.e. VPI:0, VCI:100, VC/MUX.

So my current WAN interface is as follows.

VPI: 0
VCI: 100
*Service Category: UBR Without PCR
Protocol: PPPoA
Encapsulation:VC/MUX
PPP Username: xxxxxx@mammoth.compassnet.co.nz
PPP Password: xxxxxxxxxxxxxx
PPP's MTU: 1492
*PPP's LCP Echo-req Interval: 30(sec)
Authentication Method: AUTO

The two lines with asterisks(*) I have no idea what they do but i left them as they were.

In the modems diagnostics tool it says the following:

Local NetworkTest
LAN(1-4): Pass
Test your Wireless Connection: Pass

Connection to DSL service provider
Test ATM OAM F5 segment ping: Pass
Test ATM OAM F5 end-to-end ping: Pass

Connection to Internet service provider
Test PPP server session: Fail
Test authentication with ISP: Pass
Test the assigned IP address: Fail
Ping Defauly Gateway: Fail
Ping primary Domain Name Server: Pass

Screen shots of various dsl and disgnostic windows - imgur.com/a/cJVJN

(As a side note i also tried a D-Link modem that didn't work either, but in its status page it said i was connected to the exchange just not the internet.)

At this point I rang compass and they couldn't tell me anything new (I had their configuration settings from the Compass website i.e. VPI/VCI/Encapsulation). So upon failing to connect me, their advise was to ring my modems manufacturer (Huawei) and get them to configure my modem to Compass settings, who after a lengthy walk through put it down to being up to compass are the only ones that can sort it.

After ringing compass a second time they told me to ring Vodafone to ask them how to unlock my modem because they apparently hard code something into the modems so they will not work with other ISPs. To this Vodafone informed me that my modem model is open, they do not put anything onto them that would require them to be unlocked and should work with any ISP.

...At an extra $75 I have reluctantly ordered one of Compass's pre-configured routers, but as it's friday, I won't see it til next mid-week and i still have time to cancel it so...If any savvy person out there could help me get connected you'd also be saving me 75 bucks!

Create new topic
14 posts

Geek


#879907 17-Aug-2013 01:19
Send private message

Hey! 

Try-

PPPoE
vpi: 0
vci: 110

Under Advanced Setup/Wan/next/edit

E.


Edit--- login with advanced/advanced



3 posts

Wannabe Geek


  #880111 17-Aug-2013 14:06
Send private message

Hey Eimaj thanks.

I tried PPPoE / VCI:110 but alas, still not winning. A couple of new options presented themselves when going to PPPoE like a checkbox to enable 802.1q which i enabled the first time then tried disabled, also a field asking for a PPPoE Service Name which i had to leave blank as i didn't know what to put in.

I'm open to trying any other ideas though, thanks again.

 
 
 
 


2532 posts

Uber Geek

Lifetime subscriber

  #880136 17-Aug-2013 15:33
Send private message

PPP generally fails to authenticate because either the username or password is simply wrong.




Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+. UAP, UAP AC Pro, UAP AC Pro Mesh, Apple TV 4, Apple TV 4K, iPad Air 1, iPhone XR, VodaTV Gen 2. If it doesn't move then it's data cabled.


30 posts

Geek

Trusted
Compass Communications

  #880901 19-Aug-2013 11:01
Send private message

Hi Dr4stik, if you require further assistance with this, feel free to PM me your Compass Account details. Kind regards,

Ryan @ Compass



3 posts

Wannabe Geek


#881702 20-Aug-2013 18:55
Send private message

So i just got the "pre configured" modem compass sent out, and surprise surprise still can't connect...

Test the connection to your local network
Test your LAN1 Connection:     PASS
Test your LAN2 Connection:     FAIL
Test your LAN3 Connection:     FAIL
Test your LAN4 Connection:     FAIL
Test your Wireless Connection:    PASS

Test the connection to your DSL service provider
Test xDSL Synchronization:     PASS
Test ATM OAM F5 segment ping: FAIL
Test ATM OAM F5 end-to-end ping: FAIL
Test the connection to your Internet service provider
Test PPP server connection: PASS
Test authentication with ISP: FAIL
Test the assigned IP address: FAIL
Ping default gateway: FAIL
Ping primary Domain Name Server: FAIL


This is the out-of-the-box WAN configuration, i haven't changed anything.
Wide Area Network (WAN) Service Setup

Interface     ppp0
Description pppoe_0_0_110
Type     PPPoE
VLAN 802.1p N/A
VLAN Mux ID N/A
IGMP Enabled
NAT Enabled
Firewall Enabled    
IPv6     Disabled
MLD Disabled

So if i can't connect with a modem sent by compass, then there must not have been anything wrong with my old router...

My phone line was serviced about 3 months ago when i was still with Vodafone, so it can only be that the chorus techs screwed the line connection or something or my PPP username and/or password are something other than what compass are telling me.

I'm well past being over this, if I'm not connected soon im going to bail on compass.



30 posts

Geek

Trusted
Compass Communications

  #881726 20-Aug-2013 19:17
Send private message

Hi Dr4stik, please PM me your Compass account details so I can escalate this to our techs. Kind regards,

Ryan @Compass

Create new topic




News »

D-Link A/NZ extends COVR Wi-Fi EasyMesh System series with new three-pack
Posted 4-Aug-2020 15:01


New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51


QNAP integrates Catalyst Cloud Object Storage into Hybrid Backup solution
Posted 28-Jul-2020 21:40


Vector and AWS join forces to accelerate the future of energy
Posted 28-Jul-2020 21:35


JBL launches new mobile earbuds and PC speakers
Posted 22-Jul-2020 16:04



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.