Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Kabbo

9 posts

Wannabe Geek


#245231 24-Jan-2019 15:11
Send private message

 

 

Hey,

 

Sorry a bit of a long one but details matter, right?

 

 

 

So just before Christmas my PC began to randomly turn off.

 

Initially it was days between power offs to once a day to more regularly.

 

 

 

My pc was fairly power hungry and overclocked as far as I could go within reason.

 

3930k @ 4.4ghz

 

gtx780 @ 1200mhz

 

Corsair AX760i PSU

 

Custom loop watercooled for the last 6 months or so

 

 

 

Once the shutting down begun more often I lowered my clocks back to almost stock to see if that helped.

 

Came home from work one day, turned pc on and it turned off just after getting into windows.

 

Turned on again and the same thing but a little faster this time.

 

Then the pc seemed to get caught in some reboot loop where it would turn off seconds after being turned on, turn itself back on again and loop like that without ever reaching windows.

 

Eventually I just got no power to the pc.

 

 

 

Thinking PSU had died I contacted Corsair as it's still under warranty and they gave me a few things to try.

 

PSU self test, worked! Jumping the pins on the motherboard power cable allowed me to turn the PSU on!

 

After seeing the PSU was working from what I could tell I plugged the pc back together again and it booted, except the CPU LED stayed on.

 

 

 

Managed to borrow another PSU a few days later and same result, CPU LED stayed on and PC wouldn't post.

 

 

 

Being Christmas and that my PC was 6 years old and I couldn't source replacement parts to test I decided to rebuild.

 

Went for a Ryzen 2700x, ROG Crosshair 7 and 16bg of vengeance RAM and thought that'll do.

 

 

 

Setup new machine and it won't boot. Motherboard LED's reporting an issue with my GPU (back in original air cooler).

 

Found a GTX1060 locally and it works.

 

 

 

So today I received a cheapo Xeon that I grabbed off trademe, it works in my old motherboard. So looks like my 3930k is dead.

 

Weirdly I managed to get the GTX780 to post on my old motherboard but new motherboard still reports a GPU issue with the GPU LED.

 

 

 

I'm sending my PSU back anyway as the fan is clicking and that's enough for them to take it back under RMA but should I be asking Corsair more questions?

 

Can I test the PSU in anyway to see if it's faulty to a degree that it killed my old system.

 

 

 

Loads of text but appreciate anyone's input on this.


Create new topic
Lias
4246 posts

Uber Geek

Trusted
Lifetime subscriber

  #2167080 24-Jan-2019 18:12
Send private message

Never say never, but VERY unlikely it would/could kill the CPU without damaging the motherboard. In 20+ years of working in IT, I've only once encountered a power supply which damaged other components and that blew the motherboards, not the CPU's. Your PSU provides voltage to the motherboard, and the motherboard regulates the voltage going to the CPU. I'd say the far more likely cause is the fact you were overclocking your CPU, it puts much higher stress on the CPU, over time that can cause damage.





Kabbo

9 posts

Wannabe Geek


  #2167166 24-Jan-2019 19:45
Send private message

Thanks for the reply.

 

That's pretty much what I came back to, the CPU did well and finally gave up.

 

What I think threw me is the GPU not working when I put it in my new build.

 

 

 

So following up from that.

 

Any thoughts why my GTX 780 works on my old hardware but not on my new hardware?

 

 

 

I'm currently using the cheapo xeon, my old motherboard, ram and that gtx780 all workings fine.

 

I've tried it in my new rig, changing PSU and nothing I do will get the PC to post with the 780.

 

 

 

Thanks again guys


 
 
 
 


timmmay
16512 posts

Uber Geek

Trusted
Subscriber

  #2167169 24-Jan-2019 20:08
Send private message

I wonder if the overclocking had anything to do with it. 


Kabbo

9 posts

Wannabe Geek


  #2167173 24-Jan-2019 20:26
Send private message

Scratch that.

Decided to sink some solid hours into it and turns out there's an issue with the 780s and Ryzen.

Only found one post about it but seems very specific to the GK110 chips.

The solution is to change PCI to Gen1. Apparently leaving on Auto didn't work.



Thanks for the input. Seems one broken CPU is the only real damage here.

Cheers

Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS1621+ 
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.