Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


pasadena

4 posts

Wannabe Geek


#1338 7-Apr-2004 21:17
Send private message

I have a Toshiba e400 and a PC with Windows 98. I have loaded on the latest version of Active sync, I have also checked my USB connection which clearly indicates the Toshiba is on line.
However when I try to connect all fails and even the menus on Active sync are "greyed" out except for GET CONNECTED and CONNECTION SETTINGS
The Active sync starts automatically and the symbol (Green revolving wheel) indicates trying to connect but after several seconds stops and ask for a partnership.
I cannot establish a partnership the software does not start the partnership wizard
any suggestions

keith

Create new topic
freitasm
BDFL - Memuneh
77087 posts

Uber Geek

Administrator
ID Verified
Trusted
Geekzone
Lifetime subscriber

#4659 7-Apr-2004 22:32
Send private message

Keith, is the cradle connected directly to a USB port or to a USB HUB? On Device Manager, are you able to check the Power Management for all USB devices is off?




Please support Geekzone by subscribing, or using one of our referral links: Dosh referral: 00001283 | Sharesies | Goodsync | Mighty Ape | Backblaze

 

freitasm on Keybase | My technology disclosure

 

 

 

 

 

 


 
 
 

Trade NZ and US shares and funds with Sharesies (affiliate link).
pasadena

4 posts

Wannabe Geek


  #4663 8-Apr-2004 00:08
Send private message

Mauricio

Thanks for your reply, my USB outlets are from a new card I had inserted into the PCI slot that was spare on my computer. It provided 2 outlets.
I have checked on Device manager and the USB recognises the Toshiba also and quite briefly the Active sync on the Toshiba shows connected and then switches off with the message "No partnership established".
My method of connection from the PC to the Toshiba is by a cable not a cradle, the cable does not supply power on data. It was the standard connection cable in the box when I bought the Toshiba.
My frustration is that I do not get the Partnership wizard to appear. I have uninstall the Active Sync and then reinstall the downloaded version from Microsoft Version 3.7.1, my computer uses Windows 98. All drivers seem to be in position.


freitasm
BDFL - Memuneh
77087 posts

Uber Geek

Administrator
ID Verified
Trusted
Geekzone
Lifetime subscriber

#4664 8-Apr-2004 07:17
Send private message

Have you tried a soft reset?




Please support Geekzone by subscribing, or using one of our referral links: Dosh referral: 00001283 | Sharesies | Goodsync | Mighty Ape | Backblaze

 

freitasm on Keybase | My technology disclosure

 

 

 

 

 

 




james007
1 post

Wannabe Geek
Inactive user


  #6157 30-May-2004 04:28
Send private message

Creating a Partnership with the Device
In this exercise, you will create a partnership between your device and the desktop computer.

To create a partnership

If ActiveSync 3.7.1 does not start automatically after reboot, start it by clicking Start, then clicking All Programs, and finally clicking Microsoft ActiveSync in the programs list.
Turn on the Pocket PC 2002 Phone Edition device.
At the Get Connected screen, plug your device into the computer. ActiveSync will automatically detect the device and move on to the New Partnership wizard.

On the Setup a Partnership screen, select Standard Partnership and click Next.

On the Specify how to synchronize data screen, select Synchronize with this desktop computer and click Next.

On the Select Number of Partnerships screen, click Yes, I want to synchronize with only this computer and click Next.

On the Select Synchronization Setting screen, click Next. This will use the default settings. By default, only Calendar, Contacts, Favorites, Inbox, and Tasks are selected.

On the Setup Complete screen, click Finish.

eidolon
2 posts

Wannabe Geek
Inactive user


  #6184 31-May-2004 05:45
Send private message

hi, i've got exactly the same problem than you pasadena and still searching a solution.

> JAmes007 : the problem is not the way on using the partnership wizard, the problem is that the partnership wizard never launchs and active sync just gives me a "no partnership established" message.

I've tyed a soft & hard reset in the PDA, and have unistalled and reinstallad active sync on my pc but the problem still the same.

Il would be very gratefull if somebady could give me an hand......

freitasm
BDFL - Memuneh
77087 posts

Uber Geek

Administrator
ID Verified
Trusted
Geekzone
Lifetime subscriber

#6186 31-May-2004 07:31
Send private message

Sometimes even if you're using the internal USB ports the power supplied may be not enough. Have you tried another USB port?




Please support Geekzone by subscribing, or using one of our referral links: Dosh referral: 00001283 | Sharesies | Goodsync | Mighty Ape | Backblaze

 

freitasm on Keybase | My technology disclosure

 

 

 

 

 

 


pasadena

4 posts

Wannabe Geek


#6201 31-May-2004 20:17
Send private message

Thanks for the various emails but I have now resolved the problem and can connect my Toshiba e400 with no problems, all programs plus backup.

My original problem was cured by temporarly deleting my Zone Alarm, AVG Anti Virus and my connection software for my old Psion.

Once these are deleted the Active Sync connects automatically on connecting to the Toshiba

The above software returns on the next time you start your computer

So all is well hope the above helps others with the same problem it would appear that any installed antivirus software or firewall software does not like Active Sync



eidolon
2 posts

Wannabe Geek
Inactive user


  #6217 2-Jun-2004 01:01
Send private message

Thanks for your help Pasadena. I've Unstalled Norton Internet internet security and it has work again. Then i've re-installed it and i didn't ve any more problems.


gamtab
1 post

Wannabe Geek
Inactive user


  #6533 13-Jun-2004 18:04
Send private message

Hi
I had a problem like this with my E800...turned out that the problem was acosiated with my virus scanner... here's a copy of an email toshiba tech support sent me....

Dear Sir: The most likely cause of this is because either you updated manually or your virus scanner Auto updated your Virus definitions. When the update occurred it changed your settings
in the Firewall which is included in MCCaffee and Norton(symantec). None of the other changes was needed most likely. If you have reloaded active sync under these conditions you now have a bad install of active sync as it would not reinstall correctly with the firewall and the virus scanner script blocking running. I am telling you this as many people do this when this starts to happen. If you have to reinstall the active sync remember to shut off the firewall and the script blocking this must be done by going deep into the program you cannot disable the program from the front by the basic disable. You must find both places usually under manual scan and Auto-protect in Norton. Then lower the level of the firewall from default or higher to lower level and shut off the heuristics and click OK at the bottom of the page. This is a general methodology as there are many versions of Norton and MCCaffee although it has two places similarly they are not the same.
After you do the removal in the control panel Please also then delete the active sync folder from C:\program Files\Microsoft Active sync to the recycle bin and empty the recycle bin. Cold start the computer then do not use reset. You can the reinstall active sync from the disc If you have not touched the Active sync during the problem period simply follow the basic instructions for shutting off the firewall and try to sync. I am sorry If I cannot give a written breakdown for all software versions but that would be impossible.



Create new topic





News and reviews »

One New Zealand Extends 3G Switch-off Date
Posted 11-Apr-2024 08:56


Amazon Echo Hub Review
Posted 10-Apr-2024 18:57


Epson Launches New Versatile A4 Desktop Scanners
Posted 10-Apr-2024 15:31


Motorola Mobility Launches New Android Phones in New Zealand
Posted 10-Apr-2024 14:59


Logitech G Unveils the PRO X 60 Gaming Keyboard
Posted 9-Apr-2024 19:01


Logitech Unveils Signature Slim Keyboard and Combo
Posted 9-Apr-2024 13:33


ExpressVPN Launches Aircove Go Portable Router With Built-in VPN
Posted 26-Mar-2024 21:25


Shure MoveMic Review
Posted 25-Mar-2024 12:47


reMarkable 2 Launches at JB Hi-Fi New Zealand
Posted 20-Mar-2024 08:36


Samsung Galaxy S24 Ultra review
Posted 19-Mar-2024 11:37


Google Nest Wifi Pro Review
Posted 16-Mar-2024 11:28


Samsung Galaxy A55 5G and Galaxy A35 5G
Posted 12-Mar-2024 12:41


Cricut EasyPress Mini Zen Blue launches at Spotlight New Zealand
Posted 12-Mar-2024 12:32


Logitech Introduces MX Brio Webcam
Posted 12-Mar-2024 12:24


HP Unveils Broadest Consumer Portfolio of AI-Enhanced Laptops
Posted 3-Mar-2024 18:09









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







Backblaze unlimited backup