Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Shazza

21 posts

Geek


#4312 30-Jun-2005 10:52
Send private message

My phone keeps going into a searching.......mode so I cannot use it. I've been told it's not a network issue. Has anyone else had any problems like this?

Create new topic
tonyhughes
Hawkes Bay
8477 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  #16165 30-Jun-2005 12:17
Send private message

I have seen this occasionally. Each time I have seen it, it has apparently been a permanent thing (i.e. not intermittent).

Never did attempt repair though, we always just swapped them out for Falcons/Harriers. (With the customers Account Manager bearing the cost).

If you are eligible to upgrade, you could probably get a brand new 7135 for free tomorrow, or pay $249 and have no term contract.


My advice is not to send it for repair if its out of warranty.







Jama
1420 posts

Uber Geek

Trusted

  #16170 30-Jun-2005 15:12
Send private message

Have you tried a hard reset? I find this can fix a multitude of problems.

 
 
 
 


Shazza

21 posts

Geek


  #16172 30-Jun-2005 15:59
Send private message

Thank you for you assistance. I have tried both soft and hard resets and also removed the battery. Every so often it just shows a searching. Admittedly it is over 18 months old, but you would have thought they would last longer than this??

Jama
1420 posts

Uber Geek

Trusted

  #16174 30-Jun-2005 17:01
Send private message

On the phone enter 111111 then scroll down and select Options. Select Version

Should be:
SW Version: SZ 1.0.29
MZ 1.0.44


Shazza

21 posts

Geek


  #16198 1-Jul-2005 08:22
Send private message

I've checked the version and it is SZ1.0.29 - MZ1.0.44. It also occassionally goes into Service Required - Contact Provider?

tonyhughes
Hawkes Bay
8477 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  #16200 1-Jul-2005 08:24
Send private message

I had one dumped on my desk yesterday with this exact fault....
Its under warranty though, so we are sending it away. I will try and remember to post the diagnosis/fix here...







Jama
1420 posts

Uber Geek

Trusted

  #16202 1-Jul-2005 08:51
Send private message

Shazza - which city do you live in?

 
 
 
 


Shazza

21 posts

Geek


#16205 1-Jul-2005 09:42
Send private message

Well what do you know...check out this web site. http://pdaphonehome.com/forums/showthread.php?s=77bdbb69061652c6b1fa3d49ed79a4dd&threadid=34717
Looks like this is a major issue with the phone and after reading quite a few responses it looks like the only option is to replace the phone. Not Good

Jama
1420 posts

Uber Geek

Trusted

  #16231 1-Jul-2005 17:12
Send private message

Shazza - which city do you live in? I am sure I can fix your phone.

Shazza

21 posts

Geek


  #16234 1-Jul-2005 17:39
Send private message

Auckland City...Did you not get my email?

kprice
2 posts

Wannabe Geek


  #16398 10-Jul-2005 05:25
Send private message

I am having the very same problem with my 7135. All it will do now is search and roam. I have called Kyocera 2x and Verizon 2x and have tried just about everything. (Hard/soft resets, network updates, setting changes, re-syncs)I took it to the store yesterday to have the software reinstalled - assuming they did it, that didn't work either. Any other ideas.


Shazza

21 posts

Geek


  #16410 11-Jul-2005 08:21
Send private message

I've been advised that it has something to do with the antenna connection to the PCB and that the phone is unrepairable!! The only option is to replace the phone. I have requested a replacement but as it is out of warranty I don't see much luck in getting any action to this.

kprice
2 posts

Wannabe Geek


  #16423 11-Jul-2005 15:21
Send private message

Thanks. That would be the problem. I was having antenna problems just before it went belly up. Everything I have read and heard is that the phone is now junk. Mine is also out of warranty. Thanks so much for your reply!

Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS1621+ 
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.