Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


kmenon1712

20 posts

Geek


#108525 31-Aug-2012 09:13
Send private message

Hi,

I have a cisco 887VA router. I have configured WAN over ADSL. I need to configure IPSEC to connect this site to another site. Please help me with the configuration. I am attaching the configuration on router.

version 15.1
no service pad
service tcp-keepalives-in
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption

boot-start-marker
boot-end-marker

no aaa new-model
memory-size iomem 10
clock timezone NZST 12 0
crypto pki token default removal timeout 0

!
no ip source-route
!

ip dhcp pool DHCP-LAN
 network x.x.x.x y.y.y.y
 default-router x.x.x.x
  lease 0 3
!
!
ip cef
ip domain name
ip name-server x.x.x.x
no ipv6 cef
!
!
license udi pid CISCO887VA-K9
controller VDSL 0
!
!
!
crypto isakmp policy 1
 encr 3des
 hash md5
 authentication pre-share
 group 2
crypto isakmp key cvccv address x.x.x.x
!
!
crypto ipsec transform-set test esp-3des esp-md5-hmac
!
crypto map map 1 ipsec-isakmp
 set peer x.x.x.x
 set security-association lifetime seconds 86400
 set transform-set test
 match address acl
!

!
interface Ethernet0
 no ip address
 shutdown
 no fair-queue
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
 pvc 0/100
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
!
interface FastEthernet0
 no ip address
!
interface FastEthernet1
 no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
 no ip address
!
interface Vlan1
 ip address x.x.x.x y.y.y.y
 ip nat inside
 ip virtual-reassembly in
!
interface Dialer0
 ip address negotiated
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 dialer pool 1
 ppp pap sent-username dsgvdv password daffv
 crypto map map
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip nat inside source list 1 interface Dialer0 overload
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip access-list extended acl
 permit ip x.x.x.x y.y.y.y
!
access-list 1 permit x.x.x.x y.y.y.y

line con 0
line aux 0
line vty 0 4
 login
 transport input all
!
end

Create new topic
kmenon1712

20 posts

Geek


  #679629 31-Aug-2012 11:01
Send private message

Someone please help.

Affiliate link
 
 
 

Affiliate link: Life360 protects each family member with advanced driving, digital, and location safety features. Choose the plan that fits your family’s size and life stage.
rscole86
4544 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #679632 31-Aug-2012 11:04
Send private message

How about you give people some time? Its only been 2hrs, some people may not be able to help while they are working.

Create new topic





News and reviews »

GoTo Launches IT Helpdesk Functionality Within GoTo Connect
Posted 18-Aug-2022 16:55


HP on Track With Recycling Program
Posted 18-Aug-2022 16:51


Belkin Screenforce Tempered Glass Screen Protector and Bumper - Apple Watch
Posted 15-Aug-2022 17:20


Samsung Introducing Galaxy Z Flip4 and Galaxy Z Fold4
Posted 11-Aug-2022 01:00


Samsung Unveils Health Innovations with Galaxy Watch5 and Galaxy Watch5 Pro
Posted 11-Aug-2022 01:00


Google Bringing First Cloud Region to Aotearoa New Zealand
Posted 10-Aug-2022 08:51


ANZ To Move to FIS Modern Banking Platform
Posted 10-Aug-2022 08:28


GoPro Hero10 Black Review
Posted 8-Aug-2022 17:41


Amazon to Acquire iRobot
Posted 6-Aug-2022 11:41


Samsung x LIFE Picture Collection Brings Iconic Moments in History to The Frame
Posted 4-Aug-2022 17:04


Norton Consumer Cyber Safety Pulse Report: Phishing for New Bait on Social Media
Posted 4-Aug-2022 16:50


Microsoft Announces New Solutions for Threat Intelligence and Attack Surface Management
Posted 3-Aug-2022 21:54


Seagate Addresses Hyperscale Workloads with Enterprise-Class Nytro SSDs
Posted 3-Aug-2022 21:50


Visa Launching Eco-friendly Payment Solutions in New Zealand
Posted 3-Aug-2022 21:48


NCR Delivers Services to Run Bank of New Zealand ATM Network
Posted 30-Jul-2022 11:06









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.